soll ich v05 installieren