Arbeitsspeicher defekt?

    • markus1304
      markus1304
      Bronze
      Dabei seit: 28.07.2006 Beiträge: 951
      Hallo!

      Mir ist heute Folgendes passiert: hab meinen Laptop ganz normal gestartet, war ne Weile am Surfen und auf einmal fährt er runter und startet neu.
      Nachdem Windows hochgefahren war, kam ein Fehler mit "Konfiguration konnte nicht geladen werden"! Hab aus Spaß das Bios resettet und nach jedem Neustart kommt jetzt folgender Fehler: "Die anweisung ... verweist auf Speicher ... (Nummern+Buchstaben). Der Vorgang "read" konnte nicht auf dem Speicher durchgeführt werden."
      Ich kann noch ein Firefox-Fenster öffnen, aber alle anderen Programme (Spiele, ICQ, Outlook etc.) starten nicht mehr!? Jemand nen Tipp? Kann es wirklich am Arbeitsspeicher liegen oder dürfte dann gar nichts mehr funktionieren? Habe 2 256mb Blöcke drin! Gibt es Programme, mit denen man quasi die Funktion des Arbeitsspeichers testen kann?
      Insgesamt kommt mir der LAptop auch langsamer vor...

      Danke schon mal
  • 6 Antworten
    • Shatterproofed
      Shatterproofed
      Bronze
      Dabei seit: 27.08.2007 Beiträge: 7.498
      Hmm hat sich bei bios reset evtl. etwas an den Speichereisntellungen verändert ?! ich weiß z.B. bei meinem System (kein Laptop) würde mein PC NICHT bis Windows kommen weil das Board leider den Speicher nicht ganz richtig erkennt und ihn mit zu wenig Volt bzw zu wenig takt starten will ... vieleicht ist das nen Anhaltspunkt für dich ... kA inwifern du dich vorher mit dem Bios deines Laptops befasst hast ... ansonsten mal gucken was sich seitdem verändert hat ... ansonten die Module googeln mit welcher Spezifikation diese betrieben werden müssen, wäre spontan meine Idee.
    • markus1304
      markus1304
      Bronze
      Dabei seit: 28.07.2006 Beiträge: 951
      Thx für die schnelle Antwort.

      Bios reset hab ich eigentlich nur gemacht, weil mir das bei die Google Suche über den Weg gelaufen ist, als ich nach dem ersten Fehler gesucht habe! Am Bios habe ich nie was verändert. Denke, das wirds nicht sein, da ich auch vor dem Reset keine Programme mehr öffnen konnte, nicht mal Firefox!
    • daegga
      daegga
      Bronze
      Dabei seit: 11.02.2007 Beiträge: 2.255
      kannst du beide ram-riegel ausbauen? wenn ja, verwend nur 1nen und fahr dann hoch --> wenn er kaputt ist, kommst du nicht übers bios hinaus...sofern du überhaupt den laptop gestartet bekommst
      dies für jeden riegel einzeln durchführen
      wenn ein riegel nur leichte fehler aufweist, dann wird das gleiche wie vorher passieren...bei dem "guten" jedoch nicht...also du weißt dann, welchen du weiterverwenden kannst
      passiert mit jedem der riegel das gleiche wie vorher, liegt es wahrscheinlich nicht am ram sondern an der software (treiber zB... kannst ja mal abgesicherten modus probieren)

      ansonsten gibts auch noch memtest86+, aber das hat bei mir keinen fehler gemeldet, obwohl einer meiner ramriegel defekt war Oo vl. hab ichs auch nicht lang genug laufen gehabt
    • markus1304
      markus1304
      Bronze
      Dabei seit: 28.07.2006 Beiträge: 951
      Gerad nen Bootsektor-virus gefunden! Das wird es dann wohl sein...leider gibt google keine Tipps,wie ich den wegbekomme! AntiVir schafft es nicht!
      Kann man den Bootsektor irgendwie reparieren bzw. "neu aufsetzen"?
    • daegga
      daegga
      Bronze
      Dabei seit: 11.02.2007 Beiträge: 2.255
      format c:

      bootsektor reparieren geht mit fixmbr von der windows wiederherstellugnskonsole auf der cd...aber wird dir wohl bei einem virus nichts helfen
    • eltazo
      eltazo
      Bronze
      Dabei seit: 06.10.2006 Beiträge: 16.715
      ich glaube eher das blöcke auf deiner festplate beschädigt sind.
      du kannst nartrüöich mit tolls dieses erkennen und diese "reparieren"
      reparieren heist allerdings nur das diese blöccke als kaput gekenzeichnet werden und fortan nicht ehr benutzt werden können.
      das ist aber noch nicht das schimmste meisten kündigt sich so ein total ausfall der FP an also ich würde auf jden fall nachdem du deine systempartition weiderhergestellt hast. alles was du an daten noch brauchst sichern.

      öhm, vergisst es hab das nicht gelesen mit den bootsektor virus.

      http://www.supernature-forum.de/tutorials-and-tipps/25398-winxp-bootsector-wiederherstellen.html