Kann nicht mit DB-Server verbinden

    • oORianOo
      oORianOo
      Bronze
      Dabei seit: 11.02.2007 Beiträge: 294
      Hi, ich hoffe mal, dass mir hier wer helfen kann, folgendes Problem:

      Hab gestern den Elephant installiert und lief direkt alles super.

      Heute starte ich und es poppen folgende Meldungen auf:

      1:
      Bitte richten sie als erstes eine neue Datenbank ein, in der von ihnen und anderen gespielten Pokerhände gespeichert werden können. Geben sie dazu ihre zuvor gewählte Kombination aus Benutzernamen und Passwort ein und bestätigen sie anschließend mit OK


      -->klick auf OK und es erscheint das Fenster zum erstellen einer neuen DB.
      wenn ich hier nun meine bereits gestern funktionierenden Daten (Benutzer/PW) eingebe, kommt folgende Meldung:

      2:
      Es konnte keine Verbindung zum Datenbankserver aufgebaut werden!

      Erweiterte Informationen:

      FATAL:57P03: the database system is starting up.


      hab postgresql bereits über Start programme.... manuell gestartet, funktioniert allerdings trotzdem nicht...?
  • 4 Antworten
    • galam
      galam
      Bronze
      Dabei seit: 06.03.2005 Beiträge: 11.136
      Hast du mal den PC neu gestartet? Eventuell hat sich postgres beim Starten verhaspelt. ANsonsten mal den Prozess postgres.exe im Taskmanager beenden und dann den Service nochmal per Hand starten.

      Gruß Sebastian
    • oORianOo
      oORianOo
      Bronze
      Dabei seit: 11.02.2007 Beiträge: 294
      leider ist das auch nicht der schlüssel zum erfolg. im taskmanager öffnet er immer automatisch postgres.exe 3x, diese kann ich allerdings alle nicht beenden.
    • galam
      galam
      Bronze
      Dabei seit: 06.03.2005 Beiträge: 11.136
      Mmmh dann deinstallier doch postgreSQL nochmal gemäß unseren Anweisungen und installier dasnochmal per Hand neu. Das Setup findest du im Elephant-Installations-Ordner.. Bitte das Setup mit einem Adminaccount ausführen.

      Gruß Sebastian
    • Trigger1201
      Trigger1201
      Bronze
      Dabei seit: 19.06.2006 Beiträge: 3.852
      Ich hatte das gleiche Problem und habe
      - postgreSQL deinstalliert
      - elephant v50 deinstalliert
      - elephant v49 installiert inclusive postgreSQL und datenbank erzeugt
      - elephant v49 deinstalliert
      - elephant v50 installiert
      - ca. 600k Hände manuell eingelesen

      Jetzt funzt's wieder.