HUD Anzeige will nicht

    • rookician
      rookician
      Bronze
      Dabei seit: 09.01.2008 Beiträge: 511
      hallo alle zusammen.
      seit heute teste ich nun auch mit dem elephant rum und bin von dem programm auch echt angetan.

      allerdings läuft das mit der hud-anzeige bei mir nicht.
      ich kann mir auch nicht erklären woran das liegen mag.

      daher erläutere ich einfach mal, wie ich vorgegangen bin:
      download der software.
      entpacken und ausführen der datei.
      nach der installation starten des elephants. eingabe meines benutzernamens + passwort.
      importieren meiner partypoker handhistories.
      starten von partypoker.
      platznehmen an einem tisch.

      bis hierher gab es keinerlei probleme. die erste halbe stunde wurden auch stats angezeigt. dann allerdings wollte ich wieder aufs multitablen umschalten und die probleme fingen an.
      beim zweiten tisch erschein dieser schwarze kasten erst gar nicht. beim ersten verschwand dann auch die HUD-Anzeige.

      die gespielten hände werden aber dennoch im elephant unter der handstatisitik und für die analyse aufgenommen. lediglich die HUD.-Anzeige wird nicht eingeblendet. Der Haken vor "Hud aktivieren" ist auch gesetzt. Habe auch probiert ihn mal wegzunehmen und wieder zu aktiveren. Ohne Erfolg. Auffällig war dabei auch, dass nach dem erneuten Aktivieren bei manchen Tischen der schwarze kasten eingeblendet war, bei anderen nicht. Die Stats wurden allerdings bei keinem Tisch eingeblendet.



      Was mache ich falsch? Wo liegt der Fehler? Habe ich irgendwas vergessen?
      Oder ist der Elephant nur für einen Tisch tauglich?
  • 8 Antworten
    • rookician
      rookician
      Bronze
      Dabei seit: 09.01.2008 Beiträge: 511
      Keiner eine Idee / einen Vorschlag ?
    • galam
      galam
      Bronze
      Dabei seit: 06.03.2005 Beiträge: 11.136
      Bitte stell sicher das du auf die Stats klickst und nicht auf die Namen. Außerdem muss gewährleistet sein, dass die benutzte Pokerplattform und der Elephant mit Administratorrechten laufen. Gegebenfalls musst du unter Vista die Benutzerkontensteuerung deaktiveren. Zusätzlich kontrollier bitte das du den neusten Patch aus unserem Blog installier hast. Dies ist momentan folgender: http://www.pokerstrategy.com/download/content/elephant/elephant_patch_0.50.zip. Unseren Blog findest du in der Blogliste oben Rechts oder direkt per URL hier: http://elephant.pokerstrategy.com/

      Gruß Sebastian
    • DonDaniel1
      DonDaniel1
      Bronze
      Dabei seit: 10.07.2007 Beiträge: 437
      hallo galam,

      ich spiele bei fulltilt und seit der v.50 kann ich die stats nicht mehr mit den pfeilen verschieben noch anschauen. wenn ich die benutzersteuerung ausschalte geht es. bei v.49 gings ohne auch... wo liegt das problem?

      als administrator kann ich elephant nicht ausführen... diese option kann ich bei den einstellungen nicht anklicken...

      und noch zum vpip: warum ist der teilweise immer noch grösser als der pfr?

      danke für die hilfe, gruss dani
    • galam
      galam
      Bronze
      Dabei seit: 06.03.2005 Beiträge: 11.136
      Hi.

      Um den Elephant mit Adminrechten ausführen zu können, gehst du am besten ins Verzeichnis (C:\Programme\PokerStrategy\PokerStrategy Elephant) und erstellst eine neue Verknüpfung auf dem Desktop. (Rechte Maustaste auf "PokerStrategy Elephant.exe" ->Senden an "Desktop (Verknüpfung erstellen)"). Anschließend solltest du das mit ausführen als starten können.

      Gruß Sebastian
    • sqoody
      sqoody
      Bronze
      Dabei seit: 30.12.2007 Beiträge: 106
      Bei mir hat bis vorhin die Stats Anzeige immer einwandfrei funktioniert....ab heute Mittag dauert es ewig bis es überhaupt zu einer Anzeige kommt, dann ist die Anzeige nicht mehr den richtigen Namen zugeordnet und verschieben lässt sie sich auch nicht mehr (mit den Pfeiltasten), genauso kann man die Namen der Spieler nicht mehr ein-/ausblenden und über meinen Namen sind auch Stats aber von einem anderen Spieler, diese leigen so, dass ich nichtmehr meine Karten genau erkennen kann!!!!

      Liegt das eveentuell an einem Update von heute? Denn wie gesagt hat bis heute Mittag alles einwandfrei funktioniert.
    • rookician
      rookician
      Bronze
      Dabei seit: 09.01.2008 Beiträge: 511
      Original von galam
      Bitte stell sicher das du auf die Stats klickst und nicht auf die Namen. Außerdem muss gewährleistet sein, dass die benutzte Pokerplattform und der Elephant mit Administratorrechten laufen. Gegebenfalls musst du unter Vista die Benutzerkontensteuerung deaktiveren. Zusätzlich kontrollier bitte das du den neusten Patch aus unserem Blog installier hast. Dies ist momentan folgender: http://www.pokerstrategy.com/download/content/elephant/elephant_patch_0.50.zip. Unseren Blog findest du in der Blogliste oben Rechts oder direkt per URL hier: http://elephant.pokerstrategy.com/

      Gruß Sebastian
      auf stats klicken und nicht auf namen? ich klicke nirgends, weil gar nichts eingeblendet ist ?!

      administratorenrechten? ich benutze win xp, kein vista. da ich der einzige user dieses pcs bin, bin ich als administrator eingeloggt.

      muss man sich beim starten des elephants irgendwie einloggen? denn ich habe bisher nur einmal meinen benutzernamen + pw eingeben müssen und das war beim erstellen der datenbank zu beginn der installation.

      sorry, wenn ich mich "blöd" anstelle, aber irgendwie steh ich aufm schlauch :D

      den patch installiere ich gerade. hatte ihn noch nicht.
      werd dann nachher probieren ob es funkioniert.
    • rookician
      rookician
      Bronze
      Dabei seit: 09.01.2008 Beiträge: 511
      So, mit installiertem Patch ist das problem behoben worden.
      Danke für den Hinweis....

      Aber irgendwie bin ich mit den stats erstmal 5 stacks down :( (ohne sie in irgendeiner weise genutzt zu haben)
    • galam
      galam
      Bronze
      Dabei seit: 06.03.2005 Beiträge: 11.136
      An dem Problem mit den Downs arbeiten wir noch :D