Fehler beim Datenbank erstellen von 1. Elephant install

    • Zillus
      Zillus
      Bronze
      Dabei seit: 06.05.2006 Beiträge: 1.122
      Habe den Elephant + Key
      Wollte den installieren inklusive dem postgres, da ich nicht wusste ob die version die ich eh schon von PT hatte.
      das registrieren hat geklappt aber bei der postgres info gabs dann einen fehler...habe mich so durchgeklickt und konnte dann zwar bei dem fenster :
      "neue Datenbank erstellen"_Einstellungen eine neue erstellen...dachte ich.
      jetzt mache ich den Elephant auf...und er sagt mir ich soll erst eine Datenbank erstellen---gut dachte ich mir dann mache ich halt einen neue...wollte halt den selben namen nehmen elephant...
      Er gibt mir immer die Fehlermeldung

      ES konnte keine Verbindung zum Datenbankserver aufgebaut werden!
      erweiterte Informationen:
      FATAL:28000: passwort authetification failed for user "elephant"

      Ich kann auch keine neue erstellen...name +pw sind übrigens nicht falsch eingetippt oder ähnliches...

      auch de- und reinstallation hat nichts genutzt...

      Was mache ich falsch..?
  • 2 Antworten
    • galam
      galam
      Bronze
      Dabei seit: 06.03.2005 Beiträge: 11.136
      Was genau hast du denn gemacht? Wir haben hier eine Anleitung für Leute mit bestehendem PT2: Konflikt?! PokerTracker2 und Elephant

      Hast du davon was gemacht? Fehler wegklicken kann nie gut sein. Hast du Backups von deinen PT2 DBs oder brauchste die nicht mehr? Falls das zutrifft: http://de.pokerstrategy.com/home/752 <- befolgen und anschließend alles neuinstallieren.

      Gruß Sebastian
    • MiiWiin
      MiiWiin
      Moderator
      Moderator
      Dabei seit: 01.03.2007 Beiträge: 64.649
      Ich kriegs auch nicht hin, ähnliches Problem.

      Anfangs hat elephant Postgres installiert, allerdings hatte ich noch eine alte Version drauf (bekanntes Problem).

      Also hab ich "reinen Tisch" gemacht und Postgres komplett deinstalliert. Genau so wie in den Links beschrieben, also auch die Nutzerkonten etc. Natürlich auch das neu erstellte des elephants.

      Dann hab ich den elephant wieder komplett deinstalliert!

      So, nun also von vorne. Problem ist nur, der elephant installiert postgres nun gar nicht mehr. ?( Ich installiere den elephant ganz normal und irgendwann sagt er ich soll die vorhin gewählten Daten eingeben (nützt nur nichts, da a.) Postgres halt nicht mehr existiert und b.) ich dieses Konto natürlich auch wie oben erwähnt gelöscht habe [ohne postgres auch kein Konto]).

      So, nun stehe ich da. Der elephant denkt ich habe postgres + Konto (keine Ahnung warum). Ist aber leider nicht so.

      Nun ist guter Rat teuer, kein Plan was ich machen soll... :(


      Ich nutze übrigens Windows XP Pro.