PostgreSQL Passwort?

    • Liverix
      Liverix
      Bronze
      Dabei seit: 22.02.2007 Beiträge: 525
      Wenn ich mich mit PT3 verbinden will, klicke ich bei Options -> Databases auf PockerTracker3. Dann gebe ich alle Daten ein. Doch das Passwort weiß ich nicht. Gibt es da ein Standard-Passwort? Oder habe ich das mal ganz am Anfang beim Intallieren von PT3 eingegeben. Bei PT3 sehe ich unter Databases, dass das Passwort 6stellig ist, habe aber noch nie ein 6stelliges Passwort benutzt?!? Habe ich das wirklich vergessen... Wenn das der Fall ist, hat jemand eine Idee wie ich das nachträglich ändern kann?
  • 5 Antworten
    • Mr.Snood
      Mr.Snood
      Bronze
      Dabei seit: 22.01.2005 Beiträge: 5.352
      Standard Passwort ist : "dbpass"

      Achte beim Einfügen der Datenbank darauf den "type" unter "main->options->databases" auf "PokerTracker 3" zu setzen...
    • Liverix
      Liverix
      Bronze
      Dabei seit: 22.02.2007 Beiträge: 525
      ES GEHT!!! ES GEHT!!! ES GEHT!!! AHHHHH... ES GEHT!!!
    • Liverix
      Liverix
      Bronze
      Dabei seit: 22.02.2007 Beiträge: 525
      Ne, geht nicht...

      Also, die Database erscheint unter Databases und hat auch einen Hacken bei Active. Wenn ich auf sie klicke erscheint sie rot (wird vielleicht noch normal sein?!?)
      Wenn ich nun auf "Scan All Tables" klicke erscheint die Fehlermeldung: "FETCH ALL failed" und "BEGIN Command failed". Er listet die Tische auf, hat jedoch keine Stats der Gegner.

      Edit: Ok, ok... Hat sich anscheinend auch erledigt. "Update PT3 Database"... Muss man da jedes Mal draufklicken bevor man die Tische scannt?!?
    • Mr.Snood
      Mr.Snood
      Bronze
      Dabei seit: 22.01.2005 Beiträge: 5.352
      "Update PT3 Database"?

      Meinst du den "PT3 Aggregator"?

      Den kannst du updaten, wann immer es dir beliebt.
      Vielleicht 1 mal die Woche...

      Ich gehe mal davon aus, dass noch gar kein Aggregator existierte und daher die Fehlermeldung beim ersten mal gekommen ist...
    • Liverix
      Liverix
      Bronze
      Dabei seit: 22.02.2007 Beiträge: 525
      Hmmm... Kann sein, jetzt funktioniert es jedenfalls ohne Fehlermeldung :-)