v.53 Titan kein Handimport und keine Stats

  • 15 Antworten
    • galam
      galam
      Bronze
      Dabei seit: 06.03.2005 Beiträge: 11.136
      Wieviele Hände importierst du? WIe lang hast du gewartet? Leider ist es unvermeidbar das nach der Analyse relativ viele Daten umgeschichtet werden müssen, daher kann es hier je nach Menge der Hände zu Wartezeiten kommen. Lass es doch mal einen Moment laufen, am besten ohne spielen.
    • Frostomat
      Frostomat
      Bronze
      Dabei seit: 01.04.2006 Beiträge: 321
      ca. 100 händae und ich habe 10min gewartet....

      habs jetzt glaube ich. musste postgre ausschalten neu starten und eine neue DB anlegen.
    • galam
      galam
      Bronze
      Dabei seit: 06.03.2005 Beiträge: 11.136
      JO da sollte das nicht spürbar sein, schau mal obs ne neue DB behebt.
    • Frostomat
      Frostomat
      Bronze
      Dabei seit: 01.04.2006 Beiträge: 321
      ich habe auch nach erstellen einer neuen db probleme beim handimport. nach der analyse geschieht auch nach extrem langen wartezeiten nichts und die cpu auslastung ist bei über 95%. Achja, deswegen natürlich keine stats....

      Würde eine neuistallation von postgre vielleicht helfen?

      edit: Mir ist aufgefallen, dass bei der analyse imer die zeit einfriert. auch nach 2h laufzeit steht da dann nur 45min....
    • galam
      galam
      Bronze
      Dabei seit: 06.03.2005 Beiträge: 11.136
      Schau mal bitte ob ne Fehlermeldung im Logfile steht. Dazu einfach nach dem hänger den Elephant neustarten und anschließend über das Hauptmenu (oben links der Elephant) auf Hilfe und dann "Letzte Logdatei anzeigen". Anschließend das ganze heir posten.
    • Frostomat
      Frostomat
      Bronze
      Dabei seit: 01.04.2006 Beiträge: 321
      sry. hatte jetzt keine lust mehr und installiere gerade alles neu.
    • Frostomat
      Frostomat
      Bronze
      Dabei seit: 01.04.2006 Beiträge: 321
      haha, alles neu und immer noch das gleich problem.

      Software version: 0.53

      (10) 12:52:42.95 -- Logfile cleared: C:\Dokumente und Einstellungen\****\Lokale Einstellungen\Anwendungsdaten\PokerStrategy\Elephant\log.txt
      (10) 12:53:06.26 -- System.Net.WebException: Timeout für Vorgang überschritten
      (10) bei System.Net.HttpWebRequest.GetResponse()
      (10) bei PBN.Net.WebOperations.ReadWebpage(String request, Int32 timeout, Encoding encoding)

      edit: Wenn ich jede file ienzeln importiere geht es. Nur wenn ich mehrere gleichzeitig importieren möchte ist Ende
    • galam
      galam
      Bronze
      Dabei seit: 06.03.2005 Beiträge: 11.136
      Steht dann auch in den Logfiles nicht mehr?
    • Frostomat
      Frostomat
      Bronze
      Dabei seit: 01.04.2006 Beiträge: 321
      nein gerade funktioniert gar nix mehr. da funktionier nicht einmal der manuelle einzelimport. und nachdem ich die sachen seltsamerweise alle in den oldhandsordner vom elephant gewandert sind ist alles aus. jetzt funktioniert nicht einmal der import der party histories. und nein die logdatei ist nicht länger.
      Sobald der beim import auf schritt 2 geht hängt sich das teil immer auf und im Taskmanager steht keine rückmeldung.

      edit:
      Witziger weise liest er die dateien aber importiert nix dabei.
    • Frostomat
      Frostomat
      Bronze
      Dabei seit: 01.04.2006 Beiträge: 321
      Frag nciht was diesmal anders war aber nach dem 10. Versuch hat es nun doch geklappt. Alle hände da. Musste halt ein wenig warten nachem er sich aufgehangen hatte und ein wenig draufrumklicken, dann ging es los.
    • galam
      galam
      Bronze
      Dabei seit: 06.03.2005 Beiträge: 11.136
      Hey solangs funktioniert bin ich zufrieden..
    • Frostomat
      Frostomat
      Bronze
      Dabei seit: 01.04.2006 Beiträge: 321
      Hab ein neues cooles Feature.... nach jedem neustart des elephanten sagt er mir, das die bestehende Datenbankversion sich geändert hat und ich sie updaten soll. das geht aber anscheinend nicht und ich muss eine NEUE db anlegen und alles wieder neu einlesen. das dauert dann wieder eine ewigkeit da der ja beim import tumspinnt....
    • galam
      galam
      Bronze
      Dabei seit: 06.03.2005 Beiträge: 11.136
      Öhm das sollte so definitiv nicht sein. Lösch mal bitte die Einstellungen gemäß der Anleitung in der FAQ. Startest du den Elephant mit Adminrechten? Steht was im Logfile?
    • Frostomat
      Frostomat
      Bronze
      Dabei seit: 01.04.2006 Beiträge: 321
      Ja ich nutze ihn mit Adminrechten.
      In der Logfile steht nix.
      Welche einstellungen soll ich denn löschen?
      Beim starten steht ja das der Datenbankpatch initialisiert wird. Das scheint irgendwie nicht immer zu funktionieren. Interessant ist auch, das ich manuell die alte angeblich nicht gepatchte DB auswählen kann und weiterhin nutzen kann. also kann ich das problem umgehen.
    • galam
      galam
      Bronze
      Dabei seit: 06.03.2005 Beiträge: 11.136
      Bitte deinstalliere doch mal den Elephant und installier die neuste Version aus unsere Blog. Sollte das Problem noch existieren wendest du dich am besten mal an den Skype-/ICQ-Support.

      Gruß Sebastian