Stats werden nicht mehr angezeigt

    • Josh85Ger
      Josh85Ger
      Bronze
      Dabei seit: 25.01.2006 Beiträge: 1.823
      Hallo, eröffne diesen thread auf anraten von galam
      in version .49 wurden mir noch stats an den tischen angeteigt, zwar teilweise etwas "off" von der position an der sie sein sollten, aber kein größeres problem
      dann habe ich .52 und nun .53 installiert und es kommen einfach keine stats
      es bleibt einfach stundenlang bei "Stats werden angezeigt sobald genügend Hände an diesem Tisch gespielt wurden". So oder so ähnlich zumindest ;)
      Hab das minimum auf 10 gestellt, daran kann es also nicht liegen
      kann die stats auch verschieben, also die nicks, nur sie werden halt nicht angezeigt ;\
      Spiele auf Stars, Benutze elephant v.53, SH falls das was zur sache tut, WINXP, Service Pack 2
      Alles andere funktioniert mehr oder weniger, bis auf die tatsache dass ich manchmal sicke downs von -15kBB/tag angezeigt bekomme, aber das stört mich nicht weiter
      ein anderes problem ist, dass ich, wenn ich mehr als ~500 Hände "manuell" importiere, d.h. einzeln die .txt dateien markiere und öffne, und nicht direkt den ganzen ordner mit der HH, immer eine fehlermeldung kommt:

      Die datei "HH20080411 Tablename Fast N" existiert nicht

      der richtige name der datei ist aber dann zB "HH20080411 Tablename Fast No All-in.txt" und befindet sich auch genau so in dem ordner, fehler meinerseits ausgeschlossen behaupte ich mal ;)
      der elephant lässt einfach die endung einer random HH wegfallen und gibt mir dann eine fehlermeldung
      das passiert jedes mal wenn ich mehr als 500 dateien auf einmal importiere, aber immer ist eine andere .txt datei der grund

      wenn ihr noch irgendwelche Infos wollt kann ich die euch gerne geben oder screenshots machen

      €: hab mal 2 gemacht



      und hier mein HUD, kann es sein dass es einfach etwas zu viel ist?
      sollte ich es mal mit weniger stats versuchen? bin halt neu im PT/Elephant business, da hat mich der übermut gepackt ;)




      €: lasse das HUD gerade nur mit WTSD, VPIP AF und HC an einem table laufen, funktioniert ebensowenig

      MfG
  • 5 Antworten