Import klappt nicht mehr

    • Carsten77777
      Carsten77777
      Bronze
      Dabei seit: 03.03.2008 Beiträge: 296
      Hi,

      ich könnte heulen. War so stolz, die Lizenz für den Elephant zu bekommen und am Anfang klappte es auch super. Ca. 50000 Hände importiert und alles war scheinbar gut.

      Bis ich das Programm vor 5 Tagen wieder gestartet hab und die Frage auf nen Update mit ja beantwortet hab.
      Nun folgte die hier bekannte Fehlermeldung mit der Einrichtung einer neuen Datenbank. Dachte, das wird schon, nach ca 20 Neuinstallationen hatte ich es auch geschafft, zumindestens dachte ich das. Ich hatte also ne neue Datenbank erstellen müssen (hab jetzt 2) und schon wurde wieder gepokert. Fühlte mich schon als Sieger bis ich sah, das alle alten Daten nicht vorhanden waren.
      Na dann werden eben neue eingespielt, ist zwar ärgerlich aber nicht zu ändern, soweit die Theorie. Als ich die neuen Daten nach Start des Programms importieren wollte, kam die nächste Überraschung.
      Die erste Phase des importierens klappt noch, nur der 2. Schritt wird nicht durchgeführt.

      Jetzt bin ich sowas von abgefressen, ich könnte .........
      Muß ich jetzt eine der Datenbanken löschen oder was soll ich tun.

      Leider finde ich es echt schade, das solche Programme so fehlerbehaftet angeboten werden. Vielleicht bin ja auch ich nur zu blöd, aber im Forum wimmelt es ja von Fehlermeldungen.


      Wäre für jeden Tipp sehr dankbar!!
  • 2 Antworten
    • galam
      galam
      Bronze
      Dabei seit: 06.03.2005 Beiträge: 11.136
      Welche Version benutzt du denn? Schau mal bitte, ob im Logfile nach dem importieren Fehlermeldungen auftauchen, wie das geht steht in der FAQ. Falls ja bitte die Meldungen mal hier posten. Was für Hände versuchst du denn zu importieren?

      Grundsätzlich befindet sich der Elephant noch in der Betaphase, was heißt das wir nicht sicherstellen können, das keine Fehler auftreten. Daher ist es auch normal, das an der einen oder anderen Stelle Probleme auftreten. Das hier im Forum, das rein für beschwerden gedacht ist, nur Beschwerden bzw. Probleme stehen liegt in der Natur der Sache ;)

      Gruß Sebastian
    • Carsten77777
      Carsten77777
      Bronze
      Dabei seit: 03.03.2008 Beiträge: 296
      Hi, habe Beta 52. Habe das jetzt aber irgendwie nach weiteren Installationen hinbekommen. Ist mir jetzt auch egal wie, hauptsache es läuft :D

      Trotzdem Danke schön für die Antwort. Werde ab jetzt auf die Updatemöglichkeit verzichten aus Angst, das wieder das selbe Chaos entsteht.