0.55 importiert ständig

    • justspoon
      justspoon
      Black
      Dabei seit: 19.04.2007 Beiträge: 25.767
      Habe seit heute Probleme mit Elephant 0.55.

      Nach dem starten importiert er die Handhistories und scheint sich bei Schritt 2 aufzuhängen und beginnt wieder mit Schritt 1. Außerdem verursacht das extreme Lags und Freezes bei Party. Das HUD wird auch nicht mehr angezeigt (stats erscheinend, sobald genügend...). Es scheint fast so, als wäre der Elephant an einer bestimmten Stelle "steckengeblieben", denn auch die winnings, etc. werden nicht aktualisiert. Außerdem kommt sobald ich auf Analyse etc. klicke die Meldung, dass ich warten soll, bis der import abgeschlossen ist.
      Habe den Elephant bereits neu installiert, hat aber am Problem nichts geändert.

      Das seltsame ist, dass ich vorher keine Probleme mit dem Elephant hatte und ich eigentlich nichts am Programm/Rechner geändert habe. Das einzige was mir einfällt ist, dass ich den Elephant vor dem letzten herunterfahren des Rechners nicht geschlossen habe
  • 17 Antworten
    • Magic85
      Magic85
      Bronze
      Dabei seit: 14.04.2006 Beiträge: 1.276
      hatte zuvor version 33 oder eine noch ältere version aufm rechner bis ich mich entschied mal wieder eine neue version zu installieren, habe alles gelöscht was ich damals damit getan habe bevor ich .55 installiert habe

      und ich habe genau die gleichen probleme wie oben beschrieben

      der manuelle import war bei mir problemlos, aber beim automatischen wenn man zeitgleich spielt muss man erst aktualisieren bis er den aktuellen grapg bzw. winnings anzeigt und HUD kommt die gleiche meldung wie oben
    • justspoon
      justspoon
      Black
      Dabei seit: 19.04.2007 Beiträge: 25.767
      Gibts Lösungsvorschläge?
    • galam
      galam
      Bronze
      Dabei seit: 06.03.2005 Beiträge: 11.136
      Tjo gute Frage, also das er wieder mit Schritt 1 beginnt, ist jetzt nicht so tragisch, da er ja alle als Duplikate erkennen sollte. Steht denn sonst was im Logfile (s. FAQ)? Probiers doch testweise mal mit ner neuen Datenbank, obs dann funktioniert. (Oben Links über das Hauptmenu)

      Gruß Sebastian
    • justspoon
      justspoon
      Black
      Dabei seit: 19.04.2007 Beiträge: 25.767
      In der Logdatei steht nichts besonderes. Hab eine neue db angelegt, hat aber auch nichts gebracht, besser gesagt, es passiert nichts. Er bekommt keine stats in die neue db, hud springt auch nicht an und der Elephant hat eine cpu Auslastung von über 50% (2x2,75GHz dual core). Lags und Freezes bei Party verursacht er auch immernoch.

      /edit: folgende Meldung kam eben in der Logdatei:

      (10) Log: 11:00:12.11 -- System.ComponentModel.InvalidAsynchronousStateException: Fehler beim Aufrufen der Methode. Der Zielthread ist nicht mehr vorhanden.
      bei System.Windows.Forms.Control.WaitForWaitHandle(WaitHandle waitHandle)
      bei System.Windows.Forms.Control.MarshaledInvoke(Control caller, Delegate method, Object[] args, Boolean synchronous)
      bei System.Windows.Forms.Control.Invoke(Delegate method, Object[] args)
      bei System.Windows.Forms.Control.Invoke(Delegate method)
      bei PokerStrategyElephant.ImportHandHistories.ReportEndOfImport()
      bei PokerStrategyElephant.e.b()
      bei System.Threading.ThreadHelper.ThreadStart_Context(Object state)
      bei System.Threading.ExecutionContext.Run(ExecutionContext executionContext, ContextCallback callback, Object state)
      bei System.Threading.ThreadHelper.ThreadStart()


      Außerdem steht unten links im Elephant Hauptfenster: unbekannter oder ungültiger handhistory-Pfad für Portal Titan. Das komische ist nur, ich hab noch nie eine Hand auf Titan gespielt, obwohl ich den client auf dem Rechner habe.
    • justspoon
      justspoon
      Black
      Dabei seit: 19.04.2007 Beiträge: 25.767
      So, habe eine neue Datenbank erstellt, eine ältere Version des Elephant installiert, die Platte defragmentiert, alle Einstellung im Elephant gelöscht, usw.
      Hat alles nichts gebracht. Die neuen Händer werden nicht importiert, das hud springt nicht an, ich hab übelste Lags bei Party und die cpu Auslastung des Elephant liegt konstant bei ca. 50%.

      Ehrlich gesagt weiss ich weder, woran das liegen könnte, noch was nich noch versuchen könnte, um das Problem zu beheben ?( .

      Und wenn ich ohne Elephant zocke, komme ich mir nackt vor :evil: !
    • flexfito
      flexfito
      Bronze
      Dabei seit: 25.02.2007 Beiträge: 260
      just die gleichen Symptome treten bei mir auch auf - auch erst seit ich auf .55 aktualisiert habe. Funktioniert leider gar nichts mehr, außer, dass es lags ohne ende verursacht. Schade, ich hab gerade angefangen mich mit dem Prfogramm anzufreunden.
      Über eine Lösung wäre ich definitv recht froh.

      Grüße, flexfit
    • galam
      galam
      Bronze
      Dabei seit: 06.03.2005 Beiträge: 11.136
      Bitte macht doch jeder einen Thread auf, sonst ist das echt schwierig euch zu helfen. Ansonsten schau bitte mal, ob nach den Lags auch nicht mehr in der Datenbank steht. Wieviel Hände hast du denn in der Datenbank? Kann mir nicht vorstellen, dass das ohne Fehler so Probleme macht.

      Gruß Sebastian
    • justspoon
      justspoon
      Black
      Dabei seit: 19.04.2007 Beiträge: 25.767
      Ich hab gut 46k Hände in meiner db. Nach den Lags sind keine neuen Werte in der db. Seit heute Morgen kam keine Hand mehr dazu. Ich habe seit dem bestimmt schon einige 100 Hände gespielt.
      Es muss irgendeinen Fehler geben, da diese Probleme erst seit heute früh aufgetreten sind und ich die 55er Version schon ca. 1 Woche benutze. Nur seltsam, dass sich weder durch eine neue db, als auch durch Neuinstallation des Ele irgendetwas geändert hat.
      Ich würde ja wieder pt installieren, habe aber keine Lizenz mehr. Also sitze ich Informationsmäßig ziemlich auf dem trockenen momentan...
    • justspoon
      justspoon
      Black
      Dabei seit: 19.04.2007 Beiträge: 25.767
      Könnte evtl eine Deinstallation und Neuinstallation der PostgreSQL helfen?
      Das Problem liegt ja anscheinend nicht am Elephant client selbst.
    • galam
      galam
      Bronze
      Dabei seit: 06.03.2005 Beiträge: 11.136
      Bitte wende dich mal an den Skype-/ICQ-Support, dort wird sicherlich mit dem Problem eine Lösung gefunden. Ich hab das schon aufgenommen, die wissen also grob bescheid, wäre also super!
    • justspoon
      justspoon
      Black
      Dabei seit: 19.04.2007 Beiträge: 25.767
      Alles klar, danke!
    • Brandyandy1
      Brandyandy1
      Bronze
      Dabei seit: 27.02.2007 Beiträge: 4
      Hallo zusammen!
      Ich habe die gleichen Probleme - auch schon eine neue DB erstellt und meinen Datenträger bereinigt. Hängt sich beim Import aber immer auf. Was tun?! Debug -Ausgaben siehe Ticket dazu...
      Besten Dank vorab!
    • Josh85Ger
      Josh85Ger
      Bronze
      Dabei seit: 25.01.2006 Beiträge: 1.823
      Original von Brandyandy1
      Hallo zusammen!
      Ich habe die gleichen Probleme - auch schon eine neue DB erstellt und meinen Datenträger bereinigt. Hängt sich beim Import aber immer auf. Was tun?! Debug -Ausgaben siehe Ticket dazu...
      Besten Dank vorab!
      Original von galam
      Bitte macht doch jeder einen Thread auf, sonst ist das echt schwierig euch zu helfen.
    • galam
      galam
      Bronze
      Dabei seit: 06.03.2005 Beiträge: 11.136
      Ich hab außerdem keinen Zugriff auf das Ticketsystem.
    • LLuq
      LLuq
      Bronze
      Dabei seit: 14.04.2006 Beiträge: 3.389
      bei mir funktioniert er auch nicht mehr... auch nachdem ichs neu installiert habe.
    • Pokerpro111
      Pokerpro111
      Bronze
      Dabei seit: 27.04.2008 Beiträge: 268
      meiner geht auch nicht mehr, hier die log datei
      gleiche wie bei den anderen, keine handimporte beim 2. schritt, keine stats , hab die temp dateien gelöscht und datenträger bereinigt

      Software version: 0.55

      (10) Log: 17:39:15.58 -- Logfile set: C:\Users\Thorsten\AppData\Local\PokerStrategy\Elephant\log.txt
      (10) Log: 17:39:15.59 -- Logfile cleared: C:\Users\Thorsten\AppData\Local\PokerStrategy\Elephant\log.txt
    • 6Wishmaster6
      6Wishmaster6
      Black
      Dabei seit: 16.01.2005 Beiträge: 3.807
      Wir haben morgen wahrscheinlich eine neue Version für euch. Die müssen wir jedoch erst einmal durchtsten. Wenn wir soweit nichts finden, werden wir sie releasen.
      Sobald aber was an der Version stört, werden wir mit einem Release bis Anfang nächster Woche warten.

      Am besten bei diesen Probleme morgen zwischen 9-19Uhr mal an den Skype/ICQ Support wenden.