v57 freeze nach erstem start

    • smokinnurse
      smokinnurse
      Bronze
      Dabei seit: 26.03.2007 Beiträge: 14.745
      v57 installiert
      patch db ausgeführt
      danach werden die hände (ca. 15k, starts + party) automatisch neu eingelesen
      anscheinend am ende des einlesens schmiert elephant jedoch ab

      keine eintragung im logfile
      aber in der statuszeile unten li wird ein fehlender/falscher fulltilt-history-pfad angemerkt
      allerdings waren nie fulltilt-hände im elephanten

      neustart elephant
      scheinbar alles ok
      db-optimierung klaglos
      ob allerdings die anzahl der importierten hände korrekt ist, lässt sich nicht mit sicherheit sagen
  • 10 Antworten
    • Chrisi
      Chrisi
      Bronze
      Dabei seit: 05.02.2006 Beiträge: 771
      War bei mir auch so.
      Auf Register "Hand Historys" tat sich scheinbar nichts. Nur eine Zahl "Analysieren/s" hat was angezeigt.
      Dachte erst da kommt noch was, aber das war es schon.
      Alle Hände bei mir da.
    • 6Wishmaster6
      6Wishmaster6
      Black
      Dabei seit: 16.01.2005 Beiträge: 3.807
      Sicher das er abgeschmiert ist, und nicht einfach etwas länger gebraucht hat? Wie lange hast du gewartet bis du den elephant manuell geschlossen hast und wie viele Hände sind aus deiner DB reimportiert worden?

      Welches system hattest nochmal? (Habs vergesseb) :P

      Gruß maik
    • SmartDevil
      SmartDevil
      Bronze
      Dabei seit: 26.01.2007 Beiträge: 9.466
      #3

      3 min. gewartet, system vista und nix geht mehr!!!
    • 6Wishmaster6
      6Wishmaster6
      Black
      Dabei seit: 16.01.2005 Beiträge: 3.807
      Die selben Fragen an dich, wieviele Hände in der DB, welches System. Ich behaupte einfach mal hättest du länger gewartet hätte es hingehaun :P

      Hat bei mir auch 4-5mins gedauert auf nem 2ghz, 2GB Ram, WinXP System.

      Ok hatte halt auch 300.000 Hände in der DB.
    • galam
      galam
      Bronze
      Dabei seit: 06.03.2005 Beiträge: 11.136
      Hmm sollte eigentlich nicht passieren, bei mir hats problemlos geklappt? Noch mehr Leute mit dem Problem?
    • smokinnurse
      smokinnurse
      Bronze
      Dabei seit: 26.03.2007 Beiträge: 14.745
      Original von 6Wishmaster6
      Sicher das er abgeschmiert ist, und nicht einfach etwas länger gebraucht hat? Wie lange hast du gewartet bis du den elephant manuell geschlossen hast und wie viele Hände sind aus deiner DB reimportiert worden?

      Welches system hattest nochmal? (Habs vergesseb) :P
      Gruß maik
      also doch ziemlich sicher, denn fortschrittsanzeigen gabs keine mehr
      etwa nach 5 min
      und nach einem testweisen minimieren/wiederherstellen gabs von windows nur ein 'programm reagiert nicht...'

      system = win2k mit allen sp's und auch .net-aktualisierungen, die hier mit der zeit angesprochen wurden

      und, wie gesagt, ca 15k hände - das zeigt er mir jetzt jedenfalls an, kommt aber gut hin
      limits sind alle da und die winnings für juni/mai/april stimmen alle, also nehme ich mal an, dass eigentlich alle hände verarbeitet wurden

      was aber fehlt, sind die markierungen in 'kategorie' - die scheinen leider alle verloren gegangen zu sein

      _
    • SmartDevil
      SmartDevil
      Bronze
      Dabei seit: 26.01.2007 Beiträge: 9.466
      23.40 doubleklick elephant

      23.41 bitte erzeugen sie eine neue db. ...
      klick

      23.42 update erinnerung ??? klick nein

      23.43 bitte erstellen sie neue db ... passwort eingegeben.
      FREEZE

      23.53 es steht immernoch alles
      nach eingabe passwort kann ich auf "ok" klicken, wie ich will. es passiert nichts!

      zwischenzeitlich ist 4 mal das "erstellen sie eine neue db" fenster aufgegangen.

      1.66ghz, 2mb, vista

      23.57 alt+srtg+entf. taskmanager close elephant please :rolleyes:
    • smokinnurse
      smokinnurse
      Bronze
      Dabei seit: 26.03.2007 Beiträge: 14.745
      hm, passwortabfragen gabs bei mir während des updates nicht, auch nicht beim db-patch und nicht beim reimportieren der hände
    • SmartDevil
      SmartDevil
      Bronze
      Dabei seit: 26.01.2007 Beiträge: 9.466
      nach beendigung durch task manager kommt "dickes graues rüsseltier reagiert nicht"

      0 hände in meiner db, weil festplatte neu!

      updates und neue versionen ebenfalls vorhanden.
    • galam
      galam
      Bronze
      Dabei seit: 06.03.2005 Beiträge: 11.136
      SmartDevil: PostgreSQL wurde bei dir korrekt installiert. Bitte schau doch mal, ob was bei dir in den Logfiles steht. Wie du ohne Elephant dran kommst steht in der FAQ, wäre super, weil ich denke dort finden sich mehr Informationen über dein Problem.

      Gruß Sebastian