Treiberinstallation->Install Failed

    • xJimJimx
      xJimJimx
      Bronze
      Dabei seit: 03.03.2007 Beiträge: 2.566
      ich hab heute schon 3 mal windows auf meinem Asus Z92J Notebook reinstalliert und immer kommt der selbe blöde Fehler:

      Install Failed !





      ich habe die im Asus Forum empfolene Reihenfolge und auch eine, die beim letzten Mal funktionier hat, beide erfolglos.

      hat jemand ne idee was ich da noch machen könnte?

      PS: (ich brauche zwar nicht das Modem, aber bei diesem Qualitätsnotebook hat man ohne Modemtreiber keinen Sound)
  • 3 Antworten
    • trixz111
      trixz111
      Bronze
      Dabei seit: 02.09.2007 Beiträge: 902
      wenn die setup.exe nicht funzt, dann schon mal manuell die inf datei(der eigentliche treiber) in das system einzubinden?

      ist das auch der richtige treiber für dein modell?
    • xJimJimx
      xJimJimx
      Bronze
      Dabei seit: 03.03.2007 Beiträge: 2.566
      Original von trixz111
      ist das auch der richtige treiber für dein modell?
      -.-

      Original von trixz111
      wenn die setup.exe nicht funzt, dann schon mal manuell die inf datei(der eigentliche treiber) in das system einzubinden?
      danke, das ging nicht, hat mich aber zur Lösung geführt:

      im Device Manager war etwas Unbekanntens (vermutlich Bluetooth)
      ich hab dann mal im DM rumgesucht und unter System Devieces ein problembehaftetes Gerät gefunden. Dessen Problem lies sich ohne Weiteres lösen und es waren 3 unbekannte Geräte angeschlossen.-> Treiber standartmäßig installiert-> Sound-> JimJim fallen wegen der Lautstärke die Ohren ab

      hab zwar immer noch "Modem HD Audio" mit nem Problem gelistet, aber ich had Sound. vondaher ist mir der Rest egal :D
    • trixz111
      trixz111
      Bronze
      Dabei seit: 02.09.2007 Beiträge: 902
      gz :P