Titan HUD Spieler Details öffnen?

    • Double04
      Double04
      Bronze
      Dabei seit: 14.03.2007 Beiträge: 125
      Wie kann ich denn die HUD Spieler Details öffnen: Titan FR Minview.
      Wenn ich auf den Namen klicke, dann öffnet sich das "Notes-Fenster".
      Ach ja, und der Werkzeugknopf ist zwar da, aber draufklicken kann man auch nicht. was mache ich falsch?
      Edit: Im Maxview geht es auch beides nicht. Allerdings sehe ich da, ANDERS als im Minview, die Tablestats
  • 20 Antworten
    • galam
      galam
      Bronze
      Dabei seit: 06.03.2005 Beiträge: 11.136
      Du musst falls du eine LIzenz hast das ExpertenHUD einschalten. Dazu gehst du oben Links auf das Hauptmenu (der Elephant) und dort in die HUD-Einstellungen. DOrt die entsprechenden Einstellungen vornehmen.

      Gruß Sebastian
    • JaggedMan
      JaggedMan
      Global
      Dabei seit: 16.07.2007 Beiträge: 680
      ich habe das Problem auch... v.55 ... auch im expertmode keine detailansicht für titan.


      v 0.57 geht es zwar.... ABER dafür werden in der v.57 die sonst immer sichtbaren stats nicht mehr angezeigt
    • Gerasimir
      Gerasimir
      Bronze
      Dabei seit: 27.11.2007 Beiträge: 422
      gleiches problem. kann nichts anklicken.
      egal wohin ich klicke nix geht.


      das kommt immer dann wenn ich den elephant schliesse

      OS: Microsoft Windows NT 5.1.2600 Service Pack 2
      .NET Runtime: 2.0.50727.1433
      RAM: 1GB
      Processors: 2
      CPU: x86 Family 15 Model 4 Stepping 9: 0/32/2, 3059
      x86 Family 15 Model 4 Stepping 9: 0/32/2, 3059

      Software version: 0.57

      (10) Log: 09:12:51.65 -- Logfile set: C:\Dokumente und Einstellungen\Gerasimir\Lokale Einstellungen\Anwendungsdaten\PokerStrategy\Elephant\log.txt
      (10) Log: 09:12:51.67 -- Logfile cleared: C:\Dokumente und Einstellungen\Gerasimir\Lokale Einstellungen\Anwendungsdaten\PokerStrategy\Elephant\log.txt
      (10) Log: 09:15:20.00 -- ClientMouseHooks not properly initialized!
      (10) Log: 09:15:21.75 -- ClientMouseHooks not properly initialized!
      (10) Log: 09:15:21.84 -- ClientMouseHooks not properly initialized!
      (10) Log: 09:15:21.96 -- ClientMouseHooks not properly initialized!
      (10) Log: 09:16:36.64 -- ClientMouseHooks not properly initialized!
    • Double04
      Double04
      Bronze
      Dabei seit: 14.03.2007 Beiträge: 125
      Habe auf ExpertenHUD geschaltet. Bringt nichts.
      Tablestats auch noch weg

      Weitere Vorschläge bitte
    • Flambee1
      Flambee1
      Bronze
      Dabei seit: 06.09.2006 Beiträge: 930
      In der Miniview dort klicken, wo Villains die Karten liegen haben.
    • Double04
      Double04
      Bronze
      Dabei seit: 14.03.2007 Beiträge: 125
      Original von Flambee1
      In der Miniview dort klicken, wo Villains die Karten liegen haben.
      es passiert nichts!
      Und der Werkzeugknopf reagiert auch auf meine Klicks nicht!! Weitere Ideen? Ich habe keine
    • galam
      galam
      Bronze
      Dabei seit: 06.03.2005 Beiträge: 11.136
      Titan und Elephant brauchen Adminrechte, bitte mal probieren und nachschaun, ob sie diese haben.
    • Gerasimir
      Gerasimir
      Bronze
      Dabei seit: 27.11.2007 Beiträge: 422
      im XP???
      Da gibts doch sowas gar nicht oder?
      Zumindest find ich nirgends wo ich es einstellen kann. Alles andere läuft ja auch super. Der ele ist stabil und Titan läuft auch

      XP läuft mit adminrechte
    • guselbindel
      guselbindel
      Bronze
      Dabei seit: 09.05.2007 Beiträge: 361
      ich kann seit ich die lizenz habe auch keine detailansicht mehr öffnen indem ich auf die spieler klicke und sehe seitdem auch wieder die nationalitäten, was ich davor nicht konnte..

      [x] partypoker
      [x] expertenmodus aktiviert
      [x] mit adminrechten gestartet
    • pennyyy
      pennyyy
      Black
      Dabei seit: 14.10.2007 Beiträge: 5.658
      lol, hab das das Problem im anderen Extrem.

      Diese schwulen Details öffnen sich, sobald ich einen Klick irgendwo in die Nähe des Spielers mache.

      Wird extrem nervig wenn man nen Raisebetrag eingeben will, allerdings poppen jedes Mal die Stats auf und verhindern dass ich was eingebe.

      Auch wenn man einfach so beim Multitabling bisschen rumklickt öffnet sich bei mir ein popup nach dem anderen.

      Kann man das iwo einstellen?
    • Matthew1986
      Matthew1986
      Bronze
      Dabei seit: 18.06.2007 Beiträge: 300
      Original von pennyyy
      lol, hab das das Problem im anderen Extrem.

      Diese schwulen Details öffnen sich, sobald ich einen Klick irgendwo in die Nähe des Spielers mache.

      Wird extrem nervig wenn man nen Raisebetrag eingeben will, allerdings poppen jedes Mal die Stats auf und verhindern dass ich was eingebe.

      Auch wenn man einfach so beim Multitabling bisschen rumklickt öffnet sich bei mir ein popup nach dem anderen.

      Kann man das iwo einstellen?
      dito wüsste ich auch gerne! es nervt^^
    • Azathoth
      Azathoth
      Bronze
      Dabei seit: 09.02.2007 Beiträge: 4.707
      man kann die pop-ups ausstellen.

      habe sowieso schon vorgeschlagen, da lieber nen button für pop-ups zu setzen, wär imo benutzerfreundlicher.
    • galam
      galam
      Bronze
      Dabei seit: 06.03.2005 Beiträge: 11.136
      Also in der neuen Version öffnen sich die POpups bei Titan nur noch wenn man auf die oberen Stats klickt. Somit werden unten bei der Raiseeingabe auch keine Probleme mehr auftreten.

      In dieser Version gibts nur Stats wenn man ober oder unterhalb der Spieler klickt und nicht mehr auf den SPieler selbst. Grundsätzlich kann man die Popups aber deaktivieren. Reagiert das HUD gar nicht, sind daran eigtl. immer die fehlenden Adminrechte schuld.

      Gruß Sebastian
    • Gerasimir
      Gerasimir
      Bronze
      Dabei seit: 27.11.2007 Beiträge: 422
      Original von galam
      Reagiert das HUD gar nicht, sind daran eigtl. immer die fehlenden Adminrechte schuld.

      Gruß Sebastian

      Ich habe XP und das läuft als admin weil ich nur einen benutzer habe. also woran kann es liegen?
    • galam
      galam
      Bronze
      Dabei seit: 06.03.2005 Beiträge: 11.136
      Also meldest du dich mit dem Konto "Administrator" an? Das wäre in der Tat komisch...
    • Double04
      Double04
      Bronze
      Dabei seit: 14.03.2007 Beiträge: 125
      habe vista, nur ein nutzer, also admin. kann hinklicken wo ich will, da öffnet sich nichts. gleiches gilt weiterhin für den werkzeugbutton
    • Gerasimir
      Gerasimir
      Bronze
      Dabei seit: 27.11.2007 Beiträge: 422
      ja ich bin zu 100% administrator und ich kann wie der Vorredner weder auf die stats noch auf das werkzeugsymbol klicken.
    • galam
      galam
      Bronze
      Dabei seit: 06.03.2005 Beiträge: 11.136
      Double unter Vista bist du defaultmäßig zu 100% nicht Admin.

      Also beide einfach mal mit ausführen als starten und dort den Benutzernamen Administrator eingeben. Falls das nicht geht bittemal im Skype Support meldn.
    • Double04
      Double04
      Bronze
      Dabei seit: 14.03.2007 Beiträge: 125
      Super, es klappt!
      Also sowohl Titan als auch den Elephant als Admin starten (dachte, dass das unter Vista automatisch so ist, naja, mein Fehler). Und dann klappt das super.
      Vielen Dank!
    • 1
    • 2