PP schiebt unerklärliche faxen

    • Tekras
      Tekras
      Black
      Dabei seit: 03.02.2006 Beiträge: 2.789
      also es hat alles begonnen als ich vor 2 wochen formatiert habe.
      seit dem läuft party sogut wie gar nicht mehr.

      mal kann ich keine tische öffnen, es kommt einfach ein popup mit partypoker.com, mal schliesst sich PP ohne jedliche vorwarnung und öffnet sich keine 2 sek später wieder aufs neue. es ist super komisch und ich habe keinen blassen schimmer woran es liegen könnte.
      heute hat es den vogel aber abgeschossen:


      http://home.arcor.de/lakone/pp1.jpg

      wenn sich dann party irgendwann 4-10x neu gestartet hat und ungefaähr 5 system tray einträge hat, wo 5 verschiednene instanzen von party-gaming laufen, hängt es sich irgenwann ganz auf und es kommt folgender fehler

      http://home.arcor.de/lakone/pp.jpg

      ich denke aber mal an defekten ram kann es nicht liegen, hab einen kompletten speichertest gemacht, keine fehler ausgegeben, und alle anderen anwendungen laufen vollkommen normal ohne irgendwelche probleme...

      irgendjmd nen ratschlag?
  • 17 Antworten
    • uTz84
      uTz84
      Bronze
      Dabei seit: 20.04.2006 Beiträge: 2.336
      Was hast du für den Ramtest benutzt? Immer wenn ich so eine Fehlermeldung hatte, war einer meiner Rambausteine kaputt, obwohl sonst alles (bis auf Games halt) relativ normal lief. ^^
    • MoerkJ
      MoerkJ
      Bronze
      Dabei seit: 06.04.2006 Beiträge: 546
      Ich empfehle die Software von http://www.memtest.org ... Vielleicht hilft es auch, mal die BIOS-Einstellungen zu checken, z.B. mal die Standarteinstellung benutzen.

      Ansonsten kann man ohne weitere Angaben (Hardware, OS, Servicepack bzw. Windowsupdate, etc.) eh nur im Dunklen fischen. Ferndiagnoses sind echt kompliziert. ;)
    • Tekras
      Tekras
      Black
      Dabei seit: 03.02.2006 Beiträge: 2.789
      ja ich lasse grade mal memtest drüber laufen, mal schauen evtl findet der ja was...

      naja hardware ist Athlon xp 3,2, 1,5gb ddr 400 ram, x800gto, win xp sp2 incl aller sicherheitsupdates
    • kaypel
      kaypel
      Global
      Dabei seit: 31.08.2006 Beiträge: 1.458
      siehst du tatsaechlich die karten deiner mitspieler? :D
    • incognito
      incognito
      Bronze
      Dabei seit: 24.02.2006 Beiträge: 2.728
      passiert das auch mit dem original layout? vielleicht liegt da der fehler.


      Aber diese Stud Omaha Holdem variante ist nicht schlecht ;)
    • Tekras
      Tekras
      Black
      Dabei seit: 03.02.2006 Beiträge: 2.789
      ja mitm original layout genau das selbe... hoffe wenn ich gleich von der arbeit komme, hat der memtester was gefunden, sollte der ram nicht defekt sein, bin ich sogut wie ratlos :\
    • Karsten85
      Karsten85
      Bronze
      Dabei seit: 11.02.2006 Beiträge: 318
      des prob, dass PP sich schliesst ohne grund und kurz drauf wieder aufgeht, hab ich au ab und zu. Hab au noch net rausbekommen an was des liegen könnte.
      Is bei mir glücklicherwiese nur recht selten bisher.
    • Tekras
      Tekras
      Black
      Dabei seit: 03.02.2006 Beiträge: 2.789
      bin grade nach hause gekommen und der memtester hat jez in 9 std 13 testdurchläufe gemacht und dabei 0 ! Fehler gefunden. jez habe ich wirklich keine ahnung mehr. von partypoker kamen leider auch keine konstruktiven ideen sondern irgendwelche belanglose scheisse in der sie mir empfehlen meine schriftgröße und art zu ändern, die aber leider schon genauso eingestellt sind wie sie es mir sagen. was die schriftart mit einem speicherprobem zu tun hat bleibt mir jedoch schleierhaft :\

      Change the DPI settings and the Font.

      1. Right click on the Windows desktop.
      2. Click 'Properties' on the pop-up menu. The 'Display Properties'
      dialog box will open.
      3. Click the 'Settings' tab. Click on 'Advanced' tab below.
      4. On the 'General' tab, the DPI settings appear in a list in the Display
      area. Change the DPI settings to Normal size 96 DPI from the drop-
      down list and click 'OK'.
      5. In the Display properties window, click on 'Appearance' and then
      on 'Advanced'.
      6. Click on the 'item' drop down box and select 'Selected Items'.
      7. From the drop down menu of the font tab, change the font to
      Tahoma or Verdana and click on 'Apply' and then 'OK'.

      Step-3: Restart your computer to allow the changes.
    • MoerkJ
      MoerkJ
      Bronze
      Dabei seit: 06.04.2006 Beiträge: 546
      Hmm, ich habe selbst kein XP. Aber vielleicht findet ja hier jemand was, wenn Du mal einen Screenshot mit offenem Gerätemanager und Taskmanager postest sobald der Fehler auftritt. Da scheint sich vielleicht irgendwas nicht zu vertragen (Treiber oder andere Programme).
      ?(
    • uTz84
      uTz84
      Bronze
      Dabei seit: 20.04.2006 Beiträge: 2.336
      Wenn Memtest nichts findet, bleibt dir fast nichts übrig als bei einem Fachhändler mal einen kompletten Hardware Check zu machen, um das Problem ausfindig zu machen.
    • Tekras
      Tekras
      Black
      Dabei seit: 03.02.2006 Beiträge: 2.789
      nene sowas kommt nicht in die tüte :> ich bin ua beruflich für die systemintegration zuständig ^^

      ich habe glaub ich nun auch den fehler gefunden: so wie es aussieht, lag es an dem karten skin, ka wieso PP damit nicht kla kommt, seidem ich auf jeden fall ein anderes benutze, habe ich keine probleme mehr Oo
    • uTz84
      uTz84
      Bronze
      Dabei seit: 20.04.2006 Beiträge: 2.336
      Original von Tekras
      nene sowas kommt nicht in die tüte :> ich bin ua beruflich für die systemintegration zuständig ^^

      ich habe glaub ich nun auch den fehler gefunden: so wie es aussieht, lag es an dem karten skin, ka wieso PP damit nicht kla kommt, seidem ich auf jeden fall ein anderes benutze, habe ich keine probleme mehr Oo
      WTF. Und dann gibt es so einen Fehler? ^^ Hattest du nicht geschrieben, dass du alle Standardskins verwendest? Naja egal Hauptsache Hardware ist heile. ;)
    • sveri
      sveri
      Bronze
      Dabei seit: 01.03.2006 Beiträge: 473
      Original von Tekras
      nene sowas kommt nicht in die tüte :> ich bin ua beruflich für die systemintegration zuständig ^^

      ich habe glaub ich nun auch den fehler gefunden: so wie es aussieht, lag es an dem karten skin, ka wieso PP damit nicht kla kommt, seidem ich auf jeden fall ein anderes benutze, habe ich keine probleme mehr Oo
      *fg da solltest du aber gleich auf die Idee kommen erst mal alles
      im Originalzustand zu probieren.
      Sprich, im Notfall Windows neu installieren, Treiberscheiss, dann PP drauf
      und gucken obs geht.

      Ohne irgendwelchen Firlefanz.
      Aber wem sag ich dass, wenn du dass nicht weisst ;-)
    • th3rap0th
      th3rap0th
      Bronze
      Dabei seit: 20.02.2006 Beiträge: 94
      Original von Tekras
      nene sowas kommt nicht in die tüte :> ich bin ua beruflich für die systemintegration zuständig ^^

      ich habe glaub ich nun auch den fehler gefunden: so wie es aussieht, lag es an dem karten skin, ka wieso PP damit nicht kla kommt, seidem ich auf jeden fall ein anderes benutze, habe ich keine probleme mehr Oo
      Hätte ich Dir sofort sagen können das es meiner meinung nach zu 90% der Skin ist :D
    • Tekras
      Tekras
      Black
      Dabei seit: 03.02.2006 Beiträge: 2.789
      warum hasst du es dann nicht getan! ;)
    • th3rap0th
      th3rap0th
      Bronze
      Dabei seit: 20.02.2006 Beiträge: 94
      Ich schäme mich dafür :D
    • Brian1986
      Brian1986
      Bronze
      Dabei seit: 18.09.2006 Beiträge: 1.022
      gut , dass dein Problem gelöst ist...
      Ich wäre an deinem table layout interessiert ;)
      schau mal PN bitte