Stats werden nicht angezeigt

    • leo7689
      leo7689
      Bronze
      Dabei seit: 13.11.2007 Beiträge: 932
      Spiele jetzt schon eine Weile auf Titan. Hab zwar ein Kästchen auf dem steht: Stats erscheinen sobald genügend Hände an diesem Tisch gespielt wurden. Sollte aber nach 50 Händen dann doch schon anzeigen, oder muss ich da noch länger warten? Oder hab ich irgendetwas vergessen einzustellen?

      Bitte um Hilfe! DAnke

      Leo
  • 11 Antworten
    • As181181
      As181181
      Bronze
      Dabei seit: 10.05.2008 Beiträge: 57
      Hab das selbe Problem.Weder auf PP noch auf Manison werden die Stats angezeigt,es kommt aber auch kein Kästchen in dem etwas steht.
      Hab auch schon 30k Hände in der Datenbank.

      Hat jemand ne Idee woran das liegt?
    • galam
      galam
      Bronze
      Dabei seit: 06.03.2005 Beiträge: 11.136
      Also 1. ich setzte mal vorraus das ihr beide die neue Version 0.58 habt.

      Folgende FEhlerursachen könnten Grund dafür sein:

      1. Elephant und die Pokerseite haben keine Adminrechte
      2. Die Portaleinstellungen stimmen für die jeweilige Pokerseite nicht.
      3. Das Speichern der History ist für die jeweilige Pokerseite deaktiviert und daher können keine Hände importiert werden.


      Bitte überprüft das mal und bei Fragen stehe ich gerne zur Verfügung.

      Gruß Sebastian
    • As181181
      As181181
      Bronze
      Dabei seit: 10.05.2008 Beiträge: 57
      Also, ja ich habe Version 0.58.

      1. Ja ich bin mit Adminrechten angemeldet.
      2.Es wird auf jeden Fall ne History gespeichert da ich die 30k Hände ja im Elephant bei "Hände" sehen kann.
      3.Wenn ich z.B. Hände für's Forum rauskopiere um sie zu posten,kann man ja stats einschalten,dort sind sie vorhanden.

      Weiß echt net weiter...

      P.S. Was meinst du mit Portaleinstellungen?
    • galam
      galam
      Bronze
      Dabei seit: 06.03.2005 Beiträge: 11.136
      Oben links auf das Hauptmenu klicken (der Elephant oben links).
    • As181181
      As181181
      Bronze
      Dabei seit: 10.05.2008 Beiträge: 57
      Ok,hab das 1. Problem gefunden.
      Mußte dort zuerst auf HUD aktivieren klicken.

      Jetzt habe ich allerdings ein weiteres Problem,sobald ich HUD aktiviert habe,erscheint auf meinem Tisch ein Kästchen "Stats erscheinen sobald genügend Hände an diesem Tisch gespielt wurden" und meine Tische und die Software frieren ein.

      Kannst du mir da evt. auch weiterhelfen?
    • As181181
      As181181
      Bronze
      Dabei seit: 10.05.2008 Beiträge: 57
      Ok,nach einiger Zeit werden die Tische wieder aktiv und dann nach 20-30 Händen werden auch vereinzelt Stats angezeigt.
      Jetzt habe ich das Problem das mein Elephant net mehr reagiert.
    • ElTren4
      ElTren4
      Bronze
      Dabei seit: 02.02.2006 Beiträge: 22
      Hallo,
      ich habe folgendes Problem:
      Bei PP werden meine Stats bzw die der Gegner angezeigt. Allerdings geht das bei Full Tilt nicht. Es kommt zwar ein schwarzes Kästechen (wie bei PP)allerdings sagt dieser: Please check the settings for the hand history path.
      Ich habe Elephant und die 0.57 Version.
      Weiss nicht weiter. Kann mir jemand helfen?

      Markus
    • As181181
      As181181
      Bronze
      Dabei seit: 10.05.2008 Beiträge: 57
      Versuch mal bei Portaleinstellungen auch noch Titan einzutragen.
      Dort mußt du jede einzelne Plattform mit dem Handverzeichnis eintragen.

      Hoffe das hilft dir
    • galam
      galam
      Bronze
      Dabei seit: 06.03.2005 Beiträge: 11.136
      Mmh bei welcher Seite friert er ein? Bist du sicher, das er nicht einfach gerade importiert? WIe lange friert er ein?
    • As181181
      As181181
      Bronze
      Dabei seit: 10.05.2008 Beiträge: 57
      Bei PP und bei Manison,egal wo.
      Und er ist sicher auch net am importieren.
      Fängt an sobald ich die Stats eingeschaltet habe.
      Leider machen so auch die Stats keinen Sinn, da sie viel zu spät aktualisiert werden.
      Der zeigt noch Stats von nem Spieler an nem Platz,obwohl mittlerweile schon 3 andere Leute dort gesessen haben.
      Kann das am Postgre liegen?
      Hab es aber schon mal neu installiert,und vorher nach der Anleitung deinstalliert.
      Achso,ist es normal das ich bei jedem Start vom Elephant meine Datenbank einrichten und mein Passwort eingeben?
    • galam
      galam
      Bronze
      Dabei seit: 06.03.2005 Beiträge: 11.136
      Bitte melde dich doch mal im Skype-/ICQ-Support