Pot-Limit nicht kompatibel?