Elephant gibt regemäßig den geist auf

    • berbisch
      berbisch
      Bronze
      Dabei seit: 10.12.2007 Beiträge: 1.307
      Spiele auf Ipoker 16 Tische, und ich muss den Elephant jede ca 15min neustarten.

      Dann dauert es nochmal ca 5min bis ich an den ersten Tischen Stats bekomme und dann schmiert der wieder ab.

      Vista 1GB Ram könnte es daran liegen?
  • 8 Antworten
    • Vollheinz
      Vollheinz
      Bronze
      Dabei seit: 01.04.2008 Beiträge: 509
      Original von berbisch

      Vista 1GB Ram könnte es daran liegen?
      würd ich jetzt spontan mal so sehen, Vista braucht eben für die gleiche Leistung wie XP (wenn überhaupt) entschieden mehr Ressourcen :P
      Wart mal die Antwort von nem "offiziellen" ab, aber ich denk der wird auch nichts anderes sagen. Noch so 1-3 GB RAM mehr schadet sicher nicht :rolleyes:
    • leo7689
      leo7689
      Bronze
      Dabei seit: 13.11.2007 Beiträge: 927
      Glaube ich nicht!

      Habe 4 GB RAM, spiele nur 4-5 Tische und habe dasselbe Problem!

      Bei mir hat der Elephant 2-3 Tage einwandfrei funktioniert, die nächsten Tage hat er ca. 2 Stunden funktioniert, danach ist das selbe Problem, wie eben beschrieben aufgetaucht ("Elephant reagiert nicht mehr"), nach einem Neustart hat er dann wieder ca. 10 Minuten funktioniert. Danach stürzte der Elephant immer wieder ab. Außerdem hab ich jetzt auch das Problem, das nicht alle Stats angezeigt werden.

      Bitte um Hilfe!

      LG Leo
    • berbisch
      berbisch
      Bronze
      Dabei seit: 10.12.2007 Beiträge: 1.307
      Original von leo7689
      Glaube ich nicht!

      Habe 4 GB RAM, spiele nur 4-5 Tische und habe dasselbe Problem!

      Bei mir hat der Elephant 2-3 Tage einwandfrei funktioniert, die nächsten Tage hat er ca. 2 Stunden funktioniert, danach ist das selbe Problem, wie eben beschrieben aufgetaucht ("Elephant reagiert nicht mehr"), nach einem Neustart hat er dann wieder ca. 10 Minuten funktioniert. Danach stürzte der Elephant immer wieder ab. Außerdem hab ich jetzt auch das Problem, das nicht alle Stats angezeigt werden.

      Bitte um Hilfe!

      LG Leo
      Mit den Stats ist es bei mir genauso, mir ist jetzt aufgefallen das die Tische die ich oben angeordnet schnell Stats erscheinen aber die die unten angeordnet sind erscheinen gar nicht.

      Habe gerad bei der letzten Session gezählt genau 9 hatten Stats und 9 andere nicht, kann aber sein das ich mich um plus minus 2 verzählt habe.

      Leider erscheinen die Stats am anfang fehlerhaft vorhin habe ich mit 99 gestealt und der BigBlind restealt mich bei ihm stand 100% FBBTS auf 2.4k Hände ebenfalls ein Shorty, hab die neuner gemuckt, eine Hand später waren die Stats dann wohl richtig FBBTS 80%.

      Schlimmer ist aber wenn ich von Leuten paar Hundert Hände habe und der ATS bei weit über 60% liegt, ich resteale da natürlich viel mehr.

      Einmal waren es QQ und einmal AKo, kann mir dann nicht vorstellen das die Werte stimmen, ich hab zwar beide male ihn ausgesuckt aber trotzdem longtorn derbe -EV.
    • galam
      galam
      Bronze
      Dabei seit: 06.03.2005 Beiträge: 11.136
      Denke in der neuen Version wird es abhilfe díesbezüglich geben. Hatte das Problem auch und bisher läuft es.
    • leo7689
      leo7689
      Bronze
      Dabei seit: 13.11.2007 Beiträge: 927
      Hab das Problem, dass mein Elephant alle 10 Minuten den Geist aufgibt, noch nicht lösen können. Kann mir jemand helfen.
      Weiss nicht mehr, was ich machen soll, und den Elephant alle 10 min neu zu starten, macht nicht sonderlich viel Spaß!

      LG
    • galam
      galam
      Bronze
      Dabei seit: 06.03.2005 Beiträge: 11.136
      Hi,

      hast du 0.58 installiert? Siehst du denn was danach im Logfile oder so? Wieviel Hände versuchst du aufeinmal? Macht das nen Unterschied?

      Gruß Sebastian
    • leo7689
      leo7689
      Bronze
      Dabei seit: 13.11.2007 Beiträge: 927
      Ja hab v0.58 installiert. Spiele zur Zeit an 4 Tischen gleichzeitig (bei Mansion). Wie bereits erwähnt stürzt der Elephant ca alle 10 Minuten ab, außerdem hab ich an meinen Tischen (spiele Fullring) beim Spieler links oben keinen Stat (bei allen anderen schon).

      LOGFILE:

      OS: Microsoft Windows NT 6.0.6000.0
      .NET Runtime: 2.0.50727.312
      RAM: 4GB
      Processors: 2
      CPU: x64 Family 6 Model 23 Stepping 6: 9/64/191, 2101

      Software version: 0.58

      (10) 20:38:15.11 -- Logfile cleared: C:\Users\Rainer\AppData\Local\PokerStrategy\Elephant\log.txt
      (10) 20:40:40.90 -- System.ArgumentOutOfRangeException: Der Index lag außerhalb des Bereichs. Er muss nicht negativ und kleiner als die Auflistung sein.
      (10) Parametername: index
      (10) bei System.ThrowHelper.ThrowArgumentOutOfRangeException(ExceptionArgument argument, ExceptionResource resource)
      (10) bei System.ThrowHelper.ThrowArgumentOutOfRangeException()
      (10) bei PokerStrategyElephant.MainForm.GetFileSizes(Object state)
      (10) bei System.Threading._ThreadPoolWaitCallback.WaitCallback_Context(Object state)
      (10) bei System.Threading.ExecutionContext.Run(ExecutionContext executionContext, ContextCallback callback, Object state)
      (10) bei System.Threading._ThreadPoolWaitCallback.PerformWaitCallback(Object state)

      LG
    • galam
      galam
      Bronze
      Dabei seit: 06.03.2005 Beiträge: 11.136
      Ja ich hoffe der Fehler ist in 0.59 dann behoben. Denke wir haben dafür ne Lösung.

      Gruß Sebastian