postgreSQL wird nicht mitinstalliert

    • DaStizza
      DaStizza
      Bronze
      Dabei seit: 09.05.2007 Beiträge: 1.108
      keine ahnung was ich noch machen soll, installiere ich den elephant, bekomme ich ne fehlermeldung, ich solle mir ne fehlermeldung im postgreSQL tmp sowieso durchlesen, tue ich das, steht da was von probleme mit der side to side anwendung oder so und bestätige ich die erste fehlermeldung mit ok (eine andere wahl habe ich nicht) wird die bisherige postgreSQL installation abgebrochen, auch schon manuell versucht, vista neu drüber installiert (kostete mich meine 2te lizenz), vista neu installiert, nach vorheriger formation des rechners (laptop)
      ich kann machen was ich will und starte ich den elephant, werde ich aufgefordert ne datenbank zu erstellen und versuche ich dies, bekomme ich verständlicherweise keine verbindung zum server...
      bitte hilfe
  • 24 Antworten
    • Masch
      Masch
      Bronze
      Dabei seit: 14.06.2006 Beiträge: 324
      Hört sich für mich nach der Fehlermeldung "scheiterte beim start von intidb: 1! bitte lies die logdatei ....\tmb\initdb.log" an.

      Wenn dem so ist installer erst Mal das hier http://www.microsoft.com/downloads/details.aspx?FamilyID=200b2fd9-ae1a-4a14-984d-389c36f85647&DisplayLang=en und lass den Elephant dann nochmal postgres installieren. Sollte dann funktionieren.
    • DaStizza
      DaStizza
      Bronze
      Dabei seit: 09.05.2007 Beiträge: 1.108
      ^^ ganz genau die fehlermeldung war es, werde mal deinen rat befolgen und gucken, obs geht, schonmal danke...
    • DaStizza
      DaStizza
      Bronze
      Dabei seit: 09.05.2007 Beiträge: 1.108
      dem link gefolgt und installiert, funzt nicht...
      elephant sowie postgresSQL nach anleitung deinstalliert (postgresSQL war ja nix, trotzdem alle anweisungen zur deinstallation befolgt, bei der neuinstallation wird postgres einfach nicht mit installiert...
      trial version des holdem managers geladen, der funktioniert???
      vielleicht funzt der elephant ja jetzt mit postgresSQL vom holdem manager???
      wer noch ne idee hat, immer her damit...
      2tage bin ich jett nur mit sonem zeug beschäftigt, dabei will ich doch einfach nur zocken...
    • DaStizza
      DaStizza
      Bronze
      Dabei seit: 09.05.2007 Beiträge: 1.108
      habe jetzt alles wieder deinstalliert...
      der elephant bekommt keine verbindung zum postgreSQL server, obwohl die trial version des hm lief?
      also, alles wieder deinstalliert und in guter hoffnung erneut zum xten mal den elephant geladen und installiert, jedoch wird einfach keon postgre mitinstalliert...
      egal, wo der elephant was auch immer reinschreibt, gestern rechner formatiert und alles neu, dann elephant installiert und die von Masch geschriebene fehlermeldung bekommen, seinen rat befolgt, neuer versuch, gleiches ergebnis...
      ich bin verzweifelt...
    • Masch
      Masch
      Bronze
      Dabei seit: 14.06.2006 Beiträge: 324
      postgreSQL wird während der Elephantinstallataion nicht gleich mitinstalliert. Aber wenn du es noch nicht installiert hast, wird es normalerweise beim ersten Start dann installiert.

      Wenns nicht klappt kannst du es auch manuell installieren Downloadlink

      Mir hat auch diese Seite ganz gut weitergeholfen. Da wird nur eine ältere Version installiert. Du brauchst die 8.3

      Wichtig auch: Wenn du die Fehlermeldung angezeigt bekommst, wurde der Benutzer für postgreSQL schon installiert, also den erst nach Anleitung wieder löschen sonst funzt es nicht. Aber mit deinstallieren kennst du dich ja schon aus ;)
    • DaStizza
      DaStizza
      Bronze
      Dabei seit: 09.05.2007 Beiträge: 1.108
      erneut danke, bin gerade bei download, hoffe es klappt...
    • DaStizza
      DaStizza
      Bronze
      Dabei seit: 09.05.2007 Beiträge: 1.108
      bei der installation von postgreSQL bekomme ich eine fehlermeldung bezüglich des passworts bzw des benutzernamens, habe aber jegliche postgreSQL spuren lt deinstallationsthread gelöscht???
    • Masch
      Masch
      Bronze
      Dabei seit: 14.06.2006 Beiträge: 324
      Welche Fehlermeldung bekommst du denn?

      Wenn du die Deinstallationsanweisung hier befolgst (vor allem Schritt 2) und dann nach der Installationsanleitung, die ich dir vorher gepostet habe gehst, ist das eigentlich kriesensicher :rolleyes:
    • DaStizza
      DaStizza
      Bronze
      Dabei seit: 09.05.2007 Beiträge: 1.108
      deinstallationsanweisung befolgt und keine postgre reste mehr gefunden, anschließend die manuelle installation versucht und scheiter bei punkt 6, der konfiguration, es lässt sich keine datenbank erstellen, genaue fehlermeldung vergessen, werde es in kürze wiederholen und sie dann posten, danke dir für die unterstützung, von offizieller seite kommt ja nicht viel...
    • DaStizza
      DaStizza
      Bronze
      Dabei seit: 09.05.2007 Beiträge: 1.108
      bin schon wieder kurz vor format c:, habe jedoch heute abend zwei majors und nach der neuinstallation hat vista gestern erstmal 54 updates gezogen und der ganze kram hat x stunden gedauert...
    • DaStizza
      DaStizza
      Bronze
      Dabei seit: 09.05.2007 Beiträge: 1.108
      ok, gerade erneut eine manuelle installation versucht und die fehlermeldung bei punkt sechs der von Masch geposteten anleitung (natürlich den namen durch die neue version 8.3. ersetzt) bekomme ich folgende fehlermeldung:
      Fehler bezüglich Benutzerkonto
      Angegebener Nutzername Anmeldung fehlgeschlagen: unbekannter
      Benutzername oder falsches Kennwort.
      ist ungültig-
    • galam
      galam
      Bronze
      Dabei seit: 06.03.2005 Beiträge: 11.136
      Probiers mal mit einem anderen Benutzernamen als Elephant irgendwie sowas wie elephant123 oder so. Gehts dann?
    • DaStizza
      DaStizza
      Bronze
      Dabei seit: 09.05.2007 Beiträge: 1.108
      ??? bei der manuellen installation von postgresql war der benutzername immer postgres, installiere ich den elephant, versucht dieser nichtmal postgresql zu installieren, fordert mich beim start nur auf, eine datenbank zu erstellen und sagt mir dann, er bekäme keine verbindung zum server 127.0.0.1
    • Kenny81
      Kenny81
      Bronze
      Dabei seit: 19.05.2006 Beiträge: 23
      Original von DaStizza
      ok, gerade erneut eine manuelle installation versucht und die fehlermeldung bei punkt sechs der von Masch geposteten anleitung (natürlich den namen durch die neue version 8.3. ersetzt) bekomme ich folgende fehlermeldung:
      Fehler bezüglich Benutzerkonto
      Angegebener Nutzername Anmeldung fehlgeschlagen: unbekannter
      Benutzername oder falsches Kennwort.
      ist ungültig-
      Versuchs mal mit dem Benutzternamen "postgres" und deinem PWD den du bei der manuellen install eingegeben hast
    • Masch
      Masch
      Bronze
      Dabei seit: 14.06.2006 Beiträge: 324
      Original von DaStizza
      ok, gerade erneut eine manuelle installation versucht und die fehlermeldung bei punkt sechs der von Masch geposteten anleitung (natürlich den namen durch die neue version 8.3. ersetzt) bekomme ich folgende fehlermeldung:
      Fehler bezüglich Benutzerkonto
      Angegebener Nutzername Anmeldung fehlgeschlagen: unbekannter
      Benutzername oder falsches Kennwort.
      ist ungültig-
      Schalte Mal die Benutzerkontensteuerung bei Vista aus (irgendwo in der Systemsteuerung) und probiers dann nochmal.

      Wenn dich der Elephant auffordert einen Datenbank zu erstellen, müssen auf deinem System noch irgendwelche Rest von PostgreSQL da sein, weil er das Programm sonst installieren würde, vermute ich mal.
    • DaStizza
      DaStizza
      Bronze
      Dabei seit: 09.05.2007 Beiträge: 1.108
      benutzersteuerung ist aus, aber schon beide varianten versucht
      denke auch, dass irgendwo noch reste von fehlversuchen meiner manuellen installation sind, versuchte verschiedene benutzernamen und einige windows einstellungen... jedoch kann ich einfach keine reste mehr finden und hab da echt schon einiges neben der standard deinstallationsanleitung versucht...
      denke es wird auf format c: (partitionen sind auf meinem laptop keine sonst vorhanden) hinauslaufen und dann nochmal ganz von vorne...
      wo zockst du Masch? hab lust dir für deine treuen bemühungen nen 10er zu shippen, ohne dich fühlte ich mich hier sonst total alleine...
    • Masch
      Masch
      Bronze
      Dabei seit: 14.06.2006 Beiträge: 324
      nö kein Ding. Ich helf gerne. Hatte/habe ja selber so meine Probleme mit dem Elephant und freu mich, wenn mir andere helfen.
    • galam
      galam
      Bronze
      Dabei seit: 06.03.2005 Beiträge: 11.136
      Naja du kannst doch bei der manuellen Installation den Benutzer frei wählen, dass habe ich dir geraten. Dann hast du auch keine Probleme mehr mit dem existierenden Benutzer.

      Gruß Sebastian
    • ch3cKmYsKill
      ch3cKmYsKill
      Silber
      Dabei seit: 06.03.2007 Beiträge: 154
      häng mich mal mit rein-hallo!

      hab den selben fehler. habs dann so gemacht wie hier beschrieben, mit löschen usw,dann manuelle neuinsta aber ich bekommen wenn ich dann bei insta bin genau die selbe fehlermeldung mit "guck da rein oder alles is weg"

      was nun? danke für tips

      basti
    • 1
    • 2