PT3 Neuninstallation - WTF will der jetzt von mir[tilt inside]

    • busfahrer09
      busfahrer09
      Bronze
      Dabei seit: 12.07.2006 Beiträge: 11.679
      Hi Leute,
      hab eben PT3 neuninstalliert und jetzt kommt bei der PostgreSQL Installation dieser Mist hier:



      Das Programm tiltet mich halt nur noch an, das kam sonst nie bei den anderen Versionen, und ich weiß noch nicht mal was der von mir will...
      Hab das Service user password "svcpass" im Fenster zuvor eingegeben, und wenn ich da jetzt "dbpass" eingebe, kommt der Mist...

      Hab alles genauso gemacht wie vorher auch, weiß echt nicht worans liegen könnte...
  • 4 Antworten
    • BenniH
      BenniH
      Bronze
      Dabei seit: 26.10.2006 Beiträge: 408
      Hast du deinen PC zuvor formatiert?

      Wenn ja (oder du sonst irgendwas an deiner Festplattenstruktur geändert hast) schau mal im Arbeitsplatz per Rechtsklick auf die Festplatte auf die du installieren willst, ob die Platte nach "Fat32" oder "NTFS" Dateisystem formatiert ist.

      NTFS ist das neuere Dateisystem der beiden und ermöglicht u.a. den Umgang mit sehr großen Files >4,xx GB und Postgres braucht anscheinend das NTFS Dateisystem zur automatischen Installation.

      Falls die Platte mit FAT formatiert ist musst du das Dateisystem ändern. Dürfte mit Partition Magic funktionieren. Einfach mal danach googlen wie man das Dateisystem unter Windows ändert.
    • busfahrer09
      busfahrer09
      Bronze
      Dabei seit: 12.07.2006 Beiträge: 11.679
      ne hab nichts formatiert....Ich wollte PT3 nur auf die selbe Partition installieren wie PostgreSQL, wenn ich es jedoch wieder so machen will wie es vorher war, kommt dieselbe Meldung...

      Hat jemand den Link zur alten beta 14 mit PostgreSQL?
      Wollte die alte Version draufmachen, jedoch steht die nicht mehr zum Download zur Verfügung...
    • BenniH
      BenniH
      Bronze
      Dabei seit: 26.10.2006 Beiträge: 408
      Hier ist der Link.

      Und das Dateisystem der Festplatte ist wirklich NTFS?
      Wenn ja weiß ich leider auch nicht woran das liegen könnte.
    • busfahrer09
      busfahrer09
      Bronze
      Dabei seit: 12.07.2006 Beiträge: 11.679
      THX, jetzt funzts ohne Probleme... ?(

      PT3 is schon ein bisschen merkwürdig....oder mein PC suckt so hart, das kann natürlich auch sein... :P