PT2 mit PostgeSQL 8.3?