Vista + PA + Titan = Nicht lebensfähig?

    • TobiasK1985
      TobiasK1985
      Bronze
      Dabei seit: 04.01.2007 Beiträge: 3.642
      Versuche seit etwa 3 Stunden das ganze zum laufen zu bringen. Am Anfang hings an der PT2 Version, die ist jetzt auf dem neuesten stand.

      Tische werden angezeigt, HUD aber nicht. Die buttons bei Preferences hab ich alle (flicker free dr... und sh table...) an.

      Meine PA Version ist v.1.19.6 beta.
      Ich find leider keine aktuellere, gibts da nen link? Hab auch in der sufu nix gefunden.


      Oder liegt das ganze vielleicht am wunderbaren Windows Vista?
  • 6 Antworten
    • Ajezz
      Ajezz
      Black
      Dabei seit: 19.07.2005 Beiträge: 10.245
      Alles als Administrator ausführen.
      Sind DB richtig konfiguriert? Hast du Daten?
    • TobiasK1985
      TobiasK1985
      Bronze
      Dabei seit: 04.01.2007 Beiträge: 3.642
      mh kenn mich mit "Datenbank konfigurieren" nicht aus. Bei XP hat es funktioniert ohne Probleme. Hab meine HHs von meinem PC auf mein Notebook(Vista) gezogen und alle Einstellungen gleich (+ Administrator) eingestellt wie bei meinem PC.

      Ob ich Daten hab?

      naja ist doch eigentlich wurscht, spätestens nach 10 Händen (hab ca. 1000 gespielt) hätten ja Stats auftauchen müssen. Oder?
    • Freo
      Freo
      Bronze
      Dabei seit: 01.02.2007 Beiträge: 1.778
      Bei mir läuft fast die gleiche Konfiguration problemlos. PA Hud ist 1.19.4 beta, die Änderungen danach betreffen Titan nicht.

      Zeigt PA Hud die Tischliste an, wenn du spielst?
    • Ajezz
      Ajezz
      Black
      Dabei seit: 19.07.2005 Beiträge: 10.245
      Arbeite mal oben den Sticky durch.
    • TobiasK1985
      TobiasK1985
      Bronze
      Dabei seit: 04.01.2007 Beiträge: 3.642
      Jop hab ich, hätte auch gleich damit beginnen können sry...

      Ich kann PA nicht als Admin öffnen, da kommt dann die Meldung, dass ich nur eine Trial benutze und mich registrieren soll. Bin aber erst nächste Woche wieder zu Hause, gibts ne andere Möglichkeit an seine PA registrationnumber zu kommen?

      Oder besser: Ne Möglichkeit PA als Admin zu öffnen, ohne dass ich nach der reg. gefragt werd?


      Alles andere ist wie in deinem Sticky, wird wohl daran liegen. Danke
    • michael0903
      michael0903
      Bronze
      Dabei seit: 11.07.2007 Beiträge: 27
      Hi,
      hatte selbige Probs (und ebenfalls Vista). Deinstalliere PAH komplett, neu runter laden, als Admin ausführen. Bei Start kriegst du dann die Meldung das es ne Trial-Version ist, auf OK klicken und Registrierungscode eingeben. Dann sollte es eigentlich funktionieren. Du mußt dann nur noch PAH richtig einstellen, sprich Historyordner etc. Läuft bei mir, obwohl ich nicht die "englische" Version von Titan hab. Versuch jetzt daran zu basteln wie ich alles auf die Minitische bekomme