Elephant läuft nicht mehr Hilfe!!!

    • Pole1980
      Pole1980
      Bronze
      Dabei seit: 17.05.2006 Beiträge: 6
      Hallo habe ein Problem habe letzten mein PC neu formatiert alles neu gemacht usw.
      Hatte mir wieder den Ele runtergelanden.

      Als erstes kommt immer es liegt eine neue Datenbankversion vor.

      Dann geh ich auf weiter gebe wieder mein Passwort ein usw und dann kommt folgende Fehlermeldung:

      Es kommte keine Verbindung zu Datenbankserver aufgebaut werden!

      Failed to establish a connection to ´127.0.0.1´


      Kann mir wer helfen wie ich den Elephanten wieder zu laufen bekomme?
  • 3 Antworten
    • galam
      galam
      Bronze
      Dabei seit: 06.03.2005 Beiträge: 11.136
      Hast du PostgreSQL denn installiert? Falls ja einfach über Start -> Programme -> PostgreSQL 8.3 -> Dienst starten starten. Falls nein manuelle Installation durchführen.
    • Pole1980
      Pole1980
      Bronze
      Dabei seit: 17.05.2006 Beiträge: 6
      Sorry aber unter Programme finde ich nichts scheint nicht installiert zu sein sollte ich evt den Elephant deinstallieren und neu installieren?
    • galam
      galam
      Bronze
      Dabei seit: 06.03.2005 Beiträge: 11.136
      Nein du musst aber PostgreSQL neu installieren. Dazu gehst du einfach ins Elephantverzeichnis. Dort findest du das Setup für PostgreSQL. DAs einfach ausführen und installieren. Bitte merke dir die User/PW Daten, die brauchst du später für den Elephant. Die Installation am besten mit einem Adminaccount durchführen.

      Gruß Sebastian