Werkzeugbutton + Startseite laufen nicht korrekt

    • kiljeadan333
      kiljeadan333
      Bronze
      Dabei seit: 06.09.2006 Beiträge: 6.005
      Moin!

      Wie gesagt: der Button funktioniert trotz Adminrechten nicht und im Startmenu werden die Bilder nicht geladen.

      Allerdings ist die Installation auch nicht glatt gelaufen: ich habe erst den elephant und dann postgresql installiert. Die restlichen - wesentlichen - Funktionen sind aber da.


      Witzigerweise kann ich auch nicht chatten, wenn der Elephant läuft.
  • 6 Antworten
    • aer0
      aer0
      Bronze
      Dabei seit: 16.02.2006 Beiträge: 14
      hab dasselbe problem. neuinstall brachte auch nix


      mittlerweile wird auch überhaupt nichts mehr angezeigt...erst läufts dann wieder nich. das prob scheint auch bei mehreren leuten vorzukommen...


      dieser fehler kommt auch zum xten mal beim beenden

      OS: Microsoft Windows NT 5.1.2600 Service Pack 3
      .NET Runtime: 2.0.50727.1433
      RAM: 2GB
      Processors: 2
      CPU: x86 Family 6 Model 23 Stepping 6: 0/32/176, 2666

      Software version: 0.58

      (10) Log: 00:24:49.73 -- ClientMouseHooks not properly initialized!
    • galam
      galam
      Bronze
      Dabei seit: 06.03.2005 Beiträge: 11.136
      Dann läuft entweder der ELephant oder der Pokerclient nicht mit Adminrechten. Bitte nochmal kontrollieren.
    • kiljeadan333
      kiljeadan333
      Bronze
      Dabei seit: 06.09.2006 Beiträge: 6.005
      Pokersoftware wurde ohne Adminrechte ausgeführt...Button funktioniert.

      Bilder hab ich auf der Startseite immernoch keine...ist aber auch nciht so tragisch.

      kthxbye
    • aer0
      aer0
      Bronze
      Dabei seit: 16.02.2006 Beiträge: 14
      also wenn ich fulltilt mit adminrechten starte krieg ich gar keine werte. egal wie lang ich warte...

      starte ich ohne krieg ich zwar sofort werte, aber der werkzeugbutton geht nach wie vor nicht.
      dass er mir gestern keine werte angezeigt hat lag wohl daran, dass ich den handhistory ordner nicht direkt anwählen konnte. oder ist das eh egal
      ??

      es ging nur blub\fulltiltpoker\
      oder
      blub\fulltiltpoker\handhistory\username

      aber eben nicht blub\fulltiltpoker\handhistory
      (hab das sogar über diese config datei vom elephant eingetragen, ging auch nicht)


      heute gings zumindest...keine ahnung warum ?( hab nichts geändert seitdem

      der fehler "ClientMouseHooks not properly initialized!" kam bisher nicht mehr

      fazit: werte sind da, button geht aber nicht
    • galam
      galam
      Bronze
      Dabei seit: 06.03.2005 Beiträge: 11.136
      aero magst du dich nächste woche mal im Skype-Support melden? Sehr komisch ich kann mir das nicht erklären.
    • kiljeadan333
      kiljeadan333
      Bronze
      Dabei seit: 06.09.2006 Beiträge: 6.005
      Was bei mir geholfen hat, war die exe aus dem elephant Verzeichnis auf den Desktop zu nehmen und dann als admin auszuführen.
      Die bei der Installation erstellte exe hat bei mir auch nicht einwandfrei funktioniert.