datenbankproblem bei elephant......es geht nichts mehr

    • sahne
      sahne
      Gold
      Dabei seit: 04.11.2006 Beiträge: 340
      hi,

      elepahnt lässt sich nicht mehr öffnen. nach jedem start schliesst er sich wieder automatisch und ich bekomme eine fehlermeldung die ich bereits gepostet habe. ich kann diese log-datei aber nicht abschicken.
      nach 10 versuchen den elephant zu öffnen hat er sich dann geöffnet mit der meldung ich solle eine neue datenbank einrichten, da sich die datenbankversion geändert hat. ich benutze natürlich die neuste version des elephants. dann öffnet sich das fenster zum erstellen der datenbank und nachdem ich alles korrekt eingegeben hab und die datenbank erstellen möchte bekomme ich wiederum eine fehlermeldung: "es konnte keine verbindung zum datenbankserver aufgebaut werden! Erweiterte information: failed to establish a connection to "127.0.0.1"."


      wuah was kann ich tun. hab den elephant bereits einmal neu insatlliert. gleiches problem.

      ich kann nun ohne eine neue datenbank erstellt zu haben den elepahnt öffnen. allerding ohne daten logischerweise. wenn ich versuche in den datenbankoptionen die alte datenbank auszuwählen bekomme ich folgende fehlermeldung: " bitte erzeugen sie eine neue datenbank. die datenbankversion hat sich geändert, aber ein patch ist leider nicht möglich."
  • 2 Antworten
    • Herbecool
      Herbecool
      Bronze
      Dabei seit: 04.10.2007 Beiträge: 26
      ich bekomme die gleiche fehlermeldung bei mir ist aber der Unterschied das ich voher noch keine Datenbank hatte ... also jetzt das erste mal installiert hab ... ist es trotzdem das gleiche Problem???

      MfG Herbecool
    • sahne
      sahne
      Gold
      Dabei seit: 04.11.2006 Beiträge: 340
      so ... wollt nur mal für alle die das gleiche problem haben bemerken dass es bei mir wieder funzt. lösung steht bereits schon im forum: über windows-startmenue postgreqsl starten. dann im elephant neue datenbank erstellen. diese ist dann allerdings leer, was wahrscheinlich vollkommen normal ist.......naja da ich keine ahnung hatte wie ich die daten aus der alten datenbank in die neue importieren kann, habe ich über datenbankmanagement einfach die alte wieder aktivier und siehe da es funktioniert.