telescope...Abbruch Agregator, nur zur Info

    • Shatterproofed
      Shatterproofed
      Bronze
      Dabei seit: 27.08.2007 Beiträge: 7.498
      System Vista 64
      DB 6 Mio Hände + ca 50 GB meist frisch geclustert und alles was man der DB zugute kommen lassen kann mit PT3 ;)

      Das Problem mal funktioniert Telescope und mal nicht mal liest es ca 10% der Tische ein und friert dann ein manchmal auch 90% manchmal rennt es durch.

      Nun nach dem clustern wird nichts mehr angezeigt weder mit noch ohne PT3 Aggregator ...

      Wofür nutze ich eigentlich die Funktion Update Database ?! da dies sehr lange dauert habe ich es bisher nicht bis zum Ende durchlaufen gelassen.

      Für Ideen wäre ich dankbar.

      Alles andere wie Textgröße bei Stars, Sprache etc ist richtig eignestellt.
  • 12 Antworten
    • Mr.Snood
      Mr.Snood
      Bronze
      Dabei seit: 22.01.2005 Beiträge: 5.352
      Nimm mal die neue Telescope Version 1.44:
      http://www.spadeit.com/tdownload.php

      Und benutze den "PT3 Aggregator".

      Dazu musst du "PT3 Aggregator->update database" ausführen,
      und bei "use aggregator databases" ein Häckchen setzen.


      Über "update database" wird ein komprimiertes Abbild der PT3 Datenbank erstellt.
      Dadurch wird die Nutzung von PT3 Datenbanken beschleunigt.
    • Shatterproofed
      Shatterproofed
      Bronze
      Dabei seit: 27.08.2007 Beiträge: 7.498
      Okay danke werde es nochmal versuchen.
      Bisher habe ich immer die original DB "gewartet".
      Verstehe ich das richtig, dass sich te4lescope dann immer ein komprimiertes Bild der DB ziehen wird?
      Ich melde mich hier mal wie es geklappt hat

      Wenn ich update Database drücke kommt die Meldung:

      Error 1: ERROR: table "hpps" does not exist

      Nachdem steht das die Datenbank geupdated wurde, das kann ich mir aber nicht vorstellen da bei 50GB Datenbank dies innerhalb 1 Sekunde wohl kaum möglich sein wird.

      Scannen funktioniert wohl so, aber nur ohne Agregator... wenn ich versuche zu updaten gibts die Fehlermeldung wie oben genannt. Die richtige DB ist angewählt und funktioniert auch ohne den Agregator.
    • Mr.Snood
      Mr.Snood
      Bronze
      Dabei seit: 22.01.2005 Beiträge: 5.352
      Version 1.45 steht zum Download bereit:
      http://www.spadeit.com/tdownload.php
    • Shatterproofed
      Shatterproofed
      Bronze
      Dabei seit: 27.08.2007 Beiträge: 7.498
      okay gucken wa mal ;) hab nu die 1.46 gedownloaded.

      Gibts da Vermutungen wie lange ne 50 GB PT3 DB brauch :D ?
      is ne Raptor also ne fixe Platte rödelt auch nu alles ^^, na ma abwarten.
    • Mr.Snood
      Mr.Snood
      Bronze
      Dabei seit: 22.01.2005 Beiträge: 5.352
      50 GB ist heftig.

      Evtl. zu heftig...

      denke das kann locker mal min. 5-10 Std dauern.
    • Shatterproofed
      Shatterproofed
      Bronze
      Dabei seit: 27.08.2007 Beiträge: 7.498
      wird vieleicht nen lustiges Experiment... der Pc rödelt ohne ende 3,2 ghz quadcore (overclocked) 4gb RAM Festplatte der Datenbank Platte mit 10000 Umdrehungen... RAM ist komplett voll während er die Daten "umschreibt"

      Prozessor wird zu 10% genutzt Ram geht zwischenzeitlich auf 78% Nutzung runter.



      Die Meldung kommt, dann bricht das update ab, bzw mir wird gesagt es ist complete und wenn ich dann scanne werde mir die Tische ohne Vpip etc Werte agezeigt.

      Nicht weiter schlimm nutze es dann weiter ohne den Agregator, aber vieleicht hilft es ja.

      Sogesehen zeigt er mir nix an außer die Tischnamen ohne alle Werte.
    • Mr.Snood
      Mr.Snood
      Bronze
      Dabei seit: 22.01.2005 Beiträge: 5.352
      Okay, Problem gefunden :)

      Version 1.47 steht zum Download bereit:
      http://www.spadeit.com/tdownload.php
    • Shatterproofed
      Shatterproofed
      Bronze
      Dabei seit: 27.08.2007 Beiträge: 7.498
      Hehe heute gehts ja Schlag auf Schlag ;) teste das ma Morgen aus mit der dicken Datenbank alles durchlaufen zu lassen. Meld mich dann mal hier

      Mit der genannten Hardware ca 1 Stunde bei 50 GB Postgres DB
      Nice i like ;) saubere Arbeit
    • Furo
      Furo
      Silber
      Dabei seit: 06.04.2007 Beiträge: 11.046
      Der findet auf einmal meinen Starsclient nicht mehr (hab seit gestern v1.47)! Liegts am Programm oder wurde bei Stars was verändert?


      edit: Problem erkannt:)
    • Flixius
      Flixius
      Bronze
      Dabei seit: 26.08.2007 Beiträge: 157
      Furo: und die Lösung?
      Ich hab mir die Software grade installiert um sie mal zu testen. Wenn ich starten möchte zu scannen kommt die Meldung "starsclient not found".
    • Mr.Snood
      Mr.Snood
      Bronze
      Dabei seit: 22.01.2005 Beiträge: 5.352
      - Stars Lobby darf nicht minimiert sein
      - Englisches PokerStars verwenden
      - Textsize in Stars auf "Medium" stellen
      - Unter Vista muss Stars und Telescope als Admin gestartet werden.
    • slayiii
      slayiii
      Bronze
      Dabei seit: 20.10.2007 Beiträge: 1.111
      Hey Snood, wo find ich die alten Telescope Versionen?
      Seit der neuesten Version bekomm ich Probleme wenn ich die normalen Tische scanne. Bei den fast Tables von Stars läuft alles normal - irgendwie sehr wtf mäßig. Benutz den Aggregator allerdings nicht, aber vorher hat es ja auch ohne geklappt :x