PC inet prob bei XP

    • MehrPower
      MehrPower
      Bronze
      Dabei seit: 03.10.2007 Beiträge: 1.384
      Hab mir einen neue Rechner gekauft und habe auf meinem Laptop internet über das Städtische Kabelnetz. Also einfach ein Hub hinter das Modem geschalten und da hängt dann mein Laptop und der Rechner meiner Freundin dran.

      Nun habe ich einfach das netzwerkkabel aus meinem Lapttop in den neuen Rechner gesteckt, aber es steht immer nur "Verbindung mit eingeschränkter Konnekivität" und ich komme einfach nicht ins netz. Es steht auch dass er keine IP adresse zuweisen kann, aber ich hab keine ahnung was ich dagegen machen soll....

      Help please ?(
  • 18 Antworten
    • josef123
      josef123
      Bronze
      Dabei seit: 12.08.2006 Beiträge: 2.146
      Das ist nicht so einfach zu erklären wenn du keine Ahnung von Computer hast.

      Vermute mal, dass deine Pc nicht die richtige IP-Adresse zugewiesen bekommt.

      Geh mal in die Systemsteuerung --> Netzwerverbindungen --> such nach sowas wie "Local Area Network (LAN) - "Klick mit rechte Maustaste --> Eigenschaften" --> Internet Protocol (TCP/IP)
      Dort angekommen: Was steht da? Automatisch IP adresse beziehen?

      Wenn ja probier mal anstatt "rechte Maustaste --> Eigenschaften", rechte Maustaste Reparieren
    • MehrPower
      MehrPower
      Bronze
      Dabei seit: 03.10.2007 Beiträge: 1.384
      Ja hab zwar wirklich keine ahnung, aber das habe ich schon probiert.
      Angeklickt war automatisch,
      Reparieren habe ich auch pobiert aber er hat es nicht geschafft....

      Hab dann versucht manuell eine Adresse einzugeben, aber auch das hat leider nicht geklappt...
    • RandomHero
      RandomHero
      Bronze
      Dabei seit: 06.04.2006 Beiträge: 35
      schau mal nach, was in deinem laptop dort eingestellt ist. falls die werte dort manuell zugewiesen sind, übernimm mal netmaske und gateway und trag eine um 1 höhere IP als im Laptop ein...

      gl
    • Mephisto89
      Mephisto89
      Black
      Dabei seit: 15.08.2007 Beiträge: 4.860
      die ganzen treiber sicher richtig installiert? (auch bus treiber usw.. einfach im hardware manager nachschauen)
    • MehrPower
      MehrPower
      Bronze
      Dabei seit: 03.10.2007 Beiträge: 1.384
      bei meinem laptop ist das alles auf automatisch.

      hab vorhin schonmal die ip-adresse von den rechner mener freundin genommen und bei dem neuen rechner eingegeben (+1). hat aber auch nicht geklappt...
    • MehrPower
      MehrPower
      Bronze
      Dabei seit: 03.10.2007 Beiträge: 1.384
      also beim geräte manager habe ich geguckt. Die netzwerk karte ist installiert, falls es das ist was du meinst...
    • RandomHero
      RandomHero
      Bronze
      Dabei seit: 06.04.2006 Beiträge: 35
      kann es sein, dass du auf deinem laptop ein programm installiert hast, das sich automatisch beim hochfahren einwählt? weil wenn du direkt am modem hängst (also ohne router dazwischen), wird wirklich erstmal "eingeschränkte konnektivität" angezeigt, solange man nicht eingewählt ist...
    • MehrPower
      MehrPower
      Bronze
      Dabei seit: 03.10.2007 Beiträge: 1.384
      naja wenn das netzwerk kabel aus dem läppi rausziehe und 5 min weder reinstecke gehts auch, also kann er das ja nicht nur beim hochfahren machen.

      Und wie gesagt, ich hab beim ersten mal als ich das modem neu hatt auch einfach stecker rein gesteckt und alles lief...
    • MehrPower
      MehrPower
      Bronze
      Dabei seit: 03.10.2007 Beiträge: 1.384
      Hab gerade nochmal gesehen, dass wenn ich au Netzwerkverbindungen gehe, dann wid mir die LAN-Verbindung angezeigt. Und rechts oben neben den beiden leuchtenden Bildschirmen ist ein kleines Schloss, was wohl das zeichen für "eingeschränkte Konnektivität" sein soll.
    • RandomHero
      RandomHero
      Bronze
      Dabei seit: 06.04.2006 Beiträge: 35
      poste mal bitte die ausgabe von ipconfig (start->ausführen->cmd, dann ipconfig eingaben) von deinem laptop, wenn er im internet ist.
      benutze diese daten dann mal an deinem rechner: netmask und standardgateway exakt übernehmen, IP+1 (sofern dies nicht die IP deiner Freundin ist, ansonten +2 o.ä.)
    • MehrPower
      MehrPower
      Bronze
      Dabei seit: 03.10.2007 Beiträge: 1.384
      ja das hab ich auch schon probiert....

      laptop
      ip 96.56.104.80
      255.255.254.0
      86.56.105.254
    • RandomHero
      RandomHero
      Bronze
      Dabei seit: 06.04.2006 Beiträge: 35
      wie erwartet: das sind keine lokalen IP daten, dein gateway ist zB für mich erreichbar...
      dein laptop wählt sich ein! such mal, ob da nicht irgendwas installiert ist, das automatisch die verbindung herstellt, sobald das kabel verbunden ist... (DFÜ-verbindung, t-online-software, whatever...)
    • MehrPower
      MehrPower
      Bronze
      Dabei seit: 03.10.2007 Beiträge: 1.384
      hm, wie bekomme ich das denn raus? ob da ein prog arbeitet?

      DFÜ ist aber schonmal nicht
    • MehrPower
      MehrPower
      Bronze
      Dabei seit: 03.10.2007 Beiträge: 1.384
      bei eigenschaften von LAN-Verbindung ist ein Kästchen wo dahinter steht:
      E/A -Treiber für Verbindungsschicht- Topologieerkennung

      ist es das evtl.?
    • RandomHero
      RandomHero
      Bronze
      Dabei seit: 06.04.2006 Beiträge: 35
      eher nicht...
      musstest du schonmal irgendwo zugangsdaten für deinen internet-zugang eingeben? das wärs dann....
      sind in der netzwerkumgebung am laptop noch mehr verbindungen aufgeführt, als LAN-Verbindung?

      edit: oder an deinem laptop schonmal was von PPPoE-Treibern gehört oder gelesen?
    • MehrPower
      MehrPower
      Bronze
      Dabei seit: 03.10.2007 Beiträge: 1.384
      nö @edit.

      meine freundin hat übrigens auch XP drauf und da hat es auch sofot funktioniert.

      An treibern habe ich alles installiert, was an CD's beim PC dabei war...
    • elbarto132
      elbarto132
      Bronze
      Dabei seit: 24.03.2008 Beiträge: 4.622
      besorg dir einfach nen normalen router, dann haste auch in zukunft keine probleme:
      wrt54gl oder ne beliebige fritzbox
    • Bacon
      Bacon
      Bronze
      Dabei seit: 18.11.2007 Beiträge: 275
      Tach,

      melde dich per icq bei mir, ich denke Du brauchst eine Router.

      Habe noch ein paar in der Firma liegen. Wollte dich nächste Woche sowieso mal besuchen, dann können wir das verbinden.