Problem beim registrieren!

    • Struwel
      Struwel
      Bronze
      Dabei seit: 25.09.2007 Beiträge: 132
      Ich hab folgendes Problem:

      Wenn ich die PA-Software starten will,bekomm ich eine Mitteilung,dass ich bestätigen soll,dass heute z.B. der 18.August ist.
      Hierfür muss ich mein Reg.-Code senden. Und nach jedem Versuch,steht bei mir "Unable to connect to PokerAceSoftware registrations server".
      Hab beim Support auch schon nachgefragt. Da sagte man mir, ich sollte meine Firewall ausschalten und dann den Reg.-Code senden! Hab`s probiert, funzt aber immer noch nicht :(

      Kennt jemand das Problem und kann mir weiterhelfen!?!

      Hab Version 1.19.6 beta

      Danke im voraus
  • 3 Antworten
    • BigLixNo1
      BigLixNo1
      Bronze
      Dabei seit: 28.04.2006 Beiträge: 1.716
      ja das Problem habe ich auch seit April. Seit dem muss ich mein Datum um 1 Jahr zurücksetzen und danach PA starten, danach kann ich das Datum wieder zurücksetzen.

      Bis jetzt habe ich noch keine Lösung gefunden.
    • Struwel
      Struwel
      Bronze
      Dabei seit: 25.09.2007 Beiträge: 132
      Ich muss mein Datum immer auf den 25.Mai zurücksetzen! Wenn ich dann PA starte funzt es, Datum wieder aufs Aktuelle stellen und es läuft!
      Nur langsam nervt es,irgendwie muss es ja doch wieder normal laufen!
    • netsrak
      netsrak
      Gold
      Dabei seit: 11.03.2006 Beiträge: 37.193
      Also es gab zwischenzeitlich mal Probleme bei PA mit der Registrierung, die sind aber eigentlich behoben. Mögliche Erklärungsansätze:
      - Euer Rechnerdatum ist falsch (vielleicht nur das Jahr?)
      - Unter Vista muss PA als Administrator ausgeführt werden (falls ihr das bisher nicht gemacht habt, müsst ihr eine neue Registrierung beantragen).
      - eine Firewall / Virenscanner verhindern den Kontakt zum PA Server

      Es gibt bei http://www.pokertracker.com im Forum im PokerAce Bereich auch mehrere Threads zu dieser Problematik.