Elephant HUD funktioniert nicht (Mansion)

    • Schneider1987
      Schneider1987
      Bronze
      Dabei seit: 30.08.2007 Beiträge: 134
      Wie der Titel verrät bekomme ich bei Mansion kein HUD zu sehen. Ich hatte zuerst das Problem dass in der Handübersicht keine Hände angezeigt werden. Als ich dann Elephant und Postrges nach der Anleitung hier im Board deistalliert und neu installiert habe, wurden die Hände angezeigt. Allerdings funktioniert eben seither das HUD nicht.

      Hat jemand das selbe Problem?
  • 8 Antworten
    • Gh0s7rid3r
      Gh0s7rid3r
      Bronze
      Dabei seit: 15.12.2006 Beiträge: 2.996
      Ja, du musst zuerst 1-2 Hände spielen, damit Elephant den Tisch erkennt, an dem du dransitzt.

      Also wenn du einen Tisch aufmachst, von einigen Spielern Hände hast, aber nicht mitspielst, werden keine Stats angezeigt.
    • Schneider1987
      Schneider1987
      Bronze
      Dabei seit: 30.08.2007 Beiträge: 134
      Naja ich kann Stunden am selben Tisch spielen, aber da passiert nichts.

      Mods bitte helft mir. Bin so weit im Content dass das HUD dringend notwendig ist.
    • guruX21
      guruX21
      Bronze
      Dabei seit: 19.02.2008 Beiträge: 458
      haste auch das richtige verzeichnis gewählt?
      also dort wo mansion deine stats speichert
    • aesche69
      aesche69
      Bronze
      Dabei seit: 16.08.2007 Beiträge: 1.337
      Original von MrPatrice
      für alle speziellen Elephant probleme, haben wir unser Beta Forum - Bugs&Probleme. Dort sind die Fachleute die dir weiterhelfen werden. Bitte eröffne dort einen Thread mit deinem Problem.

      zu geiel! :heart:
    • Schneider1987
      Schneider1987
      Bronze
      Dabei seit: 30.08.2007 Beiträge: 134
      Original von guruX21
      haste auch das richtige verzeichnis gewählt?
      also dort wo mansion deine stats speichert
      ja hab ich. Beim Hände manuell importieren habe ich keine Probleme. Eher damit dass der automatische "laufende" Import nie aufhört und ich den Elephant immer per Taskmanager schließen muss. Erwähnenswert ist es vielleicht, dass der Elephant wenn es wieder mal soweit ist um die 400MB Arbeitsspeicher frisst.

      Zu langsam kann mein Rechner fast nicht sein, eher mach ich mir zur Zeit Gedanken darüber ob der Elephant wegen dem Core2Duo solche Faxen macht.

      Komisch war auch, dass meine eigenen Einstellungen zum HUD auch nach der Neuinstallation noch da waren.

      HUD-Test funtioniert einwandfrei. Beim Tischdurchschnitt sehe ich zwar das schwarze Fenster aber auf die Tisch durchschnitte kann ich ebenfalls ewig warten.

      Also ich bin mit dem Elephant eigentlich gut vertraut. Einstellungen stimmen soweit alle. Ich finde hierzu im Board kein ähnliches Problem, deswegen bitte ich die Mods des Betaforums mir zu helfen.
    • galam
      galam
      Bronze
      Dabei seit: 06.03.2005 Beiträge: 11.136
      Wie groß ist denn deine Datenbank von mansion? Wenn die groß ist, sollte das Problem in der nächsten Version behoben sein.

      Gruß Sebastian
    • Schneider1987
      Schneider1987
      Bronze
      Dabei seit: 30.08.2007 Beiträge: 134
      Jop war an die 150 MB. Hab sie gespeichert und formatiert jetztz läuft alles super.

      Nur erfindet der Elephant jetzt Pötte dazu oder lässt welche verschwinden.
      Aber im Groben passt es.
    • galam
      galam
      Bronze
      Dabei seit: 06.03.2005 Beiträge: 11.136
      Grundsätzlich hat Mansion Probleme beim Speichern der Histories, wir raten da momentan eine ganze Menge dazu, die Mansion falsch oder nicht angibt. DA sind wir aber noch am optimieren.

      Gruß Sebastian