1.1 statt 2.1??? 20$ for fix

    • assmagnet
      assmagnet
      Bronze
      Dabei seit: 06.01.2007 Beiträge: 906
      hallo musste mit erschrecken feststellen das bei meiner 2.1 soundanlage am pc nur noch eine box funktioniert( und zwar die, in die beide cinch kabel des subwoofers fließen). wenn ich rechts und links vertausche( beim subwooferausgang als auch bei dem boxeneingang) bleibt wieder die gleiche box stumm. an dem cinch kabel kann es eigentlich nicht liegen da ich dieses auch ausgetauscht habe
      20$( nur auf stars) für die lösung
  • 10 Antworten
    • MadyMatt
      MadyMatt
      Black
      Dabei seit: 22.01.2006 Beiträge: 544
      behalte lieber die $20 und überprüf mal deine soundeinstellungen ist meistens der fehler

      mfg
      mady
    • hifigott
      hifigott
      Bronze
      Dabei seit: 28.02.2007 Beiträge: 2.522
      Von der Box, die geht, geht dann noch ein einzelnes Kabel zu der Box, die nicht geht, oder wie ist das zu verstehen?

      Was für ein Set ist das?
    • assmagnet
      assmagnet
      Bronze
      Dabei seit: 06.01.2007 Beiträge: 906
      Original von hifigott
      Von der Box, die geht, geht dann noch ein einzelnes Kabel zu der Box, die nicht geht, oder wie ist das zu verstehen?

      Was für ein Set ist das?
      genau so ist das zu verstehen.
      ist ein teufel subwoofer mit 2 studioboxen von thoman.
      wenn ich den subwoofer aber ausschalte(schaltung bleibt die gleiche) funktioniert die selbe box nicht.
      dein nick hört sich ja schonmal vielversprechend an.
    • hifigott
      hifigott
      Bronze
      Dabei seit: 28.02.2007 Beiträge: 2.522
      Hast du an deiner Soundkarte keinen separaten Ausgang für den Subwoofer oder wieso läuft das Signal darüber?

      Wie sieht es eigentlich aus, wenn die Boxen direkt am PC sind, also ohne Woofer dazwischen?
    • assmagnet
      assmagnet
      Bronze
      Dabei seit: 06.01.2007 Beiträge: 906
      einen subwoofer ausgang habe ich schon. wurde mir von 2 leuten gesagt das ich das so anschliesen soll.... ich meine das beide funktionieren wenn sie direkt am pc sind muss aber morgen nochmal ausprobieren
    • hifigott
      hifigott
      Bronze
      Dabei seit: 28.02.2007 Beiträge: 2.522
      Dann liegts vielleicht am Subwoofer, welches Modell ist das genau?

      Ich wüsste jetzt auch nicht warum man Subwoofer und Boxen nicht getrennt anschließen sollte. Vielleicht kannst du die Personen, die dir das geraten haben, ja noch mal fragen wieso das besser sein soll. Würde mich auch interessieren. =)
    • assmagnet
      assmagnet
      Bronze
      Dabei seit: 06.01.2007 Beiträge: 906
      Original von hifigott
      Dann liegts vielleicht am Subwoofer, welches Modell ist das genau?

      Ich wüsste jetzt auch nicht warum man Subwoofer und Boxen nicht getrennt anschließen sollte. Vielleicht kannst du die Personen, die dir das geraten haben, ja noch mal fragen wieso das besser sein soll. Würde mich auch interessieren. =)
      also bin nun am pc :P :P es tut definitf nur die eine box wenn ich die boxen direkt an den pc anschliese!
      hab auch mal rumexperimentiert und bin nun sicher dass das verbindungskabel zur box defekt ist.oder die box selber defekt ist.
      hatte sonst auch toll funktioniert mit der schaltung nur seit ich aus dem urlaub wieder da bin eben nicht mehr^^

      brauche nun ein 1/8inch kabel aber das kabel das bisher zwischen den beiden boxen geschaltet war ist nicht diese normale 3,5mm klinke. sondern hat es nur einen "gummiring".
      finde nun aber weder den richtigen namen noch das kabel bei amazon.....
    • hifigott
      hifigott
      Bronze
      Dabei seit: 28.02.2007 Beiträge: 2.522
      Mist, du hast es selbst rausgefunden, ich war schon ganz scharf auf die $20. :D

      Die Hauptsache ist aber, du weißt jetzt wo das Problem liegt.
    • assmagnet
      assmagnet
      Bronze
      Dabei seit: 06.01.2007 Beiträge: 906
      ja wie finde ich nun raus wie das kabel heißt und ob es überhaupt kaputt ist??
    • hifigott
      hifigott
      Bronze
      Dabei seit: 28.02.2007 Beiträge: 2.522
      Kannst ja mal ein Bild machen und hier einstellen, das ist so recht schwer zu sagen.

      In der Regel haben aber Soundkarten nur diese Klinkenstecker und wenn deine Boxen Cinch-Eingänge haben, ist es ein Klinke auf Cinch Kabel. =)

      Theoretisch sollte es möglich sein die Polung zu verstauschen, z.B. am Lautsprecher. Dann müsste bei defektem Kabel die andere Box stumm bleiben.