24" max. Auflösung nur 1920x1080

    • Kings
      Kings
      Bronze
      Dabei seit: 21.10.2006 Beiträge: 1.439
      ich habe meinen laptop von vista auf xp "downgegradet" und jetzt leider ein problem mit dem angeschlossenen monitor. ich kann leider nicht mehr die auflösung von 1920x1200 einstellen. maximal ist noch 1920x1080 möglich. ich habe den treiber für den monitor installiert. allerdings hatte ich da auch 4 monitore, von denen 2 gleich waren zur auswahl.
      danke schonmal für eure hilfe

      edit: nach einiger zeit verändert sich auch die auflösung vom laptop, wenn ich über das nvidia tool änderungen an den einstellungen. dann ist plötzlich nur noch maximal eine auflösung von 13xx anwählbar.
  • 16 Antworten
    • DaBonzo
      DaBonzo
      Bronze
      Dabei seit: 25.05.2006 Beiträge: 878
      Probier mal den Monitor auf irgendein Standard zu änder und sieh mal ob sich da was ändert. NEhme an das du die aktuellsten Nvidia-Treiber drauf hast.
    • Kings
      Kings
      Bronze
      Dabei seit: 21.10.2006 Beiträge: 1.439
      das problem bei der grafikkarte (geforce 8600m gt) ist, dass es dafür keine richtigen treiber unter xp gibt. es gibt aber eine seite (http://www.laptopvideo2go.com/) die die treiber anpasst. ich habe jetzt gerade nochmal den dort aktuellsten treiber installiert. leider kann ich immer noch nur maximal x1080 anwählen. 1920x1200 steht nicht zur auswahl.
      was meinst du denn genau mit standard?
    • DaBonzo
      DaBonzo
      Bronze
      Dabei seit: 25.05.2006 Beiträge: 878
      In XP und und wahrscheinlich auch in Vista hast kannst du Monitore ändern in zb. Standard, PNP-Monitor, Laptop-Monitor usw. Probier da mal ein paar Kombinationen
    • PokerProject
      PokerProject
      Bronze
      Dabei seit: 25.02.2008 Beiträge: 310
      Original von Kings
      das problem bei der grafikkarte (geforce 8600m gt) ist, dass es dafür keine richtigen treiber unter xp gibt. es gibt aber eine seite (http://www.laptopvideo2go.com/) die die treiber anpasst. ich habe jetzt gerade nochmal den dort aktuellsten treiber installiert. leider kann ich immer noch nur maximal x1080 anwählen. 1920x1200 steht nicht zur auswahl.
      was meinst du denn genau mit standard?
      schau mal in die .ini von dem treiber.... evtl.steht da ne tabelle drin, mit den verfügbaren auflösungen... da kannste die 19..x1200 dazuschreiben, dann sollte es gehen *aufeigenegefahr*
    • Kings
      Kings
      Bronze
      Dabei seit: 21.10.2006 Beiträge: 1.439
      problem hat sich gelöst!!! ich habe einfach nur ein paar andere treiber benutzt und schwupps, da ist die gewünscht auflösung. trotzdem nochmal ein dankeschön an alle die hier mitgerätselt haben ;)
    • Kings
      Kings
      Bronze
      Dabei seit: 21.10.2006 Beiträge: 1.439
      ich muss den thread nochmal pushen, da das problem einen tag später wieder aufgetaucht ist. ich hatte in der zwischenzeit den dell support angeschrieben und gefragt, ob die treiber für die grafikkarte unter xp haben. der support mensch hat mich dann aber auch auf die laptopvideo2go.com seite verwiesen. unter dem von ihm empfohlenen treiber konnte ich auch erst 1920x1200 einstellen, allerdings war diese einstellung beim nächsten neustart wieder weg. hat noch jemand einen rat?
    • Kings
      Kings
      Bronze
      Dabei seit: 21.10.2006 Beiträge: 1.439
      push
    • fuzz1983
      fuzz1983
      Bronze
      Dabei seit: 29.06.2007 Beiträge: 2.529
      Guck mal auf den Zepto FTP, die verwenden auch die 8600m GT (jedenfalls ist sie auch bei mir drin..), würde den an Deiner Stelle mal probieren, hab den momentan auch drauf, nachdem ein lv2go nicht ging :)
    • Kings
      Kings
      Bronze
      Dabei seit: 21.10.2006 Beiträge: 1.439
      Original von fuzz1983
      Guck mal auf den Zepto FTP, die verwenden auch die 8600m GT (jedenfalls ist sie auch bei mir drin..), würde den an Deiner Stelle mal probieren, hab den momentan auch drauf, nachdem ein lv2go nicht ging :)
      bei mir sind die ganzen ordner leer ?(
    • fuzz1983
      fuzz1983
      Bronze
      Dabei seit: 29.06.2007 Beiträge: 2.529
      Glaube das ist ein Firefox-Prob, tritt bei mir auch auf :D
      Drück n paar mal F5, dann kommt da schon was...

      Ansonsten: Klick
    • Kings
      Kings
      Bronze
      Dabei seit: 21.10.2006 Beiträge: 1.439
      Original von fuzz1983
      Glaube das ist ein Firefox-Prob, tritt bei mir auch auf :D
      Drück n paar mal F5, dann kommt da schon was...

      Ansonsten: Klick
      super, der link funktioniert. welchen treiber hast du verwendet?
    • fuzz1983
      fuzz1983
      Bronze
      Dabei seit: 29.06.2007 Beiträge: 2.529
      Ich hab den 167 drauf, hab grad erst gesehen dass es den 175er gibt :)
    • Kings
      Kings
      Bronze
      Dabei seit: 21.10.2006 Beiträge: 1.439
      ich kann den treiber gar nicht installieren X(

      "das nvidia setup-programm konnte keine treiber finden, die mit der aktuellen harware kompatibel sind. das installationsprogramm wird jetzt beendet"

      es will einfach kein ende nehmen.
    • Kings
      Kings
      Bronze
      Dabei seit: 21.10.2006 Beiträge: 1.439
      dieser monitor tiltet mich echt so hart. gerade mal den stecker vom monitor abgemacht, treiber deinstalliert, den neusten treiber von lvtgo installiert, rechner neu gestartet und den monitor wieder angeschlossen. dann konnte ich wieder 1920x1200 auswählen. wenn ich jetzt neustarte ist die auflösung bestimmt wieder weg :(
    • fuzz1983
      fuzz1983
      Bronze
      Dabei seit: 29.06.2007 Beiträge: 2.529
      Hm, komisch dass Du den ned installieren kannst... Naja passiert :(

      Dann mal noch hf & gl weiterhin :)

      Ne mal SPaß beiseite: Wüsste jetzt auch nicht woher Dein Problem kommt. Könnte überall und nirgends seinen Ursprung haben :/
    • Kings
      Kings
      Bronze
      Dabei seit: 21.10.2006 Beiträge: 1.439
      ich mach aus diesem thread glaube ich mal ein tagebuch :P .
      ich habe jetzt einen trick gefunden, mit dem ich die richtige auflösung habe: wenn ich den laptop ohne angeschlossenen monitor starte und erst anschliesse, wenn ich in windows bin, kann ich über das nvidia tool den "mehrfach-anzeige-assistent" ausführen und habe danach die gewünschte auflösung. etwas umständlich aber immerhin etwas.
      wenn doch noch jemand eine lösung hat, immer her damit.