Keine Verbindung zur Datenbank

    • GollumKid
      GollumKid
      Bronze
      Dabei seit: 20.08.2008 Beiträge: 43
      Hallo,

      habe mi gerade den Elephant runtergeladen, jetzt will der das ich ne neue Datenbank erstelle, und wenn ich dann auf OK klicke dann sagt er mir er kann mkeine Verbindung zu dieser herstellen...

      Kann mir jmd. weiterhelfen wie ich das Problem lösen kann?
  • 7 Antworten
    • galam
      galam
      Bronze
      Dabei seit: 06.03.2005 Beiträge: 11.136
      Hast du PostgreSQL denn mitinstalliert? Kam ne FEhlermeldung bei der Installation? Hattest du PostgreSQL schon drauf?
    • GollumKid
      GollumKid
      Bronze
      Dabei seit: 20.08.2008 Beiträge: 43
      Ja Postgre ist drauf, das Problem hab ich gelöst...

      Hab schon nen neuen Thread weiter oben aufgemacht, weil ich jettzt das nächste Problem habe...

      Ich weiß meinen Benutzernamen+PW nicht mehr...
    • GollumKid
      GollumKid
      Bronze
      Dabei seit: 20.08.2008 Beiträge: 43
      Hat sich alles aufgeklärt...Bitte Close...
    • Heiwy
      Heiwy
      Bronze
      Dabei seit: 18.06.2008 Beiträge: 127
      Hallo GolumKid,

      ich habe das gleiche Problem, leider aber noch nicht gelöst.
      Würde mich interessieren wie du es in den Griff bekommen hast.

      Gruß
      Andre
    • GollumKid
      GollumKid
      Bronze
      Dabei seit: 20.08.2008 Beiträge: 43
      Nun ja, ich hatte 2 Fehlermeldungen...

      zuerst konnte ich immer keine Verbdinung zur Datenbank herstellen, weil ich Postgre falsch installiert hatte...

      Weiter unten gibts nen ähnlichen Thread, da wird beschrieben wie du es korrekt deinstallierst, und dann neu draufmachst...

      Ja, und dann kam bei mir die Fehlermeldung, das mein PW falsch ist...

      Ich habe mir meinen Kopf zu tote gequalmt, weil ich mir sicher war, das mein Benutzername und das PW stimmten (von Pokerstrategy..)du musst aber unter Start/Programme/PostgreSQL8.3/PGAdminIII, da kannst du dich mit dem Server verbinden, gibst einfach ein PW ein, und merkst dir den Benutzernamen...bei mir war es ganz einfach Postgre...denke mal das ist überall gleich...

      yoah...dann müsste es eig. klappen....und dann wirst du wahrscheinlich auch noch das nächste Problem haben das ich auch hatte....Der Elefant list meine importierten HH´s nicht.....

      Einfache Lösung: du musst in der Lobby die HH´s auf Englisch speichern lassen...

      Hoffe ich konnte helfen
    • Heiwy
      Heiwy
      Bronze
      Dabei seit: 18.06.2008 Beiträge: 127
      Danke für deine Hilfe!!!
      Leider bin ich nicht weiter gekommen.
      Den Pfad Start/Programme/PostgreSQL8.3/PGAdminIII habe ich leider gar nicht.
      Für mich ist das Ganze leider auch sehr undurchsichtig, zumal ich wirklich ein PC Laie bin.
      Meinst du das ich mir helfen kann, wen ich alle Programme lösche und neu downloade?
    • GollumKid
      GollumKid
      Bronze
      Dabei seit: 20.08.2008 Beiträge: 43
      ja, ich denke das wäre das beste, aber (bitte verbessern wenn alsch) ich denke es reicht nicht wenn du Postgre einfach so deinstallierst...

      Dieser Link zeigt dir wie du die Sacher mit Benutzername und PW löst...

      http://www.postgres.de/postgresql8_win.html

      Und dieser hier wie du Postgre richtig deinstallierst...

      How-To: Deinstallation von PostgreSQL

      Un dann einfach den Elefanten runterladen, da ist Postgre dabei, und dann unter Start/Programme/PostgreSWL/AdminIII oder so, die Daten eingeben...