Problem mit Philips 42PFL9732D/10 [$50 inside]

    • MindGrind
      MindGrind
      Black
      Dabei seit: 06.07.2006 Beiträge: 1.108
      Hi,
      hab nen dummes problem mit meinem Tv. Hab den per HDMI an meinen Pc angeschlossen (NVIDIA Geforce 8800 GT), aber leider fällt andauernd das Bild aus. Rechts oben in der Ecke steht dann immer "kein Videosignal". Früher als ich noch nen alten Grakatreiber hatte, ging es mal eine paar monate lang. Dann irgendwann nen neueren draufgemacht und seitdem geht es nicht mehr :(
      Weiß auch nicht wie ich den älteren treiber nochmal finden könnte.
      Hat jemand vllt ne Ahnung was man machen könnte?
      Für eine Lösung die funktioniert shippe ich $50.
  • 55 Antworten
    • betterb
      betterb
      Bronze
      Dabei seit: 21.08.2006 Beiträge: 1.805
      Ich kann dir zwar nicht direkt helfen, aber die alten Treiber deiner Grafikkarte sollte man eigentlich noch auf der HP vom Hersteller finden können.
    • Mgwalena
      Mgwalena
      Bronze
      Dabei seit: 19.12.2006 Beiträge: 765
      Kabel defekt?
    • MeInside
      MeInside
      Bronze
      Dabei seit: 15.05.2007 Beiträge: 296
      Treiber ggf. mal neu installieren. Die treibereinstellungen checken und noch ggf. das Kabel checken!
      Ach und mal nen anderen HDMI eingang am TV testen!
    • MindGrind
      MindGrind
      Black
      Dabei seit: 06.07.2006 Beiträge: 1.108
      Also ich hab jetzt mal das Hdmi Kabel das sonst an der Ps3 hängt in den Pc gesteckt (dadurch hab ich ja automatisch auch nen anderen Eingang getestet) und es ist tatsächlich etwas besser geworden. Also das Bild fällt jetzt nicht mehr alle 10 sekunden aus, sondern nur so jede minute einmal^^. Das komische ist das meine ps3 absolut keine probleme mit dem anderen Kabel hat. Defekt ist das Kabel also nicht.
      Treiber habe ich heute nen neuen draufgemcht, hat aber auch nich geholfen. Ein alter treiber ist halt dumm, weil ich für andere dinge nen neuere brauche.

      Was meinst mit Treibereinstellungen checken MeInside? Kenne ich leider mit so sachen kaum aus.
    • Mgwalena
      Mgwalena
      Bronze
      Dabei seit: 19.12.2006 Beiträge: 765
      Hmmm für mich klingt das eher so als ob Dein GraKa Ausgang defekt ist. Haste da in letzter Zeit dran rumgefummelt? Kann mir nicht vorstellen, dass die regelmäßigen Aussetzer was mit dem Treiber zu tun haben...
    • CMB
      CMB
      Bronze
      Dabei seit: 17.02.2007 Beiträge: 6.527
      Ich weiß nicht was sich so im letzten Jahr bzgl. HDMI verbessert hat aber ursprünglich war das für Video gedacht und hat auch nur da funktioniert. Mein PokerPC war mal ein Test PC für HD DVD und hat ne Sapphire 1650 mit HDMI, da läuft gar kein TFT dran, TV geht aber bestens.
      Das sind alles sync Probleme und ich weiß halt nicht inwieweit die Hersteller das jetzt mit TFTs im Griff haben aber ich würde an Deiner Stelle mal ein DVI Kabel nehmen und schauen ob sauber läuft. HDMI bringt Dir hier auch überhaupt keine Vorteile.

      CMB
    • MindGrind
      MindGrind
      Black
      Dabei seit: 06.07.2006 Beiträge: 1.108
      Original von Mgwalena
      Hmmm für mich klingt das eher so als ob Dein GraKa Ausgang defekt ist. Haste da in letzter Zeit dran rumgefummelt? Kann mir nicht vorstellen, dass die regelmäßigen Aussetzer was mit dem Treiber zu tun haben...
      Hab mal Moni und Tv an den jeweils anderen Anschluss angeschlossen. Der Moni läuft perfekt, der Tv hat immer noch die gleichen aussetzer :(

      Original von CMB
      Das sind alles sync Probleme und ich weiß halt nicht inwieweit die Hersteller das jetzt mit TFTs im Griff haben aber ich würde an Deiner Stelle mal ein DVI Kabel nehmen und schauen ob sauber läuft. HDMI bringt Dir hier auch überhaupt keine Vorteile.

      CMB
      Ja ich weiß, und ich würde auch liebend gerne über DVI anschließen, aber mein Tv hat das nicht :( Total lächerlich eigentlich. Hab da nichmal nach geguckt, als ich den gekauft hab, weil ich sicher war das er es eh hat.
    • geilerGizmo
      geilerGizmo
      Bronze
      Dabei seit: 08.03.2008 Beiträge: 141
      Das ne kleinigkeit, gibt n adapter für

      http://www.reichelt.de/?;ACTION=3;LA=4;GROUP=ID3;GROUPID=3613;ARTICLE=60292;START=0;SORT=artnr;OFFSET=16;SID=26oEM8PqwQARoAAFxJsXwefdd2cd286a399bea30339f4ab46bb46

      damit sollte es gehen wenn dein hdmi-anschluß an der graka hin ist
    • MindGrind
      MindGrind
      Black
      Dabei seit: 06.07.2006 Beiträge: 1.108
      Original von geilerGizmo
      Das ne kleinigkeit, gibt n adapter für

      http://www.reichelt.de/?;ACTION=3;LA=4;GROUP=ID3;GROUPID=3613;ARTICLE=60292;START=0;SORT=artnr;OFFSET=16;SID=26oEM8PqwQARoAAFxJsXwefdd2cd286a399bea30339f4ab46bb46

      damit sollte es gehen wenn dein hdmi-anschluß an der graka hin ist
      Wie kommste drauf das mein Anschluss an der graka kaputt ist? Hab ja gerade die Kabel getauscht und mein Moni geht an beiden, der Tv aber keinem.

      btw diesen Adapter den du verlinkt hast, habe ich atm an meiner graka. Davon geht dann halt ein hdmi kabel in meinen tv. Gibt es so einen adapter auch andersrum? Also das ich so einen adapter in meinen tv stecke und von da dann ein Dvi kabel in meinen pc stecke? Und hätte das einen Effekt, also wäre mein Pc dann praktisch über dvi angeschlossen oder wäre das dann im Prinzip auch hdmi, weils halt nur ein adapter ist der in dem hdmi eingang vom tv ist.

      edit: andersum gibts den adapter, bleibt nur noch die frage ob es was bringt...
    • Dominik1985
      Dominik1985
      Bronze
      Dabei seit: 04.09.2006 Beiträge: 1.489
      Deine Graka hat nen DVI Ausgang und dein TV nen HDMI Eingang? Hab ich das richtig verstanden?

      Wenn ja würde ich dir empfehlen mal ein HDMI -> DVI Kabel zu kaufen oder auszuleihen. Bei PC Bildschirmen gibt es häufiger Probleme mit HDMI -> DVI Adaptern. Da bleibt dann das Bild einfach schwarz.
      Würde ich an deiner Stelle mal testen ;)
    • MindGrind
      MindGrind
      Black
      Dabei seit: 06.07.2006 Beiträge: 1.108
      Original von Dominik1985
      Deine Graka hat nen DVI Ausgang und dein TV nen HDMI Eingang? Hab ich das richtig verstanden?
      jo

      Original von Dominik1985
      Wenn ja würde ich dir empfehlen mal ein HDMI -> DVI Kabel zu kaufen oder auszuleihen. Bei PC Bildschirmen gibt es häufiger Probleme mit HDMI -> DVI Adaptern. Da bleibt dann das Bild einfach schwarz.
      Würde ich an deiner Stelle mal testen ;)
      aber ich hab doch atm nen DVI -> HDMI adapter oder? Hab nen adapter in meinem PC an nem DVI anschluss in den ich dann ein HDMI kabel stecke das zu meinem Tv führt und da in nem HDMI anschluss steckt.
      Oder gilt das prob für DVI->HDMI und HDMI-> DVI?
      Oder gibts diesen unterschied gar nicht in der schreibweise^^?
    • trixz111
      trixz111
      Bronze
      Dabei seit: 02.09.2007 Beiträge: 902
      @dominik wieso sollte er ein adapter brauchen wenn es schonmal ging? ;)
      edit wenn es schonmal ging @OP dann liegts nicht am adapter bla

      ich habe den gleichen tv und denke ich ich kann dir helfen :D :P

      hab jetzt nicht alles gelesen, aber sehe anhand des letzten posts, dass das problem noch immer besteht also hier meine lösngsvorschläge.

      erstmal brauche ich daten wann der tv gekauft wurde. geht um die firmware. meinen hab ich nach release gekauft und der hatte damals noch einige nette bugs. lass dir mal in den settings die aktuelle firmware anzeigen und wenn es nicht die aktuelle ist, dann kannste auch ruhig updaten ;) hier der link zur aktuellen firmware: KLICK wenn du nicht unbedingt updaten willst probier mal einfach so ohne update folgenden lösungsvorschlag:
      das problem, dass kurzzeitig bild da ist und dann auf einmal kein videosignal kenne ich zu gut. es ist ziemlich simpel. und zwar musst du im setup die inputs konfigurieren. dh hdmi3 zB die bezeichnung "pc" geben. ist von philips sehr sehr dämlich gelöst, jedoch funktioniert es wirklich. nebenbei empfehle ich für die ps3 den modus "blu-ray". dann rechner mit hdmi 3 verbinden und umschalten (weiß jetzt nicht was du hast, aber wenns halt notebook ist FN+entsprechende taste für bildübertragung, rechner denk ich mal über treiber?! ka hab nur notebooks. du wirst schon wissen wie du umschalten musst). jo das wäre erstmal. das ist denke ich das problem =)
    • Dominik1985
      Dominik1985
      Bronze
      Dabei seit: 04.09.2006 Beiträge: 1.489
      In der Schreibweise gibts keinen Unterschied...ich hab zumindest keinen gemacht ;)

      Es ging mir nur darum dass du den Adapter mal gegen ein Kabel austauschst. Also ein Kabel mit HMDI und DVI Anschluss am anderen Ende.
      Sowas hier meine ich: http://www.amazon.de/vergoldeten-Anschlüßen-Verbindungskabel-Playstation-Bildschirm/dp/B000NHPQCW/ref=sr_1_2?ie=UTF8&s=ce-de&qid=1219959855&sr=8-2 (Ist jetzt keine Empfehlung für ein spezielles Kabel, sondern einfach generell was gemeint war)
    • MindGrind
      MindGrind
      Black
      Dabei seit: 06.07.2006 Beiträge: 1.108
      Original von trixz111


      erstmal brauche ich daten wann der tv gekauft wurde. geht um die firmware.


      Firmware ist schon älter. bei genration date steht 14/12/2007
      Das ist auch so ein Ding^^ Wollte letztens updaten, das hat aber auch aus unerfindlichen gründen nicht geklappt. Mein usb stick wurde zwar erkannt, aber während der Installation gabs immer nen Fehler und wurde dann abgebrochen. Hast da vllt auch nen tipp :)

      Original von trixz111
      lösungsvorschlag:
      das problem, dass kurzzeitig bild da ist und dann auf einmal kein videosignal kenne ich zu gut. es ist ziemlich simpel. und zwar musst du im setup die inputs konfigurieren. dh hdmi3 zB die bezeichnung "pc" geben. ist von philips sehr sehr dämlich gelöst, jedoch funktioniert es wirklich. nebenbei empfehle ich für die ps3 den modus "blu-ray". dann rechner mit hdmi 3 verbinden und umschalten (weiß jetzt nicht was du hast, aber wenns halt notebook ist FN+entsprechende taste für bildübertragung, rechner denk ich mal über treiber?! ka hab nur notebooks. du wirst schon wissen wie du umschalten musst). jo das wäre erstmal. das ist denke ich das problem =)
      Hatte schon immer auf Pc gestellt. Ich glaube auch das es früher der Grund war, warum es auf einmal ging. Hab aber seitdem nichts geändert und auch gerade nochmal geguckt, Ps3 (thx für den tipp mit blueray) und Pc sind auf "pc" gestellt.

      Das bild hab ich btw über nvidia sytemsteurung auf dem Tv dupliziert.
    • trixz111
      trixz111
      Bronze
      Dabei seit: 02.09.2007 Beiträge: 902
      zum prob: auf "pc" und dann immer noch kein signal? dann liegts wohl eher am grafiktreiber. mit altem treiber gings? merkwürdig. hast du bei deiner graka den aktuellsten treiber? wenn nein mal updaten, evtl kleiner bug?! dunno aber möglich. http://www.nvidia.de/Download/index.aspx?lang=de

      zum update: ich habe gerade in einem anderen board gelesen, dass die updates seit winter echt was taugen sollen. meine firmware ist auch noch vom winter. gleich mal updaten. ehm zum update: ist der usb stick fat formatiert? am besten kompletten stick formatieren, vorher daten sichern. FAT ganz wichtig.


      edit STOP STOP STOP :D

      dein problem ist gelöst. liegt an der firmware. es wurde mit der aktuellen 018 gefixt, dass es zu dem problem kommt ;) versuch upzudaten. sollte funzen wenn update drauf ist! =)

      ansonsten nimmste einen anderen stick.
    • MeInside
      MeInside
      Bronze
      Dabei seit: 15.05.2007 Beiträge: 296
      Mit Treibereinstellungen meinte ich die unten rechts in der ecke von Windows.
      Da hast du ja bei Nvidia Treibern oft sone Software wo du allerhand einstellungen wie Auflösung und so ändern kannst. Ich würde es da mal probieren!
    • MindGrind
      MindGrind
      Black
      Dabei seit: 06.07.2006 Beiträge: 1.108
      Original von trixz111

      edit STOP STOP STOP :D

      dein problem ist gelöst. liegt an der firmware. es wurde mit der aktuellen 018 gefixt, dass es zu dem problem kommt ;) versuch upzudaten. sollte funzen wenn update drauf ist! =)

      ansonsten nimmste einen anderen stick.
      hört sich ja gut an :)
      probiere jetzt nochmal mit den zwei möglichkeiten die atm haben zu updaten (externe festplatte und Ipod). Sollte das nicht klappen, muss ich mir morgen wohl nen usb stick kaufen. Was für einen hast du benutzt zum updaten? Dann hole ich mir den gleichen...
    • trixz111
      trixz111
      Bronze
      Dabei seit: 02.09.2007 Beiträge: 902
      hab für das update einen 1gb stick von sandisk aus der cruzer crossfire serie benutzt, jedoch wird es mit einem der beiden medien von dir klappen ;)

      btw das fußballbild (hab digital sat) aus einer wiederholung sieht echt besser aus. die schlierenbildung am ball deutlich verbessert, sehr cool =) muss öfter mal updaten ;D
    • MindGrind
      MindGrind
      Black
      Dabei seit: 06.07.2006 Beiträge: 1.108
      Es ist so rigged :(
      Hab jetzt die neuste software drauf. Wenn ich einfach nur in Windows bin ist alles ok. Aber wenn ich zB Pes spiele kommt wieder dauernd aussetzer.
      Software is vom 15.04.08
      Was nun?