305T plus, grüne streifen bei hoher auflösung

  • 8 Antworten
    • aragon20
      aragon20
      Bronze
      Dabei seit: 19.07.2006 Beiträge: 1.020
      Die Karten können max res von 2560x1600 darstellen

      Fehlersuche Machen vllt mal sli ausstellen, wenn das nix hilft jede Karte einzeln testen, andres Kabel nehmen, nochmal treiber von Graka und Monitor neuinstallieren, samsung wegen Austausch/Reparatur informieren

      Hättest du dir den 3008er Dell (der um längen besser las der Sammsung ist und bei mir perfekt läuft :P ) gekauft hättest du ne next business day garantie, ka wie das bei samsung

      Würd Fehlersuche machen sonst Samsung Support
    • Vinyladdict
      Vinyladdict
      Bronze
      Dabei seit: 28.09.2006 Beiträge: 4.865
      moment 2 grakas und 2 dvi kabel....bin leicht verwirrt...kanns sein dass die 2560x1600 einfach ne dual link graka brauchen und nicht mit 2 non dual link grakas laufen?!?
    • allizdoR
      allizdoR
      Bronze
      Dabei seit: 02.01.2007 Beiträge: 4.568
      der moni braucht dual link (bin mir zu 90% sicher)
    • aragon20
      aragon20
      Bronze
      Dabei seit: 19.07.2006 Beiträge: 1.020
      ist nicht jede 8600GT Dual Link fähig? (finde keine/ kenn keine die das ned kann)

      Du brauchst auf jedenfall eine Dual link fähige Graka

      ich biete 100%, sonst hast du keine max res, der dell geht dann nur bis 1920x1200 ka wie das beim samsung ist
    • frzl
      frzl
      Bronze
      Dabei seit: 25.04.2006 Beiträge: 9.876
      jo brauchter. aber die grakas sind doch dual link fähig ne ? und das kabel is auch dvi dual link... also daran sollts doch net liegen oder ?

      @vinyl: war vielleicht schlecht formuliert. ich hab den monitor natürlich nur mit EINEM kabel an EINE grafikkarte angeschlossen :) . hab das mit den 2 grakas nur dazugeschrieben weil ich dachte dasses evtl an der verteilung der kabel liegt (beispielsweise den 30er und den 24er an ein und die selbe karte). scheint aber nix zu ändern :(

      //edit:
      @aragon: also die graka packt das auf jeden fall. mein 24" geht ja auch bis 1920x1200. muss an was anderen liegen weil beim 30" ja schon bei 1280x800 schluss is
    • aragon20
      aragon20
      Bronze
      Dabei seit: 19.07.2006 Beiträge: 1.020
      eine 8600gt sollte Dual-Link fähig sein,

      google einfach mal den genau namen deiner Graka, dann siehst du ob di Dual-Link fähig ist

      Das ist schon richtig angeschlossen

      Mit Fehlersuche meine, das stück für stück Fehlerquellen ausschließt, bis am ende der nur der Monitor überbleibt

      Da Treiber ja schon Neuinstalliert sind würd ich so vorgehen (vorausgesetzt natürlich deine 8600gt sind dual link fähig, was sie sein sollten)

      1. Anderes Kabel testen, Fehler besteht immer noch, es liegt ned am Kabel
      2. SLI ausstellen
      3. Eine Graka ausbauen
      4. Die andere für die erste Graka einbauen
      5. Samsung Support informieren, da der Monitot wahrscheinlich die Fehlerquelle ist, wenn alles davor immer noch denselben fehler auslöst
    • aragon20
      aragon20
      Bronze
      Dabei seit: 19.07.2006 Beiträge: 1.020
      Original von frzl
      @aragon: also die graka packt das auf jeden fall. mein 24" geht ja auch bis 1920x1200. muss an was anderen liegen weil beim 30" ja schon bei 1280x800 schluss is
      dann liegt es wahrscheinlich am Monitor, ich würd es aber dennoch kurz durchchecken (ka wie schnell der support von samsung ist, kauf eigentlch nur eizo und eben jenen dell und da ist es next business day)
    • frzl
      frzl
      Bronze
      Dabei seit: 25.04.2006 Beiträge: 9.876
      ok vielen dank schonmal :)
      werd ich morgen wohl mal schaun müssen wo ich jetz nen zweites dual link kabel herkrieg. weil des jetzige musst ich ja extra für den neuen tft bestelln -.-

      schade. hab gehofft dasses irgendein standardproblem is und ich einfach nur was verzockt hab.