v.060 Dropdownmenü

    • Blade619
      Blade619
      Global
      Dabei seit: 15.09.2006 Beiträge: 2.935
      Hab jetzt seit 4 Tagen den Elephant regelmäßig am Start, dabei sind mir ein paar sachen aufgefallen:

      1. Wenn ich als non Admin reingehe dann kann ich bei den Händen nur die erste Seite anschauen...(als Admin gehts)
      2. Wenn ich als non Admin das Hud anmache, dann zeigt es mir keine Stats an(wenn ich als Admin reingehe, dann geht das Dropdownmenü nicht)

      Ich spiele auf Titan mit den minitables, bei den großen hat es auch nicht geklappt...

      Anmerkung: Bin immer über Ausführen als dort reingegangen, müsste aber eigentlich trotzdem richtig gehen.
  • 19 Antworten
    • 6Wishmaster6
      6Wishmaster6
      Black
      Dabei seit: 16.01.2005 Beiträge: 3.807
      Jo man muss den Elephant UND den Pokerclient als Admin ausführen
    • Blade619
      Blade619
      Global
      Dabei seit: 15.09.2006 Beiträge: 2.935
      Original von 6Wishmaster6
      Jo man muss den Elephant UND den Pokerclient als Admin ausführen
      Achso, ja hab ich vergessen zu erwähnen... hat bei mir auch nicht geklappt.


      edit: Hab jetzt alle Variationen durchprobiert und das Dropdownmenü kommt nur wenn ich Titan und Elephant als eingeschränkter Benutzer ausführe.
    • Blade619
      Blade619
      Global
      Dabei seit: 15.09.2006 Beiträge: 2.935
      1. Frage gibts schon was neues zu meinem Problem?

      2. Aus irgend einem Grund ist die Zeit im Elephant um eine Stunde zurück gestellt : jetzt ist es 23:44

      3. Hat der Elephant von meiner heutigen Session nen komischen Graphen ausgespuckt(In der Monatsansicht klappts wunderbar)



      (In $ wirds richtig angezeigt...)
    • geldsegen
      geldsegen
      Global
      Dabei seit: 07.05.2008 Beiträge: 3.151
      Original von Blade619
      1. Frage gibts schon was neues zu meinem Problem?

      2. Aus irgend einem Grund ist die Zeit im Elephant um eine Stunde zurück gestellt : jetzt ist es 23:44

      3. Hat der Elephant von meiner heutigen Session nen komischen Graphen ausgespuckt(In der Monatsansicht klappts wunderbar)



      (In $ wirds richtig angezeigt...)
      #2 same problem here
    • 6Wishmaster6
      6Wishmaster6
      Black
      Dabei seit: 16.01.2005 Beiträge: 3.807
      Bei Elephant Abstürzen - Skype+ICQ Support

      Für beide Probleme wäre es hilfreich wenn dud ich wie im link oben beschrieben an unseren Elephant Support wendest!

      Hoffe ihr findet dann zusammen eine Lösung
    • Blade619
      Blade619
      Global
      Dabei seit: 15.09.2006 Beiträge: 2.935
      Naja, ich kram dann mal mein altes Thema wieder raus, da ich nach wie vor nichts daran ändern konnte und der empfohlene Support anscheinend nicht verfügbar ist oder mich nicht in der Kontaktliste haben will.

      Kann es denn damit zusammenhängen, dass ich Pokertracker2 noch Installiert habe? Es ist halt schon sehr komisch, dass ich mit dem einen Benutzer das Menü aufrufen kann dafür aber die Stats nicht aktualisiert werden und mit dem anderen ist es gerade andersrum...

      Hat vllt. sonst noch jemand das Problem?
    • himerios
      himerios
      Bronze
      Dabei seit: 25.04.2006 Beiträge: 823
      Wenn du mit dropdown das Anklicken des HUDs zum Anzeigen von mehr Stat's (Popup) meinst, dann habe ich das gleiche Problem.
    • Blade619
      Blade619
      Global
      Dabei seit: 15.09.2006 Beiträge: 2.935
      Original von himerios
      Wenn du mit dropdown das Anklicken des HUDs zum Anzeigen von mehr Stat's (Popup) meinst, dann habe ich das gleiche Problem.
      Ja genau das mein ich...
    • galam
      galam
      Bronze
      Dabei seit: 06.03.2005 Beiträge: 11.136
      Original von himerios
      Wenn du mit dropdown das Anklicken des HUDs zum Anzeigen von mehr Stat's (Popup) meinst, dann habe ich das gleiche Problem.
      DAs liegt an den fehlenden Adminrechten für den Pokerclient. Ansonsten meld dich doch Montags nochmal beim SUpport.

      Gruß Sebastian
    • Blade619
      Blade619
      Global
      Dabei seit: 15.09.2006 Beiträge: 2.935
      Original von galam
      Original von himerios
      Wenn du mit dropdown das Anklicken des HUDs zum Anzeigen von mehr Stat's (Popup) meinst, dann habe ich das gleiche Problem.
      DAs liegt an den fehlenden Adminrechten für den Pokerclient. Ansonsten meld dich doch Montags nochmal beim SUpport.

      Gruß Sebastian
      Ich hab schon jede mögliche Combo durchprobiert, Titan als nicht Admin oder Admin ist immer das selbe...
    • himerios
      himerios
      Bronze
      Dabei seit: 25.04.2006 Beiträge: 823
      Bei mir hat alles Adminrechte, sowohl der Elephant, als auch Party und Stars. Klappt trotzdem nicht. Im Logfile steht auch nix, außer Windowsversion und Hardwarebeschreibung.
    • galam
      galam
      Bronze
      Dabei seit: 06.03.2005 Beiträge: 11.136
      Komische GEschichte, meldet euch doch bitte mal im Laufe der Woche im Skype-/ICQ-Support.

      Gruß Sebastian
    • Blade619
      Blade619
      Global
      Dabei seit: 15.09.2006 Beiträge: 2.935
      Original von galam
      Komische GEschichte, meldet euch doch bitte mal im Laufe der Woche im Skype-/ICQ-Support.

      Gruß Sebastian
      Wann ist der Posten denn besetzt? Ich habs schon 3 oder vier mal versucht, aber noch hat mich der Support weder im Skype noch im ICQ zur Kontaktliste hinzugefügt...
    • galam
      galam
      Bronze
      Dabei seit: 06.03.2005 Beiträge: 11.136
      Zu gewöhnlichen Arbeitszeiten normal ;) Ich schau mal nach.
    • rabu
      rabu
      Bronze
      Dabei seit: 16.11.2007 Beiträge: 21
      Selbiges Problem bei mir : Popupstats funktionieren nicht mehr.
      Sowohl Pokerclient als auch Elephant laufen mit Adminkonto.
      Das Problem trat nach dem Partysoftwareupdate auf. Zu dem Zeitpunkt hatte ich noch 0.49. Ich versprach mir vom Update auf 0.6 eine Verbesserung, welche leider nicht eintrat.
    • Blade619
      Blade619
      Global
      Dabei seit: 15.09.2006 Beiträge: 2.935
      So also ich hatte bis heute das Problem und der liebe Sascha hat mir irgendwie den entscheidenden Denkanstoß gegeben... Ich hab mich dann mal in mein Adminkonto eingeloggt und von dort aus alles gestartet und siehe da, es funktioniert.
      Ich finde es trotzdem strange, dass beim Befehl "Ausführen Als Admin", dann anscheinend doch nicht alles genau gleich gestartet wird wie zuvor angenommen.

      Was ich nice fände:
      1. Als eingeschränkter Benutzer wird zumindest das Hud auch mit aktualisiert(somit müsste ich mich nicht ummelden)
      2. Es gäbe einen Weg einen Fehler in diesem kommando zu finden, sodass die, die unter ihrem normalen Benutzer pokern wollen nur den Windows Befehl nutzen müssten. Somit könnte man das lästige ummelden verhindern.

      Auch wenn es vllt. keine perfekte Lösung geben wird, so kann ich den Elephant zumindest jetzt in vollem Umfang nutzen.
      Falls jemand am selben Problem gescheitert ist, hat er ja vllt. jetzt einen Lösungsweg gefunden.
    • himerios
      himerios
      Bronze
      Dabei seit: 25.04.2006 Beiträge: 823
      Also wenn ich nicht nur die Programme als Admin starten soll, sondern gleich mit meinem Admin-Account ins Netz soll, ist das für mich ein KO-Kriterium (Gottseidank habe ich noch PT2).
    • Blade619
      Blade619
      Global
      Dabei seit: 15.09.2006 Beiträge: 2.935
      Original von himerios
      Also wenn ich nicht nur die Programme als Admin starten soll, sondern gleich mit meinem Admin-Account ins Netz soll, ist das für mich ein KO-Kriterium (Gottseidank habe ich noch PT2).
      Welche Gefahren setzte ich mich denn aus, wenn ich zum Pokern das Adminkonto anschmeiße?
    • himerios
      himerios
      Bronze
      Dabei seit: 25.04.2006 Beiträge: 823
      Jedes Programm das bei dir installiert ist oder von außen zugreift (nicht nur Elephant und das jeweilige Pokerprogramm) kann halt (fast) alles auf deinem Rechner veranstalten, was es will.