splashscreenimage only fehler

    • gollo13
      gollo13
      Bronze
      Dabei seit: 16.04.2007 Beiträge: 1.176
      naja.. wie die überschrift schon sagt stürzt dieses fenster immer ab. ist nicht weiter schlimm dauert paar sekunden dann kommt der elephant.. der fehler trat bei mir bisher bei jeder version auf...

      nichts wildes aber wollts eben trotzdem mitteilen
  • 9 Antworten
    • Arngrim
      Arngrim
      Bronze
      Dabei seit: 03.02.2005 Beiträge: 846
      Hi, Danke für das Feedback. Da ich von diesem Problem bislang noch nichts gehört habe: wie äußert sich der Absturz? Kommt irgend eine Meldung oder steht etwas im Log?

      Alles andere funktioniert soweit?
    • gollo13
      gollo13
      Bronze
      Dabei seit: 16.04.2007 Beiträge: 1.176
      sorry hab lang nicht mehr reingeguckt

      hmm. logdatei steht das (10) Log: 16:53:35.90 -- Logfile set: C:\Users\Jérôme\AppData\Local\PokerStrategy\Elephant\log.txt
      (10) Log: 16:53:35.91 -- Logfile cleared: C:\Users\Jérôme\AppData\Local\PokerStrategy\Elephant\log.txt


      ka ob das ein fehler ist.. siehr für mich mal nich so aus...

      also äußert sich nicht besonders... das kleine rote fenster geht auf ... dann steht links unten patch inizi..... plätzlich flackerts dann steht am ramen der titel meines threads... es hängt kurz und plötzlich gehts normal weiter

      mfg gollo13
    • smison
      smison
      Bronze
      Dabei seit: 12.04.2006 Beiträge: 52
      ich hatte das Problem, nachdem ich ne größere Anzahl an Händen importiert hatte auch und genau an derselben Stelle "Initialize Database Patch".
      Hab jetzt alles neu, nur die Hälfte importiert, oderntlich defragmentiert und es läuft.
    • gollo13
      gollo13
      Bronze
      Dabei seit: 16.04.2007 Beiträge: 1.176
      hmm.. nur die hälfte importieren ist für mich keine aktzeptable lösung.. will ne vollständige datenbank... zumindest eine ... aber danke für den tip
    • LuisFabiano
      LuisFabiano
      Bronze
      Dabei seit: 27.08.2006 Beiträge: 221
      Gibts eine andere Lösung des Problems als Neuinstallation. Ich hab den Fehler jetzt auch nachdem ich 2.5 Mio Hände importiert habe.

      Mein Arbeitsspeicher hängt beim Elephant bei 400MB ist schon krass.
    • galam
      galam
      Bronze
      Dabei seit: 06.03.2005 Beiträge: 11.136
      Was steht denn bei dir in dem Logfile des Elephants (siehe auch FAQ!). Am Besten beide Logfiles mal kontrollieren.

      Gruß Sebastian
    • LuisFabiano
      LuisFabiano
      Bronze
      Dabei seit: 27.08.2006 Beiträge: 221
      Nach Starten des Programms also wieder den SSO Fehler und dann in der Log geschaut.

      Einmal Log anzeigen:

      OS: Microsoft Windows NT 6.0.6001 Service Pack 1 .NET Runtime: 2.0.50727.1434 RAM: 4GB Processors: 2 CPU: Intel64 Family 6 Model 23 Stepping 6: 9/64/1, 2000 Software version: 0.67 (10) Log: 11:37:01.76 -- Logfile set: C:\Users\user\AppData\Local\PokerStrategy\Elephant\log.txt (10) Log: 11:37:01.76 -- Logfile cleared: C:\Users\user\AppData\Local\PokerStrategy\Elephant\log.txt


      Und letzte Log anzeigen:
      OS: Microsoft Windows NT 6.0.6001 Service Pack 1 .NET Runtime: 2.0.50727.1434 RAM: 4GB Processors: 2 CPU: Intel64 Family 6 Model 23 Stepping 6: 9/64/1, 2000 Software version: 0.67 (10) 17:47:42.31 -- Logfile cleared: C:\Users\user\AppData\Local\PokerStrategy\Elephant\log.txt


      Was jetzt, hab inzwischen mal defragmentiert und mein PC aufgeräumt.
      Ein neue Datenbank angelegt und HH so in 60k Schritten hinzugefügt. Irgendwann zwangsläufig kommt der Fehler, egal ob ich gleich 1 Mille HH einlese oder in einzelnen Schritten dort hinkomme.

      Mir ist auch völlig schleierhaft was der Fehler bedeuten könnte.
    • HansWurst1985
      HansWurst1985
      Gold
      Dabei seit: 18.09.2006 Beiträge: 291
      Weiß jetzt nicht genau, ob ich denselben Fehler früher hatte, zumindest einen ähnlichen. Bei mir hat sich der Elephant mit besagtem Fehler aufgehängt, weil meine Datenbank zu groß war und ich dafür zuwenig Arbeitsspeicher hatte.
      Hab jetzt nen neuen rechner mit 4GB RAM (früher 512MB) und jetzt läufts. Denke der fehler kommt aufgrund von Performance Problemen, weil der Elephant halt noch viel an Ressourcen braucht.
    • LuisFabiano
      LuisFabiano
      Bronze
      Dabei seit: 27.08.2006 Beiträge: 221
      - ich hab bei mir 4GB Riegel drin und nicht mal ne mille hände drin