PopUp´s lassen sich bei MultiTabling nicht öffnen

    • Brani
      Brani
      Bronze
      Dabei seit: 27.03.2007 Beiträge: 68
      Hi

      wenn ich bei OnGame 9 MiniTische spiele zeigt PT3 zwar alle Stats an. Leider lassen sich die PopUp´s nicht öffnen.

      Habe mir erst vor 2 Monaten neuen PC geholt kann mir also fast nicht vorstellen das es daran liegt.

      PC Leistung:
      AMD Athlon (tm) 64 X2 Dual
      Core Processor 6000+
      3.00 GHz, 2,96GB RAM

      XP Professional
      Version 2002
      Service PAck 2

      Oder kann PT3 soviel Tische nicht verarbeiten?

      HAbe ein aufwenidiges LAyOut aus dem Sammelthread mit 4 Gruppen und 3 PopUp´s.

      HAt jemand ähnliche Probleme bzw. Lösungsvorschläge.

      Danke im Voraus.
  • 4 Antworten
    • monarco
      monarco
      Bronze
      Dabei seit: 16.09.2007 Beiträge: 2.148
      Hast du Beta 17 von PT? Machst du regelmäßig Housekeeping? Du klickst schon auf die Gruppen und nicht auf den Spielernamen wie bei PAHUD? Hast du an der Konfiguration des Huds etwas verändert? Hast du die Gruppen so eingestellt, dass sie Popups anzeigen (einzustellen bei "Popups:") oder die Popups bei "Show:" als Popups gekennzeichnet?
    • Brani
      Brani
      Bronze
      Dabei seit: 27.03.2007 Beiträge: 68
      JA hab beta 17.
      Also ich mache öfters housekipping. Spiele nicht alzuviel von daher müsste es eigentlich reichen.
      WAs meinst du genau mit regelmäßig alle 50K Hände?
      Ne hab an der Konfig nix geändert
      Bei HudOptions gibt es Haken bei:

      Rerieve Session Staats for Tool Tips
      Enhance Hud Performance
      Display show for 5 Seconds (Mucked Cards)

      Also wenn ich weniger Tische spiele gehen die PopUps immer auf.
      HAbe das LAyOut von BenniH genommen und etwas geändert.
      Wollte aber demnächst noch dein Preflop PopUp mit einbasteln.

      Kann es sein dass es einfach zuviel gruppen und pop ups sind?
      meine DB besteht nur aus 140K Hände ist also recht klein.

      PS du hasta in dem Thread:
      HUD lastet cpu aus

      geschrieben:

      Vielleicht sind diese beiden Links für dich interessant:

      http://www.pokertracker.com/forums/viewt...hp?f=45&t=10489

      http://www.pokertracker.com/forums/viewt...hp?f=45&t=10393

      Meinste ich sollte die Änderungen auch vornehmen?

      Bei http://www.pokertracker.com/forums/viewtopic.php?f=45&t=10489 steht:

      To disable last access time support, click Start --> Run, type 'cmd' and hit enter. Then type:

      Code: Select all
      fsutil behavior set disablelastaccess 1

      DAs peil ich nicht wenn ich auf ausführen gehe und dann cmd eintippe öffnet sich cmd.exe
      ist egal was ich danach davon schreibe da steht immer Der BeFehl "XXXXXX" ist entweder falsch geschireben oder konnte nicht gefunden werden.
    • monarco
      monarco
      Bronze
      Dabei seit: 16.09.2007 Beiträge: 2.148
      Original von Brani
      ....
      Also wenn ich weniger Tische spiele gehen die PopUps immer auf.
      ....
      Dann ist das ziemlich sicher ein Problem von PT3 und/oder Mansion. Geh bitte so vor: http://www.pokertracker.com/forums/viewtopic.php?f=16&t=6916



      Original von Brani
      PS du hasta in dem Thread:
      HUD lastet cpu aus

      geschrieben:

      Vielleicht sind diese beiden Links für dich interessant:

      http://www.pokertracker.com/forums/viewt...hp?f=45&t=10489

      http://www.pokertracker.com/forums/viewt...hp?f=45&t=10393

      Meinste ich sollte die Änderungen auch vornehmen?
      Kannst du mal versuchen, ich weiß aber nicht, ob und wie viel das bringt.



      Original von Brani
      Bei http://www.pokertracker.com/forums/viewtopic.php?f=45&t=10489 steht:

      To disable last access time support, click Start --> Run, type 'cmd' and hit enter. Then type:

      Code: Select all
      fsutil behavior set disablelastaccess 1

      DAs peil ich nicht wenn ich auf ausführen gehe und dann cmd eintippe öffnet sich cmd.exe
      ist egal was ich danach davon schreibe da steht immer Der BeFehl "XXXXXX" ist entweder falsch geschireben oder konnte nicht gefunden werden.
      du musst nur das hier eingeben:

      fsutil behavior set disablelastaccess 1


      Dass sich da cmd.exe öffnet müsste normal sein.
    • Brani
      Brani
      Bronze
      Dabei seit: 27.03.2007 Beiträge: 68
      JA dann werd ich das mal versuchen hoffe das klappt dann

      Danke dir nochmal monarco für die schnelle und hilfreiche antwort