PT2 und Elephant gleichzeitig verwenden

    • poupman
      poupman
      Bronze
      Dabei seit: 09.07.2007 Beiträge: 4.499
      Kann man PT2 und den Elephant (zumindest übergangsweise) gleichzeitig verwenden? Ich habe den Elephant downgeloaded, doch bekomme immer die Fehlermeldung:

      "Es konnte keine Verbindung zum Datenbankserver aufgebaut werden!

      Erweiterte Informationen:

      FATAL: 28000: password authentication failed for user xxx"

      Lt. mehreren Threads hier im Forum hieß es, dass man bei diesem Fehler postgres per Hand deinstallieren und neu aufspielen müsste. Da meine PT2-Database aber auch mit postgres läuft, habe ich bedenken, dass dann beides nicht mehr funktioniert und ich gar keine Stats der Gegner mehr habe. Kann mir bitte jemand eine detallierte, idiotensicher Anleitung geben, wie ich es am besten anstelle, damit ich beide Programme verwenden kann!?

      Vielen Dank vorab für eure Antworten.
  • 15 Antworten
    • poupman
      poupman
      Bronze
      Dabei seit: 09.07.2007 Beiträge: 4.499
      Habe nochmal ein paar Themen durchstöbert, bin aber immer noch nicht zu einer eindeutigen Lösung gekommen.

      Noch ein paar Daten:
      - Betriebssystem Vista
      - PT2 läuft mit postrgesSQL 8.3.

      Braucht ihr sonst noch was? Hat niemand einen narrensicheren Weg wie man das ohne große Probleme (deinstallieren, Backups, etc.) machen kann!? Würde gerne nen Link klicken, was downloaden und dann sollst laufen... :( :rolleyes:
    • Powaaah
      Powaaah
      Bronze
      Dabei seit: 20.01.2007 Beiträge: 1.508
      ja kann man du musst pt2 halt nur mit access laufen lassen und nicht mit postgres.

      Du kannst deine alten daten ja als txt exportieren und wieder in access db importieren.

      pt 2 funktioniert nicht mit postgres 8.3 nur mit 8.2 soweit ich weiß deswegen kannst du elephant und pt2 auch nicht mit postgres zusammen nutzen. Da der elephant wiederum nur mit 8.3 funzt.
    • gensprit
      gensprit
      Bronze
      Dabei seit: 13.03.2008 Beiträge: 1.405
      also kann die beiden programme nicht parallel betreiben! wollte das auch machen, aber wenn es nich geht versuch ich es erst gar nicht!
    • poupman
      poupman
      Bronze
      Dabei seit: 09.07.2007 Beiträge: 4.499
      Lt. einem anderen Thread geht es wohl doch, aber nur etwas komplizierter. Ich hätte halt gerne den einfachsten Weg dafür.
    • 6Wishmaster6
      6Wishmaster6
      Black
      Dabei seit: 16.01.2005 Beiträge: 3.807
      Man kann PT2 auch mit der Postgress 8.3er Version zum laufen bringen. Wie das egnau funktioniert weiss ich allerdings nicht. Vielleicht hilft dir dieser Thread hier weiter:

      Konflikt?! PokerTracker2 und Elephant
    • BuckRogers
      BuckRogers
      Bronze
      Dabei seit: 09.07.2007 Beiträge: 244
      Ich habe folgendes gemacht:

      3) Man installiert noch vor der Elephant Installation manuell über den oben genannten Link PostgreSQL, allerdings OHNE dabei die alte Version zu deinstallieren. Dabei gibt man während der Installation einen anderen Port an (vorher informieren welcher hier sinnvoll ist*). Danach sollten die beiden PostgreSQL Versionen syncron laufen können.

      * z.B. 5749

      kommt von diesem Thread Thread

      Bei mir funzt das wunderbar. Backup von Deiner PT-Datenbank würd ich trotzdem machen :) .

      PS @poupman: Seh' grad, dass wir gleiche Anmeldedatum haben, aber wayne :D .
    • poupman
      poupman
      Bronze
      Dabei seit: 09.07.2007 Beiträge: 4.499
      Original von BuckRogers

      PS @poupman: Seh' grad, dass wir gleiche Anmeldedatum haben, aber wayne :D .
      Coole Sache und auch den gleichen Staus :D

      Vielen Dank schon mal für deine (eure) Tipps, werde das alles mal probieren. Melde mich dann nochmal ob es funzt oder nicht.
    • 6Wishmaster6
      6Wishmaster6
      Black
      Dabei seit: 16.01.2005 Beiträge: 3.807
      Jo Feedback willikommen =)
    • poupman
      poupman
      Bronze
      Dabei seit: 09.07.2007 Beiträge: 4.499
      Original von BuckRogers
      Ich habe folgendes gemacht:

      3) Man installiert noch vor der Elephant Installation manuell über den oben genannten Link PostgreSQL, allerdings OHNE dabei die alte Version zu deinstallieren. Dabei gibt man während der Installation einen anderen Port an (vorher informieren welcher hier sinnvoll ist*). Danach sollten die beiden PostgreSQL Versionen syncron laufen können.

      * z.B. 5749

      kommt von diesem Thread Thread

      Bei mir funzt das wunderbar. Backup von Deiner PT-Datenbank würd ich trotzdem machen :) .

      Geht bei mir leider nicht. bekomme beim Versuch postgres "per Hand" zu installieren folgende Fehlermedlung:

      Eine weitere Version dieses Produkts ist bereits installiert. Die Installation dieser Version kann nicht fortgesetzt werden. Um die installierte Version dieses Produkts zu konfigurieren oder zu entfernen, verwenden Sie "Software" aus der Windows Systemsteuerung.

      Klasse, was soll ich jetzt machen? Wenn ich nur noch diese Version von postgres installiere, bekomme ich doch sicher den Tracker nicht mehr zum laufen!?
    • BuckRogers
      BuckRogers
      Bronze
      Dabei seit: 09.07.2007 Beiträge: 244
      Welche Version hast Du denn im Moment installiert. Ich check dann mal welche beiden ich drauf habe. Kommt die Fehlermeldung bevor Du irgendwas eingeben musst (Account name etc.)?

      Edith: Ich habe 8.2 und 8.3 drauf.
    • poupman
      poupman
      Bronze
      Dabei seit: 09.07.2007 Beiträge: 4.499
      Ich habe 8.3 drauf. Die Fehlermeldung kommt, wenn ich die Install-Exe von 8.3.1 starten möchte. Bekomme ich den Elephant vielleicht irgendwie (möglichst einfach) mit 8.3 zum laufen?
    • BuckRogers
      BuckRogers
      Bronze
      Dabei seit: 09.07.2007 Beiträge: 244
      Original von poupman
      Bekomme ich den Elephant vielleicht irgendwie (möglichst einfach) mit 8.3 zum laufen?
      Wie das geht, weiß ich nicht. Du könntest höchstens noch die 8.2 Version installieren, um damit PT zu nutzen und 8.3 drauf lasen, um den Elephant zu nutzen ?( !?
    • galam
      galam
      Bronze
      Dabei seit: 06.03.2005 Beiträge: 11.136
      Mit 8.3 sollte er doch sowieso funktionieren, was geht denn dadran nicht?
    • poupman
      poupman
      Bronze
      Dabei seit: 09.07.2007 Beiträge: 4.499
      Original von poupman
      Ich habe den Elephant downgeloaded, doch bekomme immer die Fehlermeldung:

      "Es konnte keine Verbindung zum Datenbankserver aufgebaut werden!

      Erweiterte Informationen:

      FATAL: 28000: password authentication failed for user xxx"
      Das ist die Fehlermeldung, die ich bekomme. keine Ahnung, was das Problem ist. Könnte es auch einfach sein, dass ich immer den falschen Benutzer und das falsche Passwort bei postgres eintrage!? Postgres hatte damals schon ein Kumpel für mich installiert und mit PT zum laufen gebracht, da ich, absoluter PC noob, es nicht hinbekommen habe. Weiß jetzt nicht mehr genau, welchen Benutzernamen und welches Passwort er verwendet hat. Kann ich das irgendwo nachsehen?
    • galam
      galam
      Bronze
      Dabei seit: 06.03.2005 Beiträge: 11.136
      Daran wird es liegen, das kann man irgendwo in der Registry nachschaun, ich bin nur gerad net daheim und kann das anchschaun vkllt. suchst mal nen bissl hier im PT2 Forum.

      Gruß Sebastain