Telescope Problem beim Scan

    • Dillinja
      Dillinja
      Bronze
      Dabei seit: 26.05.2006 Beiträge: 124
      Hey Leute,

      habe ein Problem mit Telescope und dem Scan bei Stars. Benutze HEM 1.06.03, und die aktuellste Version von Telescope. Vista als System und alle Programme als Admin.

      Der Scan zeigt alle Tische und Spieler an nur fehlen die Stats zu den Spielern, obwohl knapp 75% der Spieler known sind. Stars Lobby Schrift ist medium.

      Habe schon versucht über MSN Hilfe von Snood zu bekommen, aber irgendwie ist er seit knapp ner Woche nicht zu erreichen.

      Weiss jemand weiter? Need help plz.....

      Danke ium Voraus,
      D.
  • 4 Antworten
    • Mr.Snood
      Mr.Snood
      Bronze
      Dabei seit: 22.01.2005 Beiträge: 5.352
      Telescope zeigt "75% known player" an, aber absolut keine Spielerstatistiken wenn man einen Tisch in Telescope selektiert?

      Alles steht auf 0 (Handanzahl, VPIP, PFR....) ?

      Welche Telescope version?
    • Dillinja
      Dillinja
      Bronze
      Dabei seit: 26.05.2006 Beiträge: 124
      Spadeye Version ist 1.47. Bin übrigens der, mit dem du schon ein paar mal über msn gequatscht hast.
      75% known ist meine Einschätzung, Telescope sagt known player 2%, und zwar 2 Spieler, die den selben Namen auch auf Partypoker haben. Bekomme auch die Party Stats zu den Spielern, nicht die von Stars.
      Die Stats von allen anderen stehen auf 0.

      Ach ja, warum ändert Telescope beim Start die Schriftart aller laufenden Programme?! Und vor allem, wie kann ich das verhindern?
    • Dillinja
      Dillinja
      Bronze
      Dabei seit: 26.05.2006 Beiträge: 124
      *push*

      Snood? Anyone?
    • Mr.Snood
      Mr.Snood
      Bronze
      Dabei seit: 22.01.2005 Beiträge: 5.352
      Original von Dillinja
      Ach ja, warum ändert Telescope beim Start die Schriftart aller laufenden Programme?! Und vor allem, wie kann ich das verhindern?
      Telescope muss die Kantenglättung der Schriftarten deaktivieren,
      da es nur so die PokerStars lobby lesen kann.

      Ich bin leider immernoch ratlos wegen deinem Problem.

      Die Datenbankanbindung scheint zu stehen,
      andernfalls würdest du eine Fehlermeldung erhalten.
      Auch erhälst du die Statisiken von 2 Spielern.
      Wieso die anderen nicht funktionieren verstehe ich momentan leider nicht.

      HoldemManager Version (mindestens 1.06*)?
      Hast du mal versucht - für Testzwecke - das ganze mit einer neuen HoldemManager Datenbank in Betrieb zu nehmen?