probleme nach pt3 installation

    • fab1ande
      fab1ande
      Bronze
      Dabei seit: 29.05.2006 Beiträge: 140
      hi, ich habe mir um mal den direkten vergleich zu haben gestern PT3 installiert, was erst nach einer neuinstallation des Postgresql funktioniert hat. jetzt merk ich heute das elephant nicht mehr funktioniert und von mir verlangt eine neue datenbank einzurichten, dabei allerdings keine verbindung zur datenbank herstellen kann.

      kann mir jemand helfen und sagen wie man es schafft das beide programme funktionieren? ich nehme mal an wenn ich pt3 deinstalliere und elephant auch und postgresql ebenfall und elephant neuinstallier würds wieder funktionieren aber das ist ja nicht der sinn der sache

      danke im vorraus

      edit: so hab jetzt übrigens pt3 runtergemacht und auch postgresql neuinstalliert aber das problem besteht nach wievor. eventuell stimmt der port nicht mehr, wie kann man das rausfinden?
  • 3 Antworten
    • netsrak
      netsrak
      Gold
      Dabei seit: 11.03.2006 Beiträge: 36.820
      Das Problem kommt durch die Postgres Benutzer die beide Programme benötigen. Hier sollte alles drin stehen: http://www.pokertracker.com/forums/viewtopic.php?f=17&t=11206&p=52455&hilit=elephant#p52455
    • fab1ande
      fab1ande
      Bronze
      Dabei seit: 29.05.2006 Beiträge: 140
      der thread behandelt leider nur das thema wie ich PT zum laufen bekomme wenn Elephant bereits läuft aber zur zeit läuft bei mir keins von beidem mehr. auch nach einer neuinstallation von Elephant geht nix die fehlermeldung beim erstellen einer neuen datenbank heißt übrigens "failed to establish a connection to '127.0.0.1'

      edit: so ich hab jetzt nochmal elepahnt und postgre sql runtergeschmissen, damit elephant das zeug mal selber mit installiert ich kann mich erinnern das er bei der ersten installation postgre sql separat mitinstalliert hat und auch nach benutzernamen und passwort gefragt hat die man sich unbedingt merken soll, aber obwohl sql runter ist vom rechner sagt er mir beim ersten start "richten sie eine neue datenbank ein mit der zuvor gewählten kombination aus benutzername und passwort"

      mit der "zuvor gewählten kombination" also der von der ersten installation funktioniert das datenbank einrichten übrigens auch nicht

      wäre wirklich dankbar für weiter hilfe


      SIEG: nach einer erneuten Deinstallation von allem, manueller deinstallation der postgresql benutzerkonten und anschließénder manuellen installation von postgresql funktioniert es wieder

      Thread kann geschlossen werden
    • 6Wishmaster6
      6Wishmaster6
      Black
      Dabei seit: 16.01.2005 Beiträge: 3.807
      Super :D