Elephant zeigt falsche Werte nach filtern

    • gucky20
      gucky20
      Bronze
      Dabei seit: 19.11.2006 Beiträge: 28
      Der Elephant zeigt nach dem Filtern nach Limits völlig falsche Werte an.

      Ich habe mal 2 Screens gemacht:

      1. direkt nach Start ohne Filter:




      2. NL $1/$2 angeklickt um nur dieses Limit zu haben

      [/IMG]

      Plötzlich fehlen bei NL 200 über 300 Hände und
      links in der Tagesanzeige stimmt nicht ein Tag überein!
      (hab an den zu sehenden Tagen definitiv nur NL200 gespielt)

      Ein nochmaliges importieren der HH löst das Problem nicht!
  • 8 Antworten
    • Nosaint
      Nosaint
      Bronze
      Dabei seit: 04.02.2006 Beiträge: 152
      Ich hatte denselben Fehler.
      Hat sich erledigt nachdem ich im Menue Filter auf Filter löschen geklickt habe.
      Das Filtern scheint ihn leicht zu verwirren.

      Hoffe das hilft auch bei dir
    • gucky20
      gucky20
      Bronze
      Dabei seit: 19.11.2006 Beiträge: 28
      Jo,
      schon klar.
      Und die Werte ohne Filter stimmen auch mit meinen eigenen Aufzeichnungen überein.

      Problem ist halt,
      da ich zwischendurch verschiedene Limits spiele,
      das ich niemals ein Limit korrekt analysieren kann,
      weil halt zu viele Hände fehlen!
    • Nosaint
      Nosaint
      Bronze
      Dabei seit: 04.02.2006 Beiträge: 152
      die Lösung wäre für jedes Limit eine eigene Datenbank anzulegen
    • galam
      galam
      Bronze
      Dabei seit: 06.03.2005 Beiträge: 11.136
      Nana das sollte nicht der Sinn der Sache sein, wir haben definitiv einen Fehler hier. Du könntest mal einen Reimport über das Datenbankmanagement probieren und schaun, ob der Fehler danach immernoch auftritt. Bitte melde dich danach nochmal hier.

      Gruß Sebastian
    • gucky20
      gucky20
      Bronze
      Dabei seit: 19.11.2006 Beiträge: 28
      Nein,
      ein manueller Import der Hände, die im HH-Ordner sind, hilft nichts.

      Hatte das mal zu Beginn einer Session Bemerkt,
      als ich nur 2 Tische offen hatte und gleich mit einer der 1. Hände ein AI gewonnen hatte,
      das diese Hand fehlt(Elephant lief unter Filter NL200).

      Hab sofort die Tische geschlossen,
      unter "Hände" nachgeschaut, war nicht da.
      Elephant geschlossen, neugestartet, alle HH importiert,
      Hand war da (auch unter "Hände" korrekt dargestellt), da nach dem Neustart kein Filter gesetzt ist,
      Filter nach NL200 gesetzt und die Hand war wieder weg!
    • galam
      galam
      Bronze
      Dabei seit: 06.03.2005 Beiträge: 11.136
      Ich hab auch nicht von einem manuellen Import geredet sondern davon einen Reimport über das Datenbankmanagement anzustoßen, eine entsprechende Option findest du in den Datenbankeinstellungen. DAs ist was anderes als der manuelle Import.

      Gruß Sebastian
    • gucky20
      gucky20
      Bronze
      Dabei seit: 19.11.2006 Beiträge: 28
      OK,
      hab ich gemacht!

      Verändert hat sich gar nix.


      P.S.
      diese Fehlermeldung hat er beim Schließen ausgespuckt:

      OS: Microsoft Windows NT 5.0.2195 Service Pack 4
      .NET Runtime: 2.0.50727.1433
      RAM: 0,75GB
      Processors: 1
      CPU: x86 Family 6 Model 3 Stepping 0: 0/32/29, 699

      Software version: 0.60

      (10) Log: 19:02:18.31 -- Logfile set: C:\Dokumente und Einstellungen\dsp\Lokale Einstellungen\Anwendungsdaten\PokerStrategy\Elephant\log.txt
      (10) Log: 19:02:18.35 -- Logfile cleared: C:\Dokumente und Einstellungen\dsp\Lokale Einstellungen\Anwendungsdaten\PokerStrategy\Elephant\log.txt
      (10) Log: 20:32:19.57 -- , line 0: System.IndexOutOfRangeException: Index was outside the bounds of the array.
      at Poker.Parsers.ParserProprietary.a(String A_0, Information A_1)
      (10) , line 0: System.IndexOutOfRangeException: Index was outside the bounds of the array.
      at Poker.Parsers.ParserProprietary.a(String A_0, Information A_1)
      (10) Log: 21:04:58.87 -- ClientMouseHooks not properly initialized!
    • galam
      galam
      Bronze
      Dabei seit: 06.03.2005 Beiträge: 11.136
      Meld dich doch bitte dann mal beim Skype-/ICQ_Support und dann schaun wir mal ob wir dir helfen können.

      Gruß Sebastian