Problem mit Postgresql bei der Insatallation des Elephants

    • heinzer
      heinzer
      Bronze
      Dabei seit: 08.05.2006 Beiträge: 84
      Hallo zusammen!
      ich habe ein kleines problem: ich wollte heute mal den unstieg auf den elephant wagen und hab erstmal fröhlich drauflosinstalliert. ich kam dann zu dem punkt an dem postgresql 8.3 installiert werden sollte. da hab ich dann gedacht, dass ich vorher besser die alte postgre version deinstalliere. hab ich dann auch (nach anleitung ausm forum) so gemacht. schnell noch elephant deinstalliert und wieder neuinstalliert nur jetzt kam leider nicht mehr die aufforderung zum installieren von postgresql 8.3 und ich habe momentan gar keine version von postgresql drauf und weder pt noch elephant funktionieren! wie löse ich das problem? warum installiert elephant beim zweiten mal nicht automatisch postgresql? brauche dringend hilfe!!! danke schonmal im voraus!
  • 1 Antwort