Problem Linksys Router - Internet connection

    • Marddin
      Marddin
      Bronze
      Dabei seit: 25.06.2007 Beiträge: 838
      Hi,

      wäre dankbar wenn mir jemand mit Ahnung weiterhelfen könnte.

      Problem ist folgendes: Heute warn Techniker von Alice hier und hat das Modem für den neuen Anschluss geliefert. Klappt auch alles wunderbar, sprich wenn ich PC - Modem direkt verbinde komme ich ins Internet.

      Nun will ich aber den PC an einen Linksys Router anschließen und nicht direkt ans Modem. Bin allen Anweisungen der Linksysinstall CD gefolgt aber aus irgendeinem Grund findet mein PC den Router zwar, kann aber nicht ins Internet, sprich lokale Connection passt, Internet halt nicht.

      Hab definitiv alles richtig eingesteckt (k, sooo schwer ist das auch nicht) und wie gesagt, die Konfigurationsanweisungen befolgt.

      Bei früheren Einrichtungen von Internetverbindungen hatte ich diese Probleme nie, kanns sein, dass Linksysrouter irgendwie besonderer Behandlung bedürfen?

      Randinfos....
      Betriebssystem: Windows Vista
      Wie vorgegeben DHCP aktiviert.
  • 9 Antworten
    • stylus20
      stylus20
      Black
      Dabei seit: 13.10.2007 Beiträge: 9.020
      hast du mal auf den router connected? dort werden wohl deine zugangsdaten nicht drinstehen. hatte mit der cd-installation auhc probs, weiß aber leider nicht mehr wie ich das geregelt hab.
    • fuzz1983
      fuzz1983
      Bronze
      Dabei seit: 29.06.2007 Beiträge: 2.530
      Geh mal nicht nach der CD vor, die ist superkacke! :D
      Damit hab ich mich auch schon rumgeärgert...........

      Also mal auf Werkseinstellungen setzen, Modem u. Rechner anschließen und dann halt per IP drauf zugreifen, da wie üblich einrichten. IP ist glaub ich Standard 192.168.1.1
      Nagel mich darauf aber mal nicht fest, bin atm nicht zu Hause so dass ich nachgucken kann...

      Alice-Daten:
      Username = Deine Tel-Nr
      PW = nichts - Wobei ich glaube dass der Linksys dann auch rumspinnt :D Trag 1234 oder so ein, Hauptsache da steht was drin...

      Wenns immernoch nicht klappt können wir mal weitersehen...
    • Marddin
      Marddin
      Bronze
      Dabei seit: 25.06.2007 Beiträge: 838
      connection auf den router über browser klappt nicht.

      folgendes: die alice box hat die ip 192.168.1.1 und das ist die gleiche ip die auch der router haben soll.

      wenn ich die ip in den browser eintippe und der router nicht angeschlossen ist, komme ich auf das alice menü. Wenn der router zwischengeschaltet ist, gibts den Fehler 404 -.-
    • stylus20
      stylus20
      Black
      Dabei seit: 13.10.2007 Beiträge: 9.020
      hmm schließ ma nur den router an ohne ein modem anzuschließen. dann kannst du die ip des router im menü ändern.
    • Marddin
      Marddin
      Bronze
      Dabei seit: 25.06.2007 Beiträge: 838
      Original von stylus20
      hmm schließ ma nur den router an ohne ein modem anzuschließen. dann kannst du die ip des router im menü ändern.
      danke, aber die fehlermeldung bleibt die selbe *tilt*
    • fuzz1983
      fuzz1983
      Bronze
      Dabei seit: 29.06.2007 Beiträge: 2.530
      Original von Marddin
      connection auf den router über browser klappt nicht.

      folgendes: die alice box hat die ip 192.168.1.1 und das ist die gleiche ip die auch der router haben soll.

      wenn ich die ip in den browser eintippe und der router nicht angeschlossen ist, komme ich auf das alice menü. Wenn der router zwischengeschaltet ist, gibts den Fehler 404 -.-
      Du kannst doch auch nicht 2 Geräte mit derselben IP in ein Netz hängen :D

      Und was für eine Alice Box? So eine für Fernsehen oder wie? Ode nur das Modem? Das bekommt ja als solches keine IP...............

      Also mal nur den Rechner an Deinen Router, sonst nix. Und vorher den Router auf Werkseinstellungen setzen!

      Dann per Browser drauf.

      Dass das nicht geht halte ich mal fürn Gerücht.
    • Superior
      Superior
      Bronze
      Dabei seit: 15.11.2006 Beiträge: 100
      normal ist in den routern ja das modem integriert, da kannste das modem ja weglassen, musst aber dann die zugangsdaten im routerinterface eintragen. Da kommste mit http://192.168.1.1 rauf, sollte auch gehen, sofern es richtig angeschlossen ist und nicht ein weiteres Gerät mit der selben IP angeschlossen ist.

      MfG
      Superior
    • Marddin
      Marddin
      Bronze
      Dabei seit: 25.06.2007 Beiträge: 838
      Original von fuzz1983
      Du kannst doch auch nicht 2 Geräte mit derselben IP in ein Netz hängen :D

      Und was für eine Alice Box? So eine für Fernsehen oder wie? Ode nur das Modem? Das bekommt ja als solches keine IP...............

      Also mal nur den Rechner an Deinen Router, sonst nix. Und vorher den Router auf Werkseinstellungen setzen!

      Dann per Browser drauf.

      Dass das nicht geht halte ich mal fürn Gerücht.
      1) Das ist mir durchaus bewusst :) Darauf wollte ich ja auch hinweisen, hab mich echt mies ausgedrückt. Mir ist klar, dass 1 Problem die beiden gleichen IP Adressen sind... nur habe ich keine Ahnung wie ich das ändern soll ohne auf das Webinterface des Routers zugreifen zu können.

      2) Das issn einfaches Alice Modem. Und es ist kein Problem, wenn der Router nicht im Netz ist über die lokale IP (192.168.1.1) darauf zuzugreifen.

      3) Schon gemacht :(

      4) Probiert, siehe 1)
    • elbarto132
      elbarto132
      Bronze
      Dabei seit: 24.03.2008 Beiträge: 4.622
      [quote]Original von Marddin
      Original von fuzz1983
      2) Das issn einfaches Alice Modem. Und es ist kein Problem, wenn der Router nicht im Netz ist über die lokale IP (192.168.1.1) darauf zuzugreifen.
      wenns nen einfaches modem wär hätte es keine ip wie 192.168.1.1, das is wohl eher nen router...
      aus welchem grund willste nu also 2 router hintereinander hängen?