Software oder Hardware Problem?

    • kiljeadan333
      kiljeadan333
      Bronze
      Dabei seit: 06.09.2006 Beiträge: 6.005
      Moins!

      Hab mir etwa vor nem Jahr nen neuen Rechner zugelegt. Hatte seitdem mehrfach Systemabstürze mit Vista in der 32Bit Version.
      Beim ersten extremen Fall konnte ich über die Install-CD feststellen, dass der Rechner die Version garnicht gefunden hat. Lösung hierzu war, dass sich das Verbindungskabel von der Platte zum Mainboard leicht gelöst hatte.
      Danach lief es ne zeitlang rund.

      Zweiter extrmer Fall war vor etwa zwei Monaten: beim booten kam eine Fehlermeldung, dass kein Betriebssystem vorhanden ist.
      Über die Installationscd und die Problemlösung konnte ich zwar alle Daten sehen, aber an nen Systemstart war nicht zu denken.
      "Gelöst" hab ich dieses Problem über ne Neuinstallation bei der die alten Daten gesichert wurden, ich so also zumindest meine Datenbanken und Musik, Filme, etc. sichern konnte.

      Seit neustem friert Vista aber immer wieder mal ein. Dann hilft nur reset und einmal durchstarten im Abgesicherten Modus, danach ganz normal neu straten lassen und alles läuft.
      Eigentlich nicht tragisch, aber doch nervig.

      Mir ist klar, dass die Geschichte mit der Neuinstallation keine saubere Lösung ist. Ich habe aber momentan eigentlich nicht die Zeit, die Kiste komplett neu aufzusetzen. Das wäre also die allerletzte Lösung.

      Kennt jemand solche, oder ähnliche Probleme?
      Hat jemand Lösungsansätze die einfacher sind als Formatierung und Neuanfang bei 0?

      Ich bin für alle Vorschläge dankbar!
  • 3 Antworten
    • kiljeadan333
      kiljeadan333
      Bronze
      Dabei seit: 06.09.2006 Beiträge: 6.005
      push
    • Zweery
      Zweery
      Global
      Dabei seit: 07.10.2006 Beiträge: 1.970
      1. Boot- und Festplattensektoren sowie Partitions- und Indextabellen prüfen + reparieren lassen
      2. sämtliche installierten Treiber aktuallisieren
      3. Virenscan mit Kasperski (trial-version ggf. downloaden) im abgesicherten Modus durchführen
      4. Hardware-Defekte lasen sich nicht aus der Ferne prüfen
    • CMB
      CMB
      Bronze
      Dabei seit: 17.02.2007 Beiträge: 6.536
      Das ist schwer pauschal per Fernwartung zu diagnostizieren. Normalerweise gilt, zu 99% ist es keine Hardware kaputt (Kabel lose ja, aber eben nicht kaputt). In diesem Fall klingt das für mich aber sher nach Hardware, z.B. Mainboard könnte ne Macke haben. Lässt sich dann am schnellsten durch austauschen aller Komponenten feststellen.

      Falls da noch Garantie drauf ist für ich zum Händler und Mainboard checken/tauschen lassen.

      Gruß,
      CMB