Laptop installation ... Sata !?

    • HeRoSRaiSeR
      HeRoSRaiSeR
      Bronze
      Dabei seit: 29.12.2006 Beiträge: 1.487
      hey hoffe mir is niemand böse wenn ich das hier poste , brauch dringend da hilfe am besten so schnell wies geht

      habe laptop grad bekommen ein ganz neuen , will XP installieren aber da steht dass festplatte net erkannt wird ( SATA )
      habe jetz erfahren dass windows sata net erkennt un man manuell instlalen muss habe aber kein diskettenlaufwerk dafür

      wie mach ich das denn per cd oder sonst irgendwie?

      danke...
  • 15 Antworten
    • Chriss85
      Chriss85
      Bronze
      Dabei seit: 29.08.2006 Beiträge: 1.370
      Du kannst dir eine Installations-CD erstellen mit den entsprechenden Treibern. Das geht (zum Beispiel) mit folgendem Programm: XP IsoBuilder

      Anleitung dazu gibts dort im Forum. Ich hab damit auch schon einmal das gleiche Problem lösen können...
    • HeRoSRaiSeR
      HeRoSRaiSeR
      Bronze
      Dabei seit: 29.12.2006 Beiträge: 1.487
      danek das hab ich schon gemacht , verstehe aber nicht ganz was ich da drauf machen soll , habe jetz einfach immer auf weiter geklickt un dann die iso gebrannt , viel auswahlmöglichkeit hatte ich nicht , und bei treiber stand schomma garnix bzw wusst garnet was machen soll

      also ich bin im menu bei dem prog "controller treiber" und da steht jetz dass ich was hinzufügen kann

      wie füg ich jetz den SATA treiber zu? woher soll ich das denn wissen
    • xJimJimx
      xJimJimx
      Bronze
      Dabei seit: 03.03.2007 Beiträge: 2.566
      wichtig für SATA ist, dass du die richtige ICH version drauf machst.
      ich meine für SATA muss man mindestens ICH8 haben statt, das bei vielen XP-CDs vorhandene, ICH7
    • Chriss85
      Chriss85
      Bronze
      Dabei seit: 29.08.2006 Beiträge: 1.370
      Original von HeRoSRaiSeR
      danek das hab ich schon gemacht , verstehe aber nicht ganz was ich da drauf machen soll , habe jetz einfach immer auf weiter geklickt un dann die iso gebrannt , viel auswahlmöglichkeit hatte ich nicht , und bei treiber stand schomma garnix bzw wusst garnet was machen soll
      Äh du musst da schon die Treiber hinzufügen ?!
    • HeRoSRaiSeR
      HeRoSRaiSeR
      Bronze
      Dabei seit: 29.12.2006 Beiträge: 1.487
      hab editiert WIE füg ich den treiber zu ? wo find ich den !?
    • MrJones
      MrJones
      Bronze
      Dabei seit: 11.11.2006 Beiträge: 7
      Geh ins Bios, schalte das AHCI ab und schon wird die Platte von XP erkannt
    • PushMeNow
      PushMeNow
      Bronze
      Dabei seit: 29.06.2008 Beiträge: 9
      Jungs..., das ist wie wenn der Strom weg ist.... keiner schaut als erstes nach den Sicherungen!!!

      Deswegen, überzeuge dich als aller erstes doch mal im BIOS, ob
      1. die gewünschte Festplatte als erstes Festplattenlaufwerk drin steht, und
      2. ob im Bootmenü dann diese Platte zum Booten ausgewählt ist....

      Diese kleine Schritte haben schon viele graue Haare bei einigen Leuten vermieden, da mehrere BIOS-Versionen in der Werkseinstellung nicht richtig konfiguriert sind und manche sich auch zurücksetzen, wenn beim Betrieb des Gerätes Fehler aufgetreten sind, damit wird z.B. das Zerschießen des BIOS bei OC verringert.

      Also... als erstes mal nach den "Sicherungen" schauen....
    • HeRoSRaiSeR
      HeRoSRaiSeR
      Bronze
      Dabei seit: 29.12.2006 Beiträge: 1.487
      Original von PushMeNow
      Jungs..., das ist wie wenn der Strom weg ist.... keiner schaut als erstes nach den Sicherungen!!!

      Deswegen, überzeuge dich als aller erstes doch mal im BIOS, ob
      1. die gewünschte Festplatte als erstes Festplattenlaufwerk drin steht, und
      2. ob im Bootmenü dann diese Platte zum Booten ausgewählt ist....

      Diese kleine Schritte haben schon viele graue Haare bei einigen Leuten vermieden, da mehrere BIOS-Versionen in der Werkseinstellung nicht richtig konfiguriert sind und manche sich auch zurücksetzen, wenn beim Betrieb des Gerätes Fehler aufgetreten sind, damit wird z.B. das Zerschießen des BIOS bei OC verringert.

      Also... als erstes mal nach den "Sicherungen" schauen....
      so dumm bin ich dann auch wieder nicht ;)

      das stimtm alles die SATA steht als 1. drin die anderen beiden nicht , wenn ich SATA auswähle lädt er windows garnet mehr hoch dann kommt nur schwarzer bildschrim mit so nem _ ganz oben links

      ich muss irgendwie für mein Mainboard vom Lenovo N200 an ein treiber rankommen oder ? ich weiss echt netmehr weiter ?(
    • docjulian
      docjulian
      Bronze
      Dabei seit: 15.12.2006 Beiträge: 7.008
      Hab den Laptop meines Vaters auch von Vista->XP downgraded, dazu musst du SATA-Treiber einbauen, um Image zu machen.

      Entweder auf dem funktionierenden System mit Everest oder SiSoft Sandra nachgucken, was für ein Mainboard verbaut ist und dann nach XP-Treibern dafür googlen.

      Oder irgendwie anders rausfinden, was für ein Mainboard da drin ist.
    • Chriss85
      Chriss85
      Bronze
      Dabei seit: 29.08.2006 Beiträge: 1.370
      Original von HeRoSRaiSeR
      Original von PushMeNow
      Jungs..., das ist wie wenn der Strom weg ist.... keiner schaut als erstes nach den Sicherungen!!!

      Deswegen, überzeuge dich als aller erstes doch mal im BIOS, ob
      1. die gewünschte Festplatte als erstes Festplattenlaufwerk drin steht, und
      2. ob im Bootmenü dann diese Platte zum Booten ausgewählt ist....

      Diese kleine Schritte haben schon viele graue Haare bei einigen Leuten vermieden, da mehrere BIOS-Versionen in der Werkseinstellung nicht richtig konfiguriert sind und manche sich auch zurücksetzen, wenn beim Betrieb des Gerätes Fehler aufgetreten sind, damit wird z.B. das Zerschießen des BIOS bei OC verringert.

      Also... als erstes mal nach den "Sicherungen" schauen....
      so dumm bin ich dann auch wieder nicht ;)

      das stimtm alles die SATA steht als 1. drin die anderen beiden nicht , wenn ich SATA auswähle lädt er windows garnet mehr hoch dann kommt nur schwarzer bildschrim mit so nem _ ganz oben links

      ich muss irgendwie für mein Mainboard vom Lenovo N200 an ein treiber rankommen oder ? ich weiss echt netmehr weiter ?(
      Geh doch einfach mal auf die Seite von Lenovo dort sollte es entsprechende Treiber geben.
    • HeRoSRaiSeR
      HeRoSRaiSeR
      Bronze
      Dabei seit: 29.12.2006 Beiträge: 1.487
      danke für euire hilfe es war viel einfacher :D
      man musste nur den SATA controller deaktivieren
    • HeRoSRaiSeR
      HeRoSRaiSeR
      Bronze
      Dabei seit: 29.12.2006 Beiträge: 1.487
      nochma eine frage... ich dl die ganze zeit die passenden treiber zu dem laptop auch richtiges model aber irgendwie funktioniert nix

      jmd idee ?
    • Seekorn
      Seekorn
      Bronze
      Dabei seit: 04.02.2006 Beiträge: 496
      Original von MrJones
      Geh ins Bios, schalte das AHCI ab und schon wird die Platte von XP erkannt
      Das sollte eigtl. helfen. XP braucht keine extra SATA-Treiber, sofern du keinen Raid betreibst.
    • MrJones
      MrJones
      Bronze
      Dabei seit: 11.11.2006 Beiträge: 7
      Denke das meinte er auch mit Sata ausgeschaltet, bei den Lenovo Notebooks
      heißt die Funktion halt: SATA HDD AHCI Mode : disable
    • Voggel
      Voggel
      Silber
      Dabei seit: 12.09.2005 Beiträge: 2.086
      Original von Seekorn
      Original von MrJones
      Geh ins Bios, schalte das AHCI ab und schon wird die Platte von XP erkannt
      Das sollte eigtl. helfen. XP braucht keine extra SATA-Treiber, sofern du keinen Raid betreibst.
      das ist prinzipiell nicht richtig.
      Die neueren Versionen von XP haben einen SATA-Treiber dabei, die älteren nicht.
      Wenn wir Laptops für unseren Außendienst fertig machen, müssen wir oftmals einen SATA-Treiber per externes diskettenlaufwerk einlesen...