Karten werden automatisch gezeigt

    • Jetta
      Jetta
      Bronze
      Dabei seit: 06.11.2007 Beiträge: 669
      Ich kämpfe derzeit mit dem Phänomen, dass meine Karten nicht nur am Schowdown angezeigt werden, sondern auch wenn ich die Gegner aus der Hand vertrieben habe.
      Das find ich total ungut!

      Leider finde ich keine Option, wie ich das deaktivieren kann.
  • 8 Antworten
    • Bibumensch
      Bibumensch
      Bronze
      Dabei seit: 21.02.2011 Beiträge: 3
      Hallo,

      ich habe das gleiche Problem wie der Kollege - Wenn meine Gegner folden werden meine Karten gezeigt (scheint mir jedenfalls so, da plötzlich die Karten über meine Profilrand schauen).

      Ich finde absolut keine Option dies auszuschalten.... hat jemand einen Tipp?

      Dankeschön :)
    • gesil
      gesil
      Bronze
      Dabei seit: 22.06.2007 Beiträge: 785
      Schon unter Party Lobby --> Preferences --> Table Options --> muck losing/uncalled das Häkchen gesetzt?
    • Bibumensch
      Bibumensch
      Bronze
      Dabei seit: 21.02.2011 Beiträge: 3
      Hallo gesil,

      ja, habe ich ... sowohl in Preferences --> Table Options als auch am Tisch selber.

      ich habe das Phänomen auch schonmal bei meinen Gegner beobachtet, also wenn ich folde, dass deren hand angezeigt wird. Deswegen mache ich mir sorgen, dass meine Hand auch gezeigt wird obwohl in der HandHistory steht Bibumensch does not show cards.

      Gibt es noch eine Einstellung die man setzen muss? Ich habe mittlerweile ergoogelt, dass es bei Pokerstars wohl eine Option gibt, die Don't Show Winning Hand heißt ... Habe nur etwas ähnliches noch nicht gefunden. Spiele solange auf PP nicht weiter, bis diese Option deaktiviert ist X(
    • gesil
      gesil
      Bronze
      Dabei seit: 22.06.2007 Beiträge: 785
      In den Contacts bei Party steht 'ne kostenlose Tel.Nr. zum nachfragen, vielleicht ja da mal probieren.
      Bei mir war es letztens einer von 4 gespielten Tischen, wo ich dauernd gefragt wurde, ob ich die Karten zeigen möchte, obwohl die Tischeinstellungen genau gleich an allen Tischen waren, habe ich auch nicht verstanden.
      Solange in der HH steht, dass du nicht gezeigt hast, würde ich mir allerdings keine großen Sorgen machen.
    • Broenes
      Broenes
      Bronze
      Dabei seit: 18.10.2007 Beiträge: 2.141
      unter den table options gibts in der liste in der rechten spalte ganz unten "enable "fold and show" feature"
    • Toerke79
      Toerke79
      Bronze
      Dabei seit: 09.06.2009 Beiträge: 6.133
      Wenn der Gegner gefoldet hat, werden deine Karten nicht gezeigt, wenn du das nicht extra vorher anklickst.
      Das kommt dir nur so vor, weil dein Blatt in den Vordergrund gehoben wird.
      Es gibt auch keine Einstellung die es möglich macht, immer die Karten zu zeigen, sondern sinnigerweise nur die Möglichkeit, die Karten immer zu mucken, wenn du nicht zeigen musst.
    • Bibumensch
      Bibumensch
      Bronze
      Dabei seit: 21.02.2011 Beiträge: 3
      aha :) wenn das nur so aussieht, weil meine Karten in den Vordergrund gehoben werden, dann bin ich ja beruhigt... War nur verdächtig, da ich ich meine das gleiche schonmal bei meinen Gegner beobachtet zu haben - Vielleicht hatten diese das eingestellt ?(

      Vielen dank jedefalls für die antworten
    • Toerke79
      Toerke79
      Bronze
      Dabei seit: 09.06.2009 Beiträge: 6.133
      Das sind die "guck mal wie toll ich geblufft habe/guck mal ich bluffe nie" Honks. Einfach deren gutes Spiel loben und dankbar für die Infos sein ;)