PostgreSQL Version ...

  • 10 Antworten
    • Ajezz
      Ajezz
      Black
      Dabei seit: 19.07.2005 Beiträge: 10.245
      8.3.4 oder 8.2.10
      Bei 8.3 funktioniert der PA-Cache nicht, dafür mußt du nicht upgraden, wenn du auf PT3 etc. umsteigst, und es ist schneller.
      Bei 8.3 mußt du im Anschluß noch die ODBC-Treiber installieren.
    • chefko
      chefko
      Global
      Dabei seit: 08.02.2007 Beiträge: 7.985
      könnt ihr mir sagen wo ich die herkriegen, finds irgendwie nicht. brauch eine bei der ich nix umstelllen muss..
    • Ajezz
      Ajezz
      Black
      Dabei seit: 19.07.2005 Beiträge: 10.245
      Try Google, it works...
      http://www.postgresql.org/
    • GCZUERI
      GCZUERI
      Bronze
      Dabei seit: 05.11.2006 Beiträge: 40
      Habe ein riesen hickhack mit dem ganzen postgresql zeug - wollte eigentlich auf elephant umsteigen, hat dann aber nicht geklappt. Dann "benutzte" ich wieder PT und nichts ging mehr. Also hab ich nach einigen missglückten problemlösungsansätzen mich dazu entschieden, das ganze postgresql (nach anleitung) zu deinstallieren.
      nun meine frage :D
      was muss ich beachten wenn ich das wieder neu installiere

      - bezüglich passwort und benutzername - können das neue sein oder müssen das die alten bleiben? (das war glaub ich auch das ursprungsproblem mit ele + nacher pt weil er diese nicht akzeptierte, obwohl es die richtigen gewesen sein sollten.)

      - welche version ist zu benutzen? (aktuell ist die 8.3.5 auf der Homepage, jedoch ist die ganz anders in der installation als die bisherigen- auch noch was mit "Stack builder" am schluss). oder gibts noch irgendwo die 8.3.4-version?

      Ich will das halt einfach alles sauber aufbauen, damits dann auch funkt.
      über andere Ratschläge oder sonstiges was zu beachten ist im allg. bin ich natürlich auch dankbar.

      gruss
    • netsrak
      netsrak
      Gold
      Dabei seit: 11.03.2006 Beiträge: 37.192
      8.3.5 nach Anleitung installieren, Benutzer und Passwort angeben/notieren (z.b. postgres postgres falls du das angeben kannst) und diesen Benutzer gibst du dann sowohl bei PT als auch bei Elephant in der Datenbankverbindung an. Damit können beide mit dem Postgresql Server arbeiten und ihre eigenen Datenbanken anlegen.
    • GCZUERI
      GCZUERI
      Bronze
      Dabei seit: 05.11.2006 Beiträge: 40
      vielen dank für die schnelle antwort!!!

      wenn ich das richtig deinstalliert habe, kann nich passwort und benutzer neu wählen, richtig?
      das problem mit dem installieren der 8.3.5- version bleibt aber, weil dort ziemlich anders ist als bisher.(anleitung war ja für eine ältere version) wie gesagt, man muss dann auch noch irgendwelche angaben über "stack builder" angeben... Da war dann endgültig schluss bei mir. weiss da jemand mehr?


      sry für mein laien-wissen :( ?(
    • netsrak
      netsrak
      Gold
      Dabei seit: 11.03.2006 Beiträge: 37.192
      Für PT2 musst du bei 8.3.x nach der Grundinstallation noch einen Zusatz installieren: http://www.pokertracker.com/forums/viewtopic.php?f=29&t=5669
    • GCZUERI
      GCZUERI
      Bronze
      Dabei seit: 05.11.2006 Beiträge: 40
      wow super service, danke vielmals!
      werds gleich heut abend ausprobieren und feedback liefern!
    • GCZUERI
      GCZUERI
      Bronze
      Dabei seit: 05.11.2006 Beiträge: 40
      aaalso, hab jetzt mal die 8.3.1.1 version heruntergeladen und mich durch die installation gearbeitet. Viele -ignore- buttons und anderes gedrückt, glaub also kaum, dass da alles so geklappt hat wie es sollte. Zumindest kommt jetzt beim starten des PT nicth immer diese fehlermeldung und ich kann wieder HH einlesen.
      Dafür hab ich jetzt eine Datenbank mehr (auf selben port - spielt keine rolle, oder?)
      also, erst mal vielen Dank für alles und noch n schönen abend, werd mich zu gegebener zeit sicher wieder melden =) ;)
    • Ajezz
      Ajezz
      Black
      Dabei seit: 19.07.2005 Beiträge: 10.245
      Wenn du 8.2 auf dem selben Port hast, sollte das eigentlich Konflikte geben.
      Und lad dir das Update auf 8.3.5 runter, 8.3.1 ist veraltet. Einfach entpacken und dann die update.bat laufen lassen.