Elephant Stats werden nicht angezeigt und Hände nicht autoimportiert

    • CaptainBlaubaer
      CaptainBlaubaer
      Bronze
      Dabei seit: 02.04.2007 Beiträge: 186
      Ich zock auf PP mit dem neuen Table layout hab auch den Patch dafür bereits installiert trotzdem werden mir auf den tischen keine Stats angezeigt..
      Konfiguration??
      Zweites Problem ich muss jedes mal auf handhistorie und die gespielten hände selbstständig importieren.. bekanntes problem oder bloß bei mir? wie ändern?
      danke im vorraus
  • 11 Antworten
    • CaptainBlaubaer
      CaptainBlaubaer
      Bronze
      Dabei seit: 02.04.2007 Beiträge: 186
      hab grade aufs alte tischlayout umgestellt funktioniert aber immernoch nicht.. selbe probleme.. hilfe hilfe??!! ^^
    • galam
      galam
      Bronze
      Dabei seit: 06.03.2005 Beiträge: 11.136
      Nein das ist auch nicht normal. Die beiden Probleme hängen aber eng zusammen. Ich vermute mal das der Pfad zu den Handhistories nicht passt. Bitte kontrollier das mal in den Portaleinstellungen.

      Gruß Sebastian
    • hinzundkunz26
      hinzundkunz26
      Bronze
      Dabei seit: 12.12.2007 Beiträge: 4
      Hab das gleiche Problem bei Stars.
      Im elephant bei Hände importieren "importiert" er nach jeder Hand schon was, aber es zeigt dann Fehler eine Zahl mehr an und importiert die Hand dazu einfach nicht. Langam bin ich am verzweifeln...
    • galam
      galam
      Bronze
      Dabei seit: 06.03.2005 Beiträge: 11.136
      Jo du hast eben den letzten Starspatch für den Elephant nicht installiert, deswegen funktioniert das ganze nicht.

      Gruß Sebastian
    • misa147
      misa147
      Bronze
      Dabei seit: 18.02.2008 Beiträge: 39
      ich habe das problem mit den stats auf pp,titan und ft. ich bekomme nichts angezeigt. pfad der hh ist richtig.was kann da falsch laufen? hatte probleme mit der datenbank und habe aus frust mein pc plattgemacht und alles neu installiert. jetzt bekomme ich wie gesagt keine stats mehr angezeigt....


      gepatcht habe ich auch...
    • pzadora
      pzadora
      Bronze
      Dabei seit: 05.05.2006 Beiträge: 150
      Habe ein ähnliches Problem. Auf Party und Titan funzt der Ele super, nur bei Stars geht außer manuellem Import nix. Kein Auto Import während der Session und auch keine HUD Anzeige. Hab mitlerweile alle Tips die es hierzu im Forum gibt probiert aber da geht nix. Brauche dringend HIIIIIIIIILFE!!!
    • galam
      galam
      Bronze
      Dabei seit: 06.03.2005 Beiträge: 11.136
      Original von misa147
      ich habe das problem mit den stats auf pp,titan und ft. ich bekomme nichts angezeigt. pfad der hh ist richtig.was kann da falsch laufen? hatte probleme mit der datenbank und habe aus frust mein pc plattgemacht und alles neu installiert. jetzt bekomme ich wie gesagt keine stats mehr angezeigt....


      gepatcht habe ich auch...
      Hast du in den jeweiligen Anwendungen das speichern der Handhistories denn aktiviert? Funktioniert der manuelle Import?

      Speichert Stars denn die Handhistories im selben Ordner wie der, der in den Portaleinstlelungen konfiguriert ist?
    • misa147
      misa147
      Bronze
      Dabei seit: 18.02.2008 Beiträge: 39
      Original von galam
      Original von misa147
      ich habe das problem mit den stats auf pp,titan und ft. ich bekomme nichts angezeigt. pfad der hh ist richtig.was kann da falsch laufen? hatte probleme mit der datenbank und habe aus frust mein pc plattgemacht und alles neu installiert. jetzt bekomme ich wie gesagt keine stats mehr angezeigt....


      gepatcht habe ich auch...
      Hast du in den jeweiligen Anwendungen das speichern der Handhistories denn aktiviert? Funktioniert der manuelle Import?

      Speichert Stars denn die Handhistories im selben Ordner wie der, der in den Portaleinstlelungen konfiguriert ist?
      habe den elephant nochmal neu installiert und jetzt läuft er:D
    • galam
      galam
      Bronze
      Dabei seit: 06.03.2005 Beiträge: 11.136
      Wunderbar :D
    • pzadora
      pzadora
      Bronze
      Dabei seit: 05.05.2006 Beiträge: 150
      hab auf die titan meine morgensession angefangen und jetzt spielt der ele nich mehr mit, die ersten 29 hände hat er autoimpt und dann war schicht, keine ahnung was er hat hab doch nix verändert, bin ratlos und brauch sicher hilfe, was kann ich tun, hängts mit der softwareaktualisierung bei titan gestern zusammen?
    • galam
      galam
      Bronze
      Dabei seit: 06.03.2005 Beiträge: 11.136
      Bitte auch mal mit der neuesten Version probieren: http://elephant.pokerstrategy.com/Elephant_v0.61_release Feedback bitte auch posten.

      Gruß Sebastian