Excel Tabelle englisch formatiert durch Poker Tracker und ändert sich nicht mehr zurück? (gelöst)

    • CosaNostra09
      CosaNostra09
      Bronze
      Dabei seit: 09.04.2007 Beiträge: 739
      hallo zusammen,
      ich habe eine excel tabelle in der ich mir meine pokergewinne/verluste notiere, und da ich pokertracker verwende stellt pokertracker die lokalen einstellungen (regional settings) auf englisch, wenn pt läuft...so weit so gut, nur seit einiger zeit ändern sich die einstellungen in excel nicht mehr zurück, nachdem ich pt beende.

      meine gesamte tabelle ist jetzt englisch formatiert, und ich habe keine ahnung, wie ich das wieder ändern kann?

      wäre sehr dankbar für jede hilfe...

      ps. pokertracker war natürlich aus
  • 7 Antworten
    • CosaNostra09
      CosaNostra09
      Bronze
      Dabei seit: 09.04.2007 Beiträge: 739
      push
    • lryyyyyy
      lryyyyyy
      Silber
      Dabei seit: 15.12.2007 Beiträge: 3.242
      rechtsklick auf startleiste->symbolleisten->eingabegebietsschema-bla aktivieren.. dann öffnen und da wieder auf deutsch stellen. bei fragen icq
    • Absti
      Absti
      Bronze
      Dabei seit: 29.10.2006 Beiträge: 1.772
      bei XP: Start --> Systemsteuerung --> Regions- und Sprachoptionen... und dort auf Deutschland stellen
    • Prussian
      Prussian
      Bronze
      Dabei seit: 09.02.2006 Beiträge: 189
      Das zurückstellen der Sprach- und Regionseinstellungen hilft ihm nicht ( macht PT ja sowieso allein, wenn es beendet wird).

      Ich hatte das Problem auch schon.
      Offensichtlich hast Du einmal abgespeichert, als PT aktiv war und daher die english/US-Einstellungen gültig waren.
      In diesem Fall wandelt Excel bestimmte Einstellungen (z.B. Währungsangaben, Dezimalformatierung) nicht wieder zurück in das deutsche Format, wenn Du die Sprach- und Regionseinstellungen wieder zurückstellst. Es interpretiert die Formatierung als "Benutzerdefiniert" (siehst Du, wenn Du Dir eine "falsch" formatierte Zelle mal in den Eingenschaften ansiehst) und behält sie dann als Textformatierung (in ""-Zeichen) bei. Das hat zur Folge, dass Excel mit diesen Formaten nicht mehr rechnen kann, was zu Fehlermeldungen führt.

      Nach meiner Erfahrung bleibt Dir nur, die "fehlerhaft" formatierten Zellen in der deutschen Spracheinstellung neu zu formatieren.
      In Zukunft musst Du darauf achten, nicht unter den englischen Einstellungen zu speichern!
      Du kannst die Tabelle durchaus nutzen, vor, während und nachdem Du PT verwendest - Excel wandelt die Formate klaglos ineinander um. Nur wenn Du in einer Sprachoption speicherst, merkt er sich das Zellenformat aus für mich unerfindlichen Gründen als "benutzerdefiniertes Textformat" ab.
    • CosaNostra09
      CosaNostra09
      Bronze
      Dabei seit: 09.04.2007 Beiträge: 739
      vielen dank für die antworten... hab vergessen zu erwähnen, dass alle regional settings und sowas auf deutsch/deutschland gestellt ist...

      wahrscheinlich ist es so wie Prussian es schreibt...ganz schön scheisse

      vielen dank auf jeden fall
    • CosaNostra09
      CosaNostra09
      Bronze
      Dabei seit: 09.04.2007 Beiträge: 739
      Original von Prussian


      Nach meiner Erfahrung bleibt Dir nur, die "fehlerhaft" formatierten Zellen in der deutschen Spracheinstellung neu zu formatieren.

      und wie mache ich das am besten? wenn ich zb das datum wieder auf deutsches format umstelle, behält es aber die englsiche eingabeweiß...zb mit am/pm


      edit: würde es was bringen, wenn ich meinen pc auf englsich stelle, excel aufmache, pc auf deutsch und die tabelle in excel speicher? also genau so wie der fehler entstanden ist?
    • CosaNostra09
      CosaNostra09
      Bronze
      Dabei seit: 09.04.2007 Beiträge: 739
      Original von CosaNostra09


      edit: würde es was bringen, wenn ich meinen pc auf englsich stelle, excel aufmache, pc auf deutsch und die tabelle in excel speicher? also genau so wie der fehler entstanden ist?
      hat geklappt, haha