PT3-Installation Vista: Probleme mit SQL

    • KingTexaz
      KingTexaz
      Bronze
      Dabei seit: 03.09.2007 Beiträge: 11.160
      Hi, bin Vista-User und habe nicht so viel Ahnung von all dem... ;)

      Habe mir jetzt die PT3 Version Build 3 V.3 oder sowas WITH Sql runtergeladen und entpackt. Hab jetzt den PT3 Icon aufm Desktop. Jetzt klicke ich da drauf und ich werde gefragt ob ich wünsche dass PostgreSQL automatisch installird wird.
      Dann kommt genau das hier:



      So was heißt das jetzt? Die 400mb SP1-Version muss ich mir hoffentlich nicht runterladen (hab nur nen "DSL" < 500). Aber bei der 2ten Version steht dann da doch irgendwas von wegen dass das mit PT3 nicht laufen wird, weil es Errors hervorheben wird. Heißt das dass ich doch SP1 installen muss? Und wo is da jetzt bitte ne automatische Installation? o.O

      Habe jetzt einfach mal auf Continue gecklicked und dann gings auch weiter, wo ich das Passwort und auch die Ports für SQL eingeben muss und so. Installation hat letztlich auch begonnen, allerdings kurz vor Schluss dann abgebrochen, sodass der ganze Prozess rückgängig gemacht wurde....



      So hier iost der Screen dazu. Eben die Fehler meldung. Dann bin ich eben in C:P rogramme rein etc und hab die Datei gesucht und auch geöffnet dass ihr seht was drin steht. Ich werde von all dem irgendwie ned schlauer :(



      Help! Whats my Line? :(
  • 3 Antworten
    • netsrak
      netsrak
      Gold
      Dabei seit: 11.03.2006 Beiträge: 37.190
      Dein Englisch scheint nicht das beste zu sein, allerdings hatte Ajezz dir im anderen Thread doch auch schon geholfen.

      Also: die Version von postgresql, die du installieren möchtest, funktioniert nur mit Vista mit installiertem VISTA Service Pack 1. Wenn du diese Version trotzdem installierst, wird sie nicht funktionieren -> das ist die Stelle an der du dich jetzt befindest.

      Du hast also jetzt nach der Deinstallation von Postgresql 2 Möglichkeiten.

      1. Du installierst Vista SP1 und versuchst dann nochmal Postgresql zu installieren

      2. Du suchst und lädst dir von http://www.postgresql.org eine ältere Version von Postgresql, die noch kein Vista SP1 benötigt.

      Ich würde dir zu Variante 1 raten (auch wenn der Download etwas länger dauert).
    • Ajezz
      Ajezz
      Black
      Dabei seit: 19.07.2005 Beiträge: 10.245
      Ich würde nicht an einem Rechner um Echtgeld pokern wollen, der sicherheitstechnisch nicht auf einem aktuellen Stand ist. SP1 ist da das Mindeste, was drauf sein sollte. Installier das erstmal und schau dann weiter, ob es noch ein Problem gibt.
      SP1 gibts im übrigen auch bei Microsoft als CD oder auf den DVDs diverser Technikzeitschriften.
    • KingTexaz
      KingTexaz
      Bronze
      Dabei seit: 03.09.2007 Beiträge: 11.160
      Ok danke werd ich machen. Meld mich dann wieder wenns was gibt :)