Eingeschränkte Konnektivität, instabile Verbindung

    • KotteTHC
      KotteTHC
      Global
      Dabei seit: 20.06.2007 Beiträge: 2.798
      Hola,
      eins vorweg, ich hab nicht wirklich Plan von der Materie.
      Also es geht um folgendes. Heute wurden das Internet und Telefon in meiner neuen Wohnung freigeschaltet. Hardware ist die selbe wie in der alten Wohnung, ist auch alles genau so angeschlossen wie es vorher war, hab extra fotos gemacht ^^ Provider ist auch der selbe. An den Einstellungen im Notebook hab ich auch nichts geändert. Mein Sys ist winXP

      Nur: Ich fliege laufend aus dem Netz. Unter Netzwerkeinstellungen wird meine LAN-Verbindung mit dem Warnhinweis der Eingeschränkten Konnektivität angezeigt. Wenn ich auf reparieren klicke hängt sich der Versuch beim Erneuern der IP Adresse auf. Naja, aufhängen... wird halt nicht durchgeführt und bleibt bei dem Schritt stehen.

      Meine Frage: Wie kriege ich diesen Fehler behoben? Bzw. wie schaffe ich es, dass meine Verbindung stabil bleibt?



      Aha, ich sehe grade, dass Windoof versucht hat, die IP während ich online bin zu erneuern. Wie gesagt, blicke da nicht wirklich durch, aber müsste ich nicht zumindest disconnected werden, bevor ich eine neue IP zugewiesen bekomme? Vielleicht hängt das ja mit dem ganzen zusammen, ich erwähne es einfach mal ;-)
  • 12 Antworten
    • Petathebest
      Petathebest
      Bronze
      Dabei seit: 22.02.2006 Beiträge: 2.634
      müsste man noch wissen, wie du ins internet gehst, Router oder Modem? Bei Router könnte sein, dass der DHCP Server ausgeschaltet ist, der vergibts IP Adressen an die PC´s.

      Falls der DHCP Server eingeschaltet ist, schau mal bei der Netzwerkkarte, ob da steht "IP automatisch beziehen". Falls ja, lad dir mal die TuneUp Utilities runter (Demo reicht), da den System Optimizer starten und unter Systemoptimierung > Nutzung des Compters > "Computer mit Netzwerk oder Internetanbindung" auswählen. Könnten irgendwelche Dienste nicht gestartet sein, sollte dann behoben werden.

      edit: was heisst eigentlich: fliege dauernd aus dem Netz? funktioniert das Internet am Anfang und dann nicht mehr oder funktionierts von Anfang an nicht?
    • KotteTHC
      KotteTHC
      Global
      Dabei seit: 20.06.2007 Beiträge: 2.798
      hi, ich habe noch ein gutes altes dsl modem.
      mit "aus dem netz fliegen" meine ich, dass die verbindung zwar zustande kommt und ich auch surfen etc. kann, jedoch wird die verbindung in unterschiedlichen zeitabständen selbstständig unterbrochen und ich kann mich neu einwählen.

      es ist auch eingestellt, dass IPs automatisch bezogen werden.
    • IIrabaukeII
      IIrabaukeII
      Bronze
      Dabei seit: 12.12.2006 Beiträge: 1.083
      WLAN-Probleme

      hört sich irgendwie ähnlich an :)
    • KotteTHC
      KotteTHC
      Global
      Dabei seit: 20.06.2007 Beiträge: 2.798
      aber nur irgendwie ;-)
    • RobDynamo
      RobDynamo
      Bronze
      Dabei seit: 07.09.2006 Beiträge: 2.125
      Wenn ich eingeschränkte Konnektivität habe schalte ich den Router aus und kurz danach wieder an. Funzt bei mir.
    • KotteTHC
      KotteTHC
      Global
      Dabei seit: 20.06.2007 Beiträge: 2.798
      hab ich grad probiert, alles mal kurz vom stromnetz genommen und wieder eingestöpselt. leider trat keine änderung ein :-/
    • Petathebest
      Petathebest
      Bronze
      Dabei seit: 22.02.2006 Beiträge: 2.634
      Original von KotteTHC
      hi, ich habe noch ein gutes altes dsl modem.
      mit "aus dem netz fliegen" meine ich, dass die verbindung zwar zustande kommt und ich auch surfen etc. kann, jedoch wird die verbindung in unterschiedlichen zeitabständen selbstständig unterbrochen und ich kann mich neu einwählen.

      es ist auch eingestellt, dass IPs automatisch bezogen werden.
      hört sich eher nach einem Leitungsproblem an. Mal beim Provider anrufen und Leitunsdämpfung messen lassen (geht am Telefon).
    • KotteTHC
      KotteTHC
      Global
      Dabei seit: 20.06.2007 Beiträge: 2.798
      das werd ich gleich morgen mal machen. danke dir!
    • PlaqueAngel
      PlaqueAngel
      Bronze
      Dabei seit: 03.07.2008 Beiträge: 32
      das gleiche problem hatte ich auch, aber es trat nur auf wenn die ip automatisch bzogen werden sollte lässt. nachdem ich die ip manuel vergeben habe hat es funktioniert.
    • Inkog
      Inkog
      Bronze
      Dabei seit: 20.05.2008 Beiträge: 844
      denke ich auch. Eingeschränkte Konnektivität deutet oft auf Ip-Vergabeprobleme hin.
      DHCP ausschalten und IP manuell vergeben. Dabei solltest du mal gucken, welche IP dir von DHCP gegeben wurde wenn das Internet funktioniert und dann die gleiche vergeben. Sonst erwischst du evtl eine andere Subnetz-IP.
    • pistenstuermer
      pistenstuermer
      Bronze
      Dabei seit: 05.10.2007 Beiträge: 1.564
      Er hat doch gesagt er hat ein Modem! Da ist nix mit manueller IP. Davon abgesehen würde ich dringend empfehlen einen Router zu kaufen, Windows direkt im Netz......wuaaaaahhh...mir wird anders....
    • KotteTHC
      KotteTHC
      Global
      Dabei seit: 20.06.2007 Beiträge: 2.798
      oh man :-(

      jetzt waren 2 techniker von arcor und telekom hier. meine leitung scheint i.O. zu sein. was nu? ich verzweifel noch an der shice hier...

      edit: da man die leitung scheinbar als problemursache ausschließen kann geh ich mal ne position weiter, meine hardware. an der kanns auch nicht liegen, der arcormann hat ein anderes modem drangeklemmt (allerdings mit meinem kabel, da er seins im auto vergessen hat). um das kabel auszuschließen hab ich ein anderes probiert, nix änderte sich.
      somit bleibt ja eigentlich nur noch was rechnerinternes als ursache, oder? was kann denn dort alles theoretisch im argen liegen und was kann ich machen, um das genauer zu bestimmen/auszuschließen?

      edit: rofl, ich hab lol gesagt. es ist wie mit den bad beats: kaum kotzt man sich im forum aus hören se temporär auf. grade hat mich jemand von arcor angerufen, ob das prob noch besteht. dann hat er die dämpfung gemessen (ich dachte, dass hätte ein anderer techniker schon gemacht, in meinem ersten gespräch mit arcor hat er so einige tests gemacht) mit folgendem ergebnis:
      meine leitung ist 200 meter lang (unverschämtheit, dass ich ne lange leitung hab war mir klar, aber 200 meter... schenkelklopfaments) und ich hab eine dämpfung von 30 db. normal wäre bei dsl 6000 eine dämpfung von 25 db, da bin ich drüber. jetzt tracken die mich bis samstag auf NL2000 runter und melden sich dann nochmal, ob die verbindung immer noch abbricht. dann melde ich mich auch nochmal, obs endlich funzt.
      hoffentlich fluppts jetzt!!

      edit: boah endlich! seit der umstellung nicht mehr aus dem netz geflogen.